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About your User Guide
Your User Guide details each and every facet of your website’s 
Dashboard control system. 

Some of the terms we use
To help you complete tasks as quickly as possible, all 
references to buttons or links within your website control 
Dashboard are shown in bold type. Similarly, references to 
key features and elements such as the Content Editor are also 
shown in bold type. This allows you to quickly skim through 
instructional text for any given task.

Icons to look out for
These icons are used to bring items of interest to your attention.

Tips and hints in addition to a set of instructions.

A caution that an instruction may affect a key system within 
your website such as your shop product data.

Screens & illustrations
Each screen capture from the website control Dashboard is 
relevant to the current software version, v4.0. Depending on 
your computer’s operating system, some screens may appear 
different to those shown within this guide.

Your CMS works happily with these 
systems:
Your website’s control Dashboard and Content Management 
System (CMS) is compatible with the following operating 
systems and web browsers:

✓ Windows® operating system

✓ Apple Mac OS®

✓ Ubuntu™

✓ Microsoft® Internet Explorer 6+

✓ Mozilla Firefox®

✓ Google Chrome™ browser

✓ Apple Safari®

Section 1

Before You Begin
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Viewing this guide using a PDF reader
Due to the volume of chapters and sections, we recommend 
that you view this guide with your PDF viewer’s page-column 
view enabled.

Viewing this guide on Apple iPad®
To have the convenience of being able to view this guide on 
your iPad while working on your website via your computer 
screen:

1. Install the free iBooks application program on your iPad 
mobile digital device.

2. Open iTunes on your computer

3. Go to Add to Library > navigate to and select the User 
Guide PDF file. Click Import.

4. With your iPad connected to your computer, drag and drop 
the User Guide PDF to your iPad folder inside iTunes.

5. Tap the iBooks app icon on your iPad screen.

6. Tap the Collections button and select PDFs. Your User 
Guide should now appear in the PDFs screen list (along 
with any other PDFs installed on your iPad.

7.  Tap the User Guide icon to open the guide.

8. Use the horizontal mini-view scroll at the bottom of the 
screen to fast-scroll to pages or tap the page thumb view 
icon (top left of your screen) to quick scroll pages. 

9. You can bookmark pages as you read by tapping the 
bookmark icon located in the top right of your iBooks 
screen.

You can also email then save the User Guide to your iPad 
or tablet instead of importing via iTunes.



1 Your website Dashboard 
controls all aspects of your 
website and shop, from 
content pages to SEO, to 
customer orders and blogs.

Dashboard
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Log-in to Your Website Dashboard
With an Internet-connected compatible web browser, open your 
website Dashboard log-in page:

1. Navigate to your website’s home page and then type /
admin at the end of the address, e.g. 
www.domainname.com/admin. You will then be directed to 
the log-in screen.

2. Enter the email address and password provided to you.

3. Click the Login button or press enter/return on your 
keyboard. You should now be redirected to your website’s 
Dashboard screen.

➡ Select the Forgot Password navigation tab if you’ve 
forgotten your password. A password reset link will then be 
sent to your email address together with further instructions. 

Dashboard Quick Guide
The Dashboard is always the first page presented to you after 
logging-in to your website. From here you can access every key 
function of your website.

You will observe 4 navigation menus:

➡ Account & Help: Your account, help and logout links

➡ Main Navigation: Access to key systems

➡ Quick-Link Navigation: Key systems and admin areas

➡ Design & Preferences: Tab navigation located towards the 
right of your screen. Links to design components and 
website preferences including shop’s payment gateway, 
shipping and tax settings.

The right-hand column is a brief overview of your shop’s recent 
activity including last customer order and best selling products. 
Last publish information is also displayed here.

The online version of this manual can be accessed from any 
page of your website control centre by clicking on the HELP 
link at the top right of every screen (within the Account & 
Help navigation).

Getting Started

Dashboard
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Every facet of your website is managed from the Dashboard

Your Website Dashboard



2 Pages are the lifeblood of 
your website and can be as 
simple or as complex as 
you need, featuring 
images, text, video or 
dynamic content such as 
image galleries, shop 
products and more.

Pages



7

The Main Menu
The Main Menu contains Pages, Links or Forms that appear in 
the main navigation menu on your website. 

Beneath your Home page you will see the names of any other 
existing pages/links in the navigation menu. Note that they 
appear in the exact same order at the front of your website as 
they do in the Main Menu. You can change the order of the 
items in the navigation bar at any time.

Beside each menu item title is an icon that indicates the page 
or link type. The icons are:

Section 1

Maintaining Page 
Structure

Page: Indicates a content page to which you can add 
images, video, text or any dynamic content.

Link: Indicates a menu item that links to an existing 
page or external website.

Form: Indicates a form that users can complete and 
submit, e.g. enquiry or contact form. 

Shop: Indicates a link to a shop product, product 
category or your shopfront home page.

In This Section

1. The Main Menu

2. Add new Page to Main Menu

3. Add Form to the Main Menu

4. Add link to the Main Menu

5. Add sub-menu to any menu item

6. Unattached Pages

7. Insert Unattached Page into Main Menu

8. Change page order within Main Menu

9. Remove Page from Main Menu

10. Delete Page from Main Menu or website
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Add new Page to Main Menu
Add a new content page to your website’s Main Menu 
navigation bar.

1. Go to Pages > Add / Edit

2. Select the Add a Page button 

3. Select Add a new page and click Continue

4. Enter a Page Title: This will appear in the title bar of visitors’ 
web browsers and helps search engines to better classify, 
index and rank your web pages.

5. Enter a Menu Label: This will appear in the navigation 
menu of your website. It should be short and succinct.

6. Add your content into the content editor.

7. Select Save & Exit.

8. Your new page will now appear as the last item in the Main 
Menu view.

9. Select the Move / Delete Pages tab to change the order of 
items in your menu navigation bar (see illustration: 
Reposition menu items).

10. Publish the website to affect changes.

Choose from one of the available options to add a new page, link, 
form or shop link

Add a Page pop-up window
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Add Form to Main Menu
User-input forms provide visitors with a means of contacting 
you without leaving your website. Forms are most commonly 
used by visitors to request information, make initial contact or to 
provide feedback. The submitted enquiry is e-mailed to the e-
mail address provided in the Email Recipient field.

1. Go to Pages > Add / Edit Pages.

2. Click the Add a Page button or Add Submenu icon, and 
select Add a new form from the pop up window. 

3. Enter the Page Title: This will appear in the title bar or 
navigation tab of a web browser.

4. Enter a Menu Label: Given that the form appears in the 
Main Menu, this will appear in the navigation menu of your 
website. The menu label should be short and snappy, i.e. 
‘Contact Us' or ‘Send Enquiry'.

5. Choose an appropriate Type of Form from the dropdown 
menu list (see opposite page).

6. Enter the Destination Page: This is the page to which 
visitors will be redirected after they have submitted the form 
(often referred to as a ‘Thank you’ page, see next page).

7. N.B. the ‘thank you’ page URL must adhere to this format: 
/page/{name-of-your-thankyou-page}.html

8. Email Recipient: The email address to which the user’s 
form will be sent once submitted, i.e. yourname@email.com

9. Make Protected?: Select from the dropdown menu list 
whether you want the form to be available to all users (no) 
or protected and available to logged-in users only (Yes - 
users must login to view this form).

Available Forms
➡ Feedbackshort: This form requires the visitors name and 

email address and allows them to write a subject line and a 
message.

➡ Feedback: Use this form to collect more demographic 
information than the ‘feedbackshort’ form.

➡ Enquiry: A more substantial form requiring the same 
demographic information per the ‘Feedback’ form, plus an 
enquiry text-input field.

About ‘Thank You’ pages
A ‘Thank You’ page is a means of thanking your visitors for 
taking time to submit an enquiry. These pages can be as simple 
or as complex as you wish but consider using these pages to 
place links to special information or PDF booklets; promotion 
discount codes or similar offers, and so on. Thank you pages 
should be created within Unattached Pages. 
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Add link to Main Menu
You can add links to the Main Menu navigation of your website. 
Links can be internal to other pages within your own website or 
external web pages such as affiliates, etc.

Adding a link to the navigation menu:

1. Go to Pages > Add / Edit Pages.

2. Click the Add a page button or Add submenu option, then 
select Add a new link.

3. Menu Label: Enter a name for the link that will appear in the 
navigation menu of your website. The label should be short 
and succinct so that users know what to expect (especially 
true if users are directed to an external website).

4. Link Address: Enter the URL, complete with the http:// 
prefix.

5. Target: Select either of the two options:

➡ Open link in the same window: Select this option when 
linking to an internal page (a page on your own 
website). The page will open in the same browser window.

➡ Open link in new window: Select this option to link to an 
external website. The page will open in a different browser 
window or tab.

6. Select Save New Link. 

7. The link will now appear within the Main Menu.

8. Choose the Move / Delete Pages tab to re-organise the 
new page in your menu bar.

9. Publish the website to affect the changes.

Linking to other web pages or external websites is easy with the 
Add a new link checkbox option 

Adding a Link to the Main Navigation menu
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Add sub-menu to any menu item
Page hierarchy is important for both visitors and search 
engines. Sub-menus allow you to better organise large volumes 
of content so that visitors can quickly navigate to the key areas 
of information they require.

1. Go to Pages > Add / Edit Pages.

2. Decide which page you wish to add a sub-menu item to.

3. Click the item’s corresponding Add submenu button.

4. Select Add a new page and click the Continue button.

5. Enter a Page Title: This will appear in the title bar of visitors’ 
web browsers and helps search engines to better classify, 
index and rank your web pages.

6. Enter a Menu Label: This will appear in the navigation 
menu of your website. It should be short and succinct.

7. Add your content into the content editor.

8. Select Save & Exit.

9. Your new page will appear as the last item in the sub 
menu. Choose the Move / Delete Pages tab to change the 
order of sub items in the menu bar.

10. Publish the site.

Sub menu items allow large volumes of content to be ordered 
across multiple pages

Adding sub menu items to the Main Menu
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Unattached Pages
Unattached pages are pages that do not appear in your 
website’s main navigation menu such as a Form item’s ‘thank 
you’ page. Unattached pages are also ideal for “work-in-
progress”, and enable you to work on the content of a page 
without the page being accessible to your website visitors. 
When you are happy with the content, the page can then be 
inserted into the Main Menu at any time.

When you remove a page from the Main Menu (via the Move / 
Delete Pages navigation tab) it becomes an Unattached 
Page. This is a great way to edit out-of-date content without 
completely deleting a page and starting from the beginning. 

To create an unattached page:

1. Go to Pages > Add / Edit Pages.

2. Click on the Add a page button located under the 
Unattached Pages menu.

3. Select Add a new page and click the Continue button.

4. Enter a Page Title: This will appear in the title bar of visitors’ 
web browsers and helps search engines to better classify, 
index and rank your web pages.

5. Enter a Menu Label: This will appear in the navigation 
menu of your website if and when the page is added to the 

Main Menu navigation. The label should be short and 
succinct.

6. Add your content into the content editor.

7. Select Save & Exit.

8. Your new page will now appear in alphabetical order within 
the Unattached Pages view.

Unattached Pages do not appear within the Main Menu of your 
website navigation.

Move / Delete Pages, Unattached Pages menu
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Insert Unattached Page into Main Menu
You can move a page from Unattached Pages to the Main 
Menu at any time.

1. Go to Pages > Move / Delete Pages

2. Identify the position within the Main Menu that you would 
like to insert the Unattached Page.

➡ To place the Unattached Page within the level 
immediately below your Home page, select the Home 
page’s corresponding Insert Page icon. Otherwise;

3. Click the item’s corresponding Insert Page icon.

4. Select a page from the Unattached Page drop-down menu 
list (this list will contain only unattached pages).

5. From the available options, select where you want the page 
to appear within the Main Menu.

6. Click the Insert Page button.

7. Publish the website.

Select an Unattached Page from the drop down menu list 
then select a Main Menu position to insert the page.

Insert a Page pop up window
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Change page order within Main Menu
Occasionally you may find that you need to change the order in 
which pages appear within your website navigation menu. This 
is especially the case after adding a new page, as all new 
pages are automatically added to the end of the navigation 
structure.

1. Go to Pages > Move / Delete Pages.

2. Use the green arrows in the Position column to move 
pages up or down within the menu. You are able to move a 
page up and down the menu as many times as you wish.

➡ Note how sub menu items include a Swap with parent 
icon. Clicking these icons allow a sub menu item to be 
swapped with its immediate parent item.

3. Publish the website.

Positional changes within the Main Menu structure are reflected 
within your website’s navigation menu used by visitors

Move / Delete Pages Main Menu
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Remove Page from Main Menu
Move a page from the Main Menu to Unattached Pages when 
you want information to be unavailable for a period of time. If 
and when the content becomes current again you can insert the 
page back into the Main Menu.

If you are unsure whether to delete a page, choose Remove 
page from website menu. This will move the page from the 
main menu to Unattached Pages.

Once a page has been deleted, you can not recover the page. 
The page and all of its content is permanently deleted.

1. Go to Pages > Move / Delete pages.

2. Click the Remove button. A Remove Page 
pop-up window will appear.

3. Select Remove page from website menu and click the 
Remove button. The page will now appear under 
Unattached Pages.

4. Publish the website.

You can delete the page completely by selecting the Delete 
page entirely option, however, deleting can not be undone

Remove Page pop up window
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Delete Page from Main Menu or 
website
If you are unsure whether to delete a page, choose remove 
page from website menu. This will move the page from the 
main menu to unattached pages rather than delete the page 
entirely.

Once a page has been deleted, you can not recover the 
page. The page and all of its content is permanently 
deleted.

1. Go to Pages > Move/Delete pages.

2. Click the Remove button.

3. Select Delete page entirely and click the Remove button. 
The page will now be permanently deleted from your 
website.

4. Publish the website.
If ever in doubt about removing a page, choose Remove page 
from website menu instead. That way the page can be 
recovered later.

Removing a page entirely
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Attracting web traffic
Meta is a prefix used to describe something that is “added to” or 
“beyond” something; in this case, additional “underlying” 
information to web page content of text and images.

Generally speaking, it is a requirement of every website to 
appear within search engine results for its preferred search 
terms. Page Meta information assists with that by providing 
search engines with titles and descriptions used in search 
engine results pages (SERPs).

Meta information is a necessity in driving search traffic to your 
website. Your website Dashboard allows you to provide search 
engines with information they require to successfully index your 
website.

We suggest that all Meta fields on your web pages be 
completed appropriately; leaving these fields blank will not help 
your website's cause in being successfully indexed by search 
engines.

This section covers key elements pertaining to page titles, 
keywords and meta descriptions.

Section 2

Page Meta 
Information

In This Section

1. Create Page Titles

2. Add Menu Labels

3. Add Page-specific Keywords

4. Add Page-specific Meta Description

5. Inserting custom code into <head> tag
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Create Page Titles
Each web page’s Page Title is an important component in 
attracting visitors. It also tells visitors about the content on your 
page by displaying as the main title link within search engine 
results pages (SERPs), and within a user’s web browser 
display bar or navigation tab after the user has clicked onto 
your page.   

Typically, search engines have enough space to display just 65 
characters as your web page hyperlink within their SERPs. It is 
therefore recommended that you write page titles limited to 65 
characters (N.B. the number of characters displayed varies 
between search engines) to reduce truncated link titles.

Page Titles should be composed with keywords relevant to the 
page content, not the website as a whole. The most effective 
page titles utilise keywords that also appear in body and 
heading text on the page, with the most important keywords 
appearing towards the beginning of the Page Title (this is 
called “weighting” keywords). To enter page titles for each of 
your web pages:

1. Go to Pages > Add / Edit Pages.

2. Select a page from within the Main Menu or Unattached 
Pages.

3. Enter a page title into the Page Title field, per the guides 
provided above.

4. Save & Exit the page.

5. Publish the website.

Place your most important keywords relevant to the page content, 
not the website as a whole, towards the front of your page title

Creating keyword-rich page titles
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Add Menu Labels
Effective navigation menu labels can be established names 
such as ‘Contact Us’, ‘About Us’, ‘Portfolio’, ‘Products’, 
‘Services’, etc.

The Menu Label is the actual name of the page. It will also 
appear in the navigation menu of your website and in the Main 
Menu list of pages (as well as all pages listed under 
Unattached Pages). The Menu Label should describe the 
content of your page in one to two words so that users can 
easily recognise what content they will reach by clicking on a 
menu item.

You can edit the menu label of a page at any time.

1. Go to Pages > Add / Edit Pages.

2. Click on a page name within the Main Menu or Unattached 
Pages list.

3. Type the menu label into the Menu Label field.

4. Save & Exit the page

5. Publish the website.
Pages within your Main Menu list display as their menu label. 
Changes to the Menu Label are reflected within your website 
menu navigation bar

Menu Labels within page lists
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Add Page-specific Keywords
Page-specific keywords are words and phrases that describe 
the content found on your page. Although certain search 
engines pay less attention to keywords than they have in recent 
years, it is still good practice to provide page content-relevant 
keywords.

It is important that you do not repeat keywords in a manner 
such as: “florist, florist, florist, florist”. This is known as keyword 
spamming and can result in search engines blacklisting your 
website. However, it is okay to use the same word in different 
configurations, i.e. ‘florist shop Melbourne’, ‘wedding bouquet 
florist’, etc. so long as the words or phrases have direct 
relevance to the content on the page.

1. Go to Pages > Add / Edit Pages.

2. Click on a page name in the Main Menu or Unattached 
Pages list.

3. Click the Keywords & Description button.

4. To use the default keywords that have already been added 
from the Preferences section of your website Dashboard, 
click use default. You can use default keywords and add 
more keywords for the specific content on your page.

5. Type words and/or phrases into the Keywords field. Your 
keywords can contain more than one word. Separate each 
keyword string with a comma and a space.

6. Click Okay to save.

7. Save & Exit the page

8. Publish your website.

Although keywords are now indexed less and less by search 
engines, it is good practice to provide them

Keywords & Description pop up window
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Add Page-specific Meta Description
Descriptions feature in search engine results pages (SERPs) 
directly beneath your Page Title and should be limited to ~165 
characters in order to fit within search engine display limits.

Descriptions are an important component in getting your web 
page successfully indexed by search engines. Web users also 
use your page descriptions to add weight to the relevance of 
what they’re searching for, i.e. eye-catching and emotive 
descriptions will sooner capture an audience than a poorly 
written description. 

Like Page Titles, the Description must describe the content on 
the page as opposed to the website as a whole, e.g. a florist  
web page that contains content about different flower species 
might use a description such as “Our Melbourne showroom 
stocks a wide variety of fresh market flowers including roses, 
geraniums, birds of paradise and australian natives”.

Keep your Meta description to ~165 characters in length 
including spaces.

1. Go to Pages > Add / Edit Pages.

2. Click on a page name in the Main Menu or Unattached 
Pages list.

3. Click the Keywords & Description button.

4. To use the default keywords that have already been added 
from the Preferences section of your website Dashboard, 
click use default. You can use default keywords and add 
more keywords for the specific content on your page.

5. Type words and/or phrases into the Keywords field. Your 
keywords can contain more than one word. Separate each 
keyword string with a comma and a space.

6. Click Okay to save.

7. Save & Exit the page

8. Publish your website.

The Page Title can be seen here as the hyperlink to your web 
page, and the Description beneath the web page URL

Search engine results page (SERP)
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Inserting custom code into <head> tag
This text input field is for website owners with advanced coding 
skills to embed application scripts on a page. Some websites 
have extra functionality that requires additional code to control 
display elements on a page such as, but not limited to, banner 
advertising plugins.

Code entered is placed within the <head> and </head> tags of 
the web page (page not the website as a whole).

1. Go to Pages > Add / Edit Pages.

2. Click on a page name in the Main Menu or Unattached 
Pages list.

3. Click the Insert Code (Advanced) button.

4. Enter the necessary code.

5. Click Okay.

6. Save & Exit the page

7. Publish your website.

Recommended for advanced users only, the Insert Code input field 
places code between the <head> </head> tags of the web page

Custom code pop up window



23

Quality page content is important to 
your web site’s success
It is often said that web page content can “make or break” a 
website. Your page content should be the primary focus in your 
website’s preparation as well as its ongoing maintenance.

Page content is the key to engaging with your customers. 
Poorly crafted content will certainly lose visitors, so careful 
consideration should be made as to the type of content you 
provide, its volume and its presentation, be it text-based, 
images, video, or a combination of all these. 

The Content Editor provides all the tools necessary to 
successfully build and maintain your web content independently 
of a website designer.

Section 3

The Content Editor

In This Section

1. The Content Editor

2. The WYSIWYG Toolbar

3. Preview a Page Before Publishing
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The Content Editor
The Content Editor is the interface for adding 
and editing page content (text, images, video, 
tables, etc.) on your website. It features a familiar 
WYSIWYG (“what you see is what you get”) 
Toolbar, similar to those found in common word 
processors.

All aspects of your page content are controlled 
via the WYSIWYG Toolbar.

You will find a Content Editor available for each of the following content elements of your website and shop:

Web Page

Blog (News Articles)

Shop Category Page

Product Page

Shopfront Page

eNewsletter (limited toolbar functionality)

Automated Customer Order & Shipping Notifications (limited toolbar functionality)

Your page content can be controlled by using the editing toolbar. Text, images, dynamic 
content - can all be edited with relative ease

The Content Editor’s WYSIWYG Toolbar
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The WYSIWYG Toolbar
The WYSIWYG Toolbar is a familiar set of tools, many of which 
are commonly found in popular word processing software. Each 
tool provides an aid for creating and editing your page content 
as quickly and as effortlessly as possible. We recommend that 
you familiarise yourself with each tool’s operation.

Cut: Remove selected content from the page in order to 
paste it elsewhere (on the same page or another page).

Copy: Duplicate selected content from the page to the 
clipboard ready to paste elsewhere.

Paste: Place your cursor where you would like to insert 
content from your clipboard. Click to insert the content.

Paste as Plain Text: Place your cursor where you would 
like to insert text from your clipboard. Click to paste.

Paste from Word: Place your cursor where you would like 
to insert text from your word processor. Click to insert. 

Un-do: Undo the last editing command. Sequential. Click 
repeatedly to step back through recent changes.

Re-do: Having performed an un-do command, you can re-
do the last editing command.

Bold: Highlight text and click this tool to increase the text’s 
weight or thickness (bold type). Essential for SEO. 

Italic: Highlight text and click this tool to italicise selected 
text. Used to create emphasis.

Underline: Highlight text and click this tool to underline 
selected text.  

Use this tool with care - website visitors recognise underlined 
text as a hyperlink, so they may become frustrated when they 
click on underlined text expecting it to link somewhere.

Strikethrough: Highlight text and click this tool to draw an 
unbroken line through the centre of the selected text.

Align: Select the text that you wish to align and click one of 
the align tools.

Bulleted List: Lists are an effective and user-friendly way 
to present content. Use lists as often as possible.  

Highlight the text that you would like to turn into a list and click 
this tool. Each new line will start with a bullet and the text will be 
indented. To end a bulleted list, press the Enter key twice or 
click on the Bulleted List button again.

Numbered List: Lists are an effective and user-friendly 
way to present your content. Use lists as often as possible.
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Highlight the text that you would like to become a numbered list 
and click this tool. Each line of selected text will start with the 
next consecutive number. To end a numbered list, press the 
Enter key twice or click on the Numbered List button again.

Increase Indent: Highlight the text and click this tool to 
increase the indent on the current selected line.

Decrease Indent: Highlight the text and click this tool to 
decrease the indent on the current line.

Font Colour: Highlight the text and click this tool to 
change its colour.  

Use this tool sparingly. Your site will look more professional if 
you maintain a standard colour scheme throughout your 
headings and links. To use the text styles that are preset into 
your website’s CSS file, see page 29.

Remove Styling: Highlight text and click this tool to 
remove its formatting (styles, colours, etc).

Horizontal Rule: Place your cursor where you would like 
to draw a horizontal line across a page.  

Horizontal lines can be used to break up sections of content on 
a long page. They assist users to scan through your content.

Insert Hyperlink: Highlight text that you would like to 
become a hyperlink and click this tool to enter the URL. 

Remove Link: Highlight a text or image hyperlink (URL) 
and click this tool to remove the link.

Insert Anchor: Create a link from one point to another on 
the same page, e.g. a ‘back to top’ link. See Managing 
Hyperlinks in this section.

Insert/Edit Image: Add existing web images or upload new 
images to content pages.

Link to a File: Highlight link text and click this tool to 
upload/select the file.

Learn about Tables in Section 6 of this chapter.

Insert/Edit Table: Tables are useful for formatting and 
placing text and images on a page.

Table Row Properties: Place your cursor within a table 
row and click this tool to set row properties. 

Cell Properties: Place your cursor within a table cell to set  
alignment properties for the selected cell. 

Insert Row Before: Add a new row to your table. The new 
row will appear above the currently selected row.

Insert Row After: Add a new row to your table. The new 
row will appear below the currently selected row.
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Delete Row: Place your cursor within the row that you 
would like to delete, then click this tool to remove row.

Insert Column Before: Add new column to a table. The 
new column will appear to the left of the selected column.

Insert Column After: Add a new column to your table. The 
new column will appear to the right of the selected column.

Delete Column: Place your cursor within the row that you 
would like to delete, then click this tool to remove row.

Split Merged Cells: Click this tool to divide a previously 
merged table cell.

Merge Cells: Combine two or more cells in a row to form 
one large cell.

Display Guidelines: Click this tool to show guidelines for 
‘invisible’ tables in the content editor.

Insert Custom Character: Add non-standard text 
characters to your content, e.g. ®, ©,™, etc.  

Place your cursor where you would like the special character to 
appear. Click this tool and choose a character.

Toggle Full-Screen Mode: Click this icon to increase/
decrease the content editor work space.

Find Text: Click this icon to open the quick-edit find/
replace window.

Replace Text: Click this icon to open the quick-edit find/
replace window.

Toggle Spell Checker: Click this icon to check spelling 
within the Content Editor.

Insert Pre-Defined Template Layout: Click this icon to 
create quick, standardised page layouts.

View HTML: For advanced users, opens a HTML editing 
window complete with code-line references.

Insert Module Content: Position module-based content 
anywhere on the page. 
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Preview a Page Before Publishing
As you add new content to a page, sometimes it helps to see 
how your content will display to your visitors without having to 
first publish the website to do so.

Although planning your content and page layouts in advance is 
recommended, it’s still good to know that you can preview how 
visitors will view your page, at any time.

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to edit.

3. After making necessary edits to your page content, click the 
Save button.

4. Now click the Preview button. A new web browser tab or 
window will open, previewing your page.

5. If further edits to the page are required you can leave the 
preview page open before navigating back to the page’s 
Content Editor to make additional changes.

6. Click the Save button after making any further changes.

7. Either navigate back to the open preview page and click 
Refresh or click the Preview button from within the 
Content Editor to be automatically taken to the open 
preview page (and to view the page refreshed).

8. If you wish to preview a brand new page, first Save & Exit 
the new page before navigating back into the page’s 
Content Editor and following from step 3.

Use the Preview feature to view page changes as they will appear 
on your website. This allows you to edit and preview a page without 
first sending it live to the Internet.

Save and Preview available on every Page

Positioned at the top right of the preview page, you have the option 
of refreshing the preview page after saving your work.

Preview-page control
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Different ways to maintain text
Your web page text plays a significant role in attracting 
customers to your website. Strong, well written and emotive text   
will act to captivate your audience and drive them to your end 
goal, be that a purchase, a sign-up to your eNewsletters or 
picking up the phone.

There are different ways to approach text on your pages. This 
section illustrates the various methods available and which 
ones work best for the type of text content being created.

Section 4

Managing Page 
Text & Text Styles

In This Section

1. The Importance of in-built Text Styles

2. How to Utilise your website’s CSS Styles

3. How to Override CSS Text Styles

4. Add text from a word processor

5. Using plain text
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The Importance of in-built Text Styles
When your website was built it was given text styles (fonts, 
sizes, colours) designed to match your branding. Those unique 
text styles were created via an important file known as your 
website’s CSS file (commonly referred to as a “style sheet”).

Amongst other things, the CSS file controls the appearance of 
paragraph text, headings, font sizes and font colours. The CSS 
file instructs your visitor’s web browser to display your website 
fonts in a particular way.

When you create new page content, you can instruct the 
Content Editor to use the CSS file for text styling 
(recommended), or you can override your CSS file by 
instructing the Content Editor to use your preferred text styles 
instead.

Style consistency across your website text content is important 
for a number of reasons. First, branding only works if set 
guidelines are adhered to; in this case, defined text styling. 

Second, a website that uses different coloured text styles, fonts 
and sizes across various pages is at risk of straying from the 
business branding and if used in ad-hock fashion, lowers the 
presentation of the website as a whole. Over time, your page 
text content becomes unsightly which can ultimately lead to a 
drop in the time that visitors spend on your pages.

When you type text directly into the Content Editor, the text 
automatically takes on the default Paragraph styling 
provided by your CSS file.

Sometimes a WYSIWYG editor is not truly “what you see is 
what you get” when viewing text from within the Content 
Editor. Why does this happen? CSS text style instructions 
only apply to your website’s “front end” and do not appear 
within the Content Editor.
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How to Utilise your website’s CSS 
Styles
Your website’s paragraph and section headings text-colour, size 
and fonts were set up during your website build to ensure 
consistency of your text elements across your website.

To use in-built CSS text styling:

1. Go to Pages > Add / Edit Pages (or any of the content 
pages as listed on page 22).

2. Navigate to the page you wish to create or edit.

3. Type text into the Content Editor in the same way that you 
would type text into a word processor. Create a heading at 
the start of the page, then press Enter on your keyboard for 
each new paragraph and heading.

4. Paragraphs take on the default CSS styles automatically. To 
style section headings, place your mouse cursor within the 
line of text (heading) to be styled, then select a heading 
style from the Format drop-down menu list. As soon as you 
click on a preferred format, your selected heading will take 
on its new formatting.

This is often referred to as “Tagging”, e.g. Heading 1 tag, 
Heading 2 tag, and so on.

Observe SEO good practice by tagging section headings in 
correct order. Always ensure that you have the topmost 
heading tagged as Heading 1, followed by that section’s 
paragraph text. The next section heading should be tagged 
as Heading 2, and so on.

Quick editing and consistency across all pages

CSS Text Styles are in-built to your website
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How to Override CSS Text Styles
There may be occasions when you want to enlarge text or 
introduce a new font style or colour to the page. We 
recommend that you use this sparingly, and only for special 
promotion-type pages.

1. Go to Pages > Add / Edit Pages (or any of the content 
pages as listed on page 22).

2. Navigate to the page you wish to create or edit.

3. Use your mouse cursor to select and highlight the text to be 
re-styled.

4. Select a Font Family from the drop-down menu list (and/or 
Font Size and/or Select text Color icon) as required.

5. As soon as you click on a preferred style format, your 
selected text will take on its new formatting.

When you override CSS styles, the Content Editor inserts 
new lines of HTML code into your page content. This new 
code instructs your visitor’s web browser to ignore the CSS 
styles and instead use the override styles you’ve chosen. 
This can slow down the page-load time for your visitors if 
excessive overriding of styles is in place on the page.

Your web designer can rewrite your CSS file if you need to 
change or introduce new styles of text. This is the preferred 

method of changing CSS styles because you retain 
consistency across pages.

Override your website’s CSS text styling by highlighting text before 
selecting your text style preference

Override font styles using the toolbar styles editor
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Add text from a word processor
Preparing text content using an external word processor has 
advantages such as in-built spelling and grammar tools. 
However, using a “copy and paste” workflow (i.e. copying text 
from your word processor to the Content Editor) can introduce 
formatting problems.

Using the Paste from Word button located on the WYSIWYG 
Toolbar can save post-editing time because it helps to remove 
unwanted styling code unique to Microsoft Word® word 
processing software. While suitable for Microsoft Word® 
documents, this unique code is not typically supported by 
modern web browsers and if left unchecked, can cause 
incorrect text display across some web browsers.

The Paste from Word tool will retain formatting such as 
paragraph spaces, bold and italic text, and heading hierarchy.

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. Copy the text from your Microsoft Word® word processing 
software document.

4. Click the Paste from Word tool from the WYSIWYG 
Toolbar. A pop up window will appear for you to paste the 
text into. Paste your text into this box then click Insert.

5. You will see that your text is automatically formatted to the 
style of the rest of your page (so long as your page uses 
default CSS styles). At this point you can make any 
necessary formatting edits.

6. Save & Exit the page; Publish the website.

Strip unnecessary document styling before pasting to your web 
page. This results in quicker page load time for your visitors. 

Paste From Word editing
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Using plain text
This “copy and paste” method is recommended if you want to 
obtain absolutely clean text, free from anomalous style code 
introduced by your chosen word processing software.

Although more time is required to post-edit and style your 
section headings and paragraph styles such as bold and italics, 
this method is preferred by content editors with a keen eye to 
detail, and who insist on building “clean code” on their web 
pages.

After preparing your text using your external word processor:

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. Copy the text from your external word processing software 
document.

4. Click the Paste as Plain Text tool from the WYSIWYG 
Toolbar. This toggles-on Plain Text editing.

5. Paste the text from your external word processing software 
document. The text will now appear as plain paragraph text 
and will take on your CSS file’s paragraph style by default 
unless you style the restyle the text using any of the 
methods described on pages 24 and 25. 

6. Save & Exit the page; Publish the website.

Plain text editing allows quicker text changes and styling and also 
results in quicker page load times for visitors. 

Plain Text editing
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Managing Hyperlinks
Hyperlinks are valuable tools for directing visitors around your 
website. There are three basic types of link; internal, external 
and anchor links.

• Internal links connect to other pages within your website.

• External links connect to other websites, such as sites 
owned by your affiliates or associates.

• Anchor links help visitors move from one section of your 
web page to another section of the same page. The most 
common anchor links are ‘Back to Top’ links.

Section 5

Managing 
Hyperlinks

In This Section

1. Link to Page or Shop Product Category

2. Link to external web page

3. Creating Anchor Links

4. Upload Files for visitor download

5. Using JavaScript pop-up links (advanced users)
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Link to Page or Shop Product Category
Good websites have many internal links to help visitors find key 
content. Internal links are also a great way to move visitors 
toward your website goals, e.g. if a goal of your website is to 
receive online enquiries, link to the ‘Contact Us’ page often.

To create an internal link to any page, product or shop 
category:

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create the hyperlink from.

3. In the Content Editor highlight the word that you want 
visitors to click on to open the link.

4. Click the Insert / Edit Link button in the WYSIWYG 
Toolbar. An editing pop up window will appear.

5. Click the drop-down menu Page List. This will display a list 
of all pages on your website. Click select the required page 
name. Alternatively:

➡ To link to products or categories in your shop, choose 
from the drop-down menu of Categories or Products 
instead.

6. Select a suitable Target from the drop-down menu.

➡ The term “Target” is synonymous with Internet browser 
windows. When this option is left at default, your link will 
open in the same browser window as your website.

7. Click the Insert button. The link text will change colour to 
show that it has become a link. The link will not function 
within the content editor, you will need to first publish the 
website.

8. Save & Exit the page.

9. Publish the website to affect changes.
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Link to external web page
An external link transports users from a page on your website 
to another website. External Link addresses can be associated 
with words within your content so that visitors can click a word 
or sentence (even an image) before being redirected to the 
external website. 

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. In the Content Editor highlight the word or sentence that 
you want visitors to click-on to open the external link.

4. Click the Insert/Edit Link icon on the WYSIWYG Toolbar. 
The pop up insert/edit link window will now appear.

5. In the Link URL text input field, type the full web address of 
the site you want to link to, beginning with the prefix http:// 
so that you finish with http://www.example.com

6. From the Target drop-down menu, select Open in new 
window (_blank). This will make the external web page 
appear in a separate browser window. When a visitor closes 
the linked site, your website will still be open in the 
background.

7. Click the Insert button.

8. Save & Exit the page.

9. Publish the website to affect changes.

Provide external links that open in the same browser 
window or a new window.

Linking to External web pages
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Creating Anchor Links
Anchor links (sometimes referred to as “bookmarks”) allow 
visitors to jump from one page section to another by clicking 
hyperlinks. Perfect for navigating pages with high volumes of 
content.

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. Anchor names will be created first. Click the Insert/Edit 
Anchor icon on the WYSIWYG Toolbar. The pop up Insert/
edit Anchor window will appear.

4. Create an anchor name without spaces. It must be a unique 
anchor name on this page, for no two anchors can be 
named the same. Click Insert. An anchor is inserted, 
displaying as a tiny anchor icon.

5. Now that you have the anchor, you now add the hyperlink 
used to reach the anchor. Highlight a word, sentence or 
image and click the Insert/Edit Link icon on the WYSIWYG 
Toolbar. The Insert/Edit Link pop up window will appear.

6. Click on the Anchors drop-down menu and select the 
desired anchor name and click the Insert button.

7. Repeat steps 3 through 6 to create the required number of  
anchors and hyperlinks.

8. Save & Exit the page.

9. Publish the website to affect changes.

Create content anchors on the fly, with unlimited page anchors

Insert/Edit Link editing window
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Upload Files for visitor download
You can provide your visitors with links to download documents 
such as spreadsheets, PDFs and media files, and allow visitors 
to save or view the downloaded file via their computer or mobile 
device. The default upload limit per file is 200Kb. Only upload 
files that are small in file size (PDFs are the perfect file format 
for distributing most documents).

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. In the Content Editor place your cursor where you would 
like the file link to appear.

4. Click on the Link to a File icon on the WYSIWYG Toolbar. 
The pop-up File Manager window will appear. A dialogue 
box listing all of the documents stored in your File Manager 
is displayed.

5. Click on the desired file.  
If it hasn’t been uploaded to the website yet, you can upload 
the file via the Choose File button before clicking the green 
upload icon. Depending on the file size and your Internet 
connection this will take anywhere from a few seconds to 
minutes. Once uploaded, your file will appear in the File 
Manager window.

6. Enter a brief Caption for the file (you can completely 
override the file name’s file-type extension if you wish). This 
should be a short name such as 'Download the product 
specifications' or 'Download the 2013 Annual Report'.

7. From the drop-down menu Window, select Open file in a 
new window.

8. Tick Include file type icon and Include file size. These 
options insert a file type icon to the left of your caption and 
the file size to the right of your caption. This creates user-
friendly content by giving visitors a visual idea of what the 
link will do. It also warns them of the download size and 
saves visitors from being disgruntled if the file size is too 
large.

9. Click the Insert button. The link will not work within the 
Content Editor, you need to publish the site to test it.

10. Save & Exit the page.

11. Publish the website to affect changes.
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Using JavaScript pop-up links 
(advanced users)
In the Content Editor, the ‘pop-up’ function of the Insert/edit 
links icon on the WYSIWYG Toolbar enables you to create 
new windows that appear in front of your website window at a 
specified size. Within these pop-up windows you can call web 
content, images, video, just about anything that you deem of 
value to your web visitors.

To create a JavaScript-controlled pop-up window:

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. Click on the page where you would like a link to appear.

4. In the Content Editor, highlight the text or image that you 
want visitors to click on.

5. Click on the Insert/Edit Link icon on the WYSIWYG 
Toolbar.

6. Select the Popup navigation tab. Place a tick in the 
JavaScript popup box.

7. In the Popup URL field, enter the web address of the object 
(image/website) you wish to link to. If you are linking to an 

image in your Image Manager, you simply need to type: “/
images/name_of_image.jpg”.

8. Enter a Window name. The Window name will appear in 
the bar at the top of your visitor’s pop-up window. Do not 
enter spaces.

9. Enter the Size dimensions of the pop-up window in pixels. If 
you are using the JavaScript pop-up link to open an image, 
set the size to slightly larger dimensions than the image.

10. Set the Position for where the pop-up will appear in the 
screen. Setting this at ‘c /c’ will make the new window 
appear in the centre of the screen.

11. Options: Using the tick boxes, you can set options for the 
parameters of the pop-up window:

➡ Show Location Bar: Tick this box to display the URL of 
the link in an address bar at the top of the pop-up window.

➡ Show Scroll Bars: If the image/link destination is larger 
that the size specified in Step 8, scroll bars will appear to 
enable the visitor scroll around the pop-up window.

➡ Show Menu Bar: Tick this box to display the standard 
‘File, Edit, View’ toolbars at the top of the pop-up window.

➡ Make Window Resizable: Tick this box to enable visitors 
to resize the pop-up window on their screen.
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➡ Show Toolbars: Tick this box to display the standard 
‘Back, Forward, Refresh’ browser buttons at the top of the 
pop-up window.

➡ Dependant (Mozilla, Firefox only): Tick this box to chain 
the pop-up window to the parent window (the page that 
contains the link to the pop-up window).  If the parent 
window is closed or unloaded, the child window will also 
close.  This can prevent the visitor from having a lot of 
pop-up windows left open on their desktop.  The resulting 
script will only work in Mozilla Firefox

➡ Show Status Bar: Tick this box to display the status bar 
at the bottom of the pop-up window.

➡ Insert ‘return false’: You must retain the tick in this box 
to enable the JavaScript pop-up.

12. Once you have selected all of your options, click the Update 
button to add the link to your page. Remember that links 
only become active on the published site.

13. Save & Exit the page.

14. Publish the website to affect changes.

Use pop-up windows with care as too many can become 
annoying for users.

Avoid placing important content in pop-up windows as some 
visitors will have their browsers set to block “pop-ups”.

If you want to use pop-up windows to achieve a photo 
gallery effect, use the Photo Gallery module instead (it is 
much quicker and much easier to use!).

Provide visitors with image or video content controlled within 
pop up windows

Create Java-controlled pop-up windows
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Everything within its place 
The layout of information on your website is of prime 
importance. Your content must be easy to read and appear neat 
and tidy. Tables are important content formatting elements that 
enable you to structure the information presented on your site 
in a clear and logical way. 

Tables allow you to create blocks of text and images and make 
the most of your available space. Pages will continue to scroll 
as you add more content so it is important to ensure that 
visitors are presented with as much information in one place as 
possible.

Section 6

Using Tables

In This Section

1. Using Tables to format Page content

2. Editing an existing Table

3. Using pre-defined Template layouts



43

Using Tables to format Page content
Creating tables is relatively simple, and with a little practice 
your tables will become stylish and professionally presented. 

To create a table:

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. In the Content Editor, place your mouse cursor where you 
would like the table to appear.

4. Click on the Insert a New Table button from the WYSIWYG 
Toolbar. The Insert / Edit Table pop up window will appear.

➡ Columns: Enter the number of columns you would like in 
your table. Note that you can increase and decrease the 
number of columns after your table has been created.

➡ Rows: Enter the number of rows you would like in your 
table. You can increase and decrease the number of rows 
after your table has been created.

➡ Cell Padding: Enter a value for the distance (in pixels) 
between the edge of each cell and the text within it. This 
value will apply to all cells in the table. For comparison, 10 
pixels is equal to approximately 5mm to the eye.

➡ Cell Spacing: Enter a value for the distance (in pixels) 
between one cell wall and another cell wall. This value will 
apply to all cells in the table. 

➡ Width: Enter a value for the width of your table. It is 
recommended that you enter a percentage value and you 
need to type ‘%’ into the box also.

➡ Alignment: Choose from the options (center, left, right) to 
set where the table will be positioned within the content 
area. By default, the table will appear on its own paragraph 
line, aligned to the left of the page. Select left or right to 
align the table to the relevant side of the page. Any text on 
the page will wrap around the table. Select center to align 
the table to the center of the page.

➡ Border: You can set the width of the border (number of 
pixels) for the table. If the border is set to a number other 
than 0, the border will appear for every cell in the table. If 
the border is set to 0, no border will be visible on the page. 
This is useful if you are using the table to position text and 
images on the page. Invisible borders appear in the 
Content Editor as dotted grey lines.

➡ Click Insert. The table will now appear on your page. Place 
your mouse cursor within a cell and click within the cell to 
add text and images.
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Sketch the page / table layout on paper before creating it in 
the Content Editor. This better provides you with a clear 
idea of the number of columns and rows required and will 
result in a well organised page.

Tables are know to be notorious to “tame” because various 
web browsers interpret tables differently. After creating a 
table view your page using different web browsers to ensure 
that your table renders properly. A simple Google search for 
“HTML Tables” will return plenty of results for advice on best 
practice in taming tables.

Always set the table width as a percentage rather than in 
pixels.  This will ensure that the table fits within the content 
area of the template and also allows the table to be scaled 
to different monitor sizes.

If you set the table border width to ‘0’, the table will appear in 
the editor as a dotted outline. When the site is published the 
table will be invisible. You can preview what the table will 
look like on the published site by using the Display Guide 
button in the content editor toolbar.

Make your website look professional by standardizing the 
layout of your tables (give them the same spacing and 
border colour).

Tables can be as simple or as complex as you choose

Insert/Edit Table pop-up window
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Editing an existing Table
Once a table is placed on a page, you can edit its 
properties. This includes adding or deleting columns or rows, 
setting vertical or horizontal alignment of cells, adding 
background colours and borders.

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to edit.

3. Select the table in the Content Editor by placing your 
mouse cursor within any table cell.

➡ If you wish to edit the properties of a specific cell, click 
inside the required cell. 

4. Right click to open the Table Operations menu. Select the 
command that you wish to action.

➡ Select Table Properties to change any of the original 
settings entered in to the Insert Table pop up window.

➡ Select Row > Table Row Properties to set the vertical 
alignment for the cell’s content. The most common use for 
this is changing the setting from middle to top, as this will 
make all of the content in the row appear to start on the 
same line.

Set the vertical alignment of each cell to “Top” so that the 
table looks neat regardless of how much content is 
contained within each cell.

Edit all aspects of existing tables by right-clicking inside a table row 
or cell.

Right-Click existing tables to direct-edit
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Using pre-defined Template layouts
When adding new pages to your website one of the greatest 
challenges for content editors is how to retain layout 
consistency across multiple pages.

The Content Editor’s WYSIWYG Toolbar features a 
Predefined Template Content tool which provides 4 layout 
templates for you to use. If you’re creating a new set of pages 
designed to present the same subject or category, then using 
the same layout template across each page is recommended.

To set up a pre-defined page template layout on a new page:

1. Go to Pages > Add / Edit.

2. Select the Add a Page button.

3. Select Add a new page and click Continue.

4. Enter Page Title and Menu Label information as outlined in 
the section Maintaining Pages.

5. Click the Predefined Template Content icon on the 
Content Editor’s WYSIWYG Toolbar.

6. From the pop up window, select a preferred layout from the 
drop-down menu list of options.

7. Click Insert.

8. Add your content into each layout region as necessary.

9. Select Save & Exit.

10. Publish the website to affect changes.

Select from pre-defined layouts for automatic layout styling across 
any web page.

Automated Page Layouts
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Importance of images
Images are a critical component of your website. Used and 
formatted correctly, images can display your products and 
services, re-iterate and illustrate text on the page and enhance 
the design of your website.

Adding images is a three-step process; the first is to prepare 
the image, the second is to upload a copy of the image from 
your computer, to your website. The third is to add the image to 
a page.

Certain protocols should be observed, such as keeping image 
file size to an acceptable minimum where file size vs image 
quality isn’t severely compromised.

Section 7

Managing Web 
Page Images

In This Section

1. Getting started

2. Scan images for your website

3. Resizing and editing images

4. Saving images for a website

5. How are high-resolution tablets affected?

6. Does the Content Editor automatically resize 
images?

7. I don't have image editing software, do I need to 
buy some?

8. Inserting Images into a Web Page
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Getting started
It is important to restrict your use of images to those that relate 
to content on your page. Remember, communicate, don’t 
decorate! If the correlation between the text on the page and 
the image is not clear, provide the user with an image title so 
that they can understand its relevance.

The most professional looking websites use standard site-
wide image sizes where possible

Standard image sizes create a consistent and professional 
appearance for your site and gives your business/content 
more credibility.

Scan images for your website
You may have images already on your computer that you would 
like to put on your website. But if you have ‘hard’ copies of 
images you will need to scan them first to convert them into a 
digital file. Follow the tips below to do this.

Each image/document scanner has different properties, so you 
will need to learn how to use your scanner. As to what size, 
resolution and file type to create, the best options for website 
content are listed below:

Scan your image at 72 dpi (dots per inch). Computer 
monitors will typically display resolutions of no greater than 

72dpi so anything higher will only result in higher image file 
sizes, not higher image quality due to the monitor’s 
resolution limitations. 

Even taking into account Apple Retina™ displays, keep web 
images at 72dpi to improve download time.

Make sure you are scanning in at 24 bit colour.

Save your picture as a ‘high’ quality jpeg to give you a good 
quality image to work with.

Make sure your scanner is clean and the picture you are 
scanning from is of good quality. There can be problems 
scanning from computer-printed images, as the quality tends 
to be poor.

Resizing and editing images
It is essential that you resize your image to the size it needs 
to appear on a web page before you upload it to your 
website. This will ensure that your web page will download 
as quickly as possible to your visitor’s web browser.

Most scanning or camera software packages contain simple 
image editing functions.

To resize a picture in your scanning or camera software:
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1. Go to the Image or Edit menu. Locate and select a 
command similar to “resize” or “resample”. You might also 
like to crop your image to decrease its size.

2. Adjust the number of pixels (or inches) to adjust the size of 
your image. Make sure that the image dimensions are 
‘constrained’. This means that both the height and the width 
will be altered so that your image remains in proportion. 
Ensure that you are viewing your picture at 100% to get a 
true representation of how large your image is and how it 
will appear on your site.

3. Save the image using a file name convention along these 
lines, using a descriptive name: image-name-description.jpg 
as opposed to image name dsc100086.jpg

By removing spaces from image file names you reduce the 
possibility of database access problems (your image is 
referenced via your website’s CMS database). Instead, use 
underscores _ or dashes - to separate words in your image 
file names.

Saving images for a website
Save images to the following specifications before uploading 
your image to your website:

Resolution: 72 dpi (dots per inch)

Dimensions: The recommended maximum width for a 
typical web page is approximately 600-800 pixels, so that all 
visitors can see the image without needing to scroll 
horizontally across the page. This value will depend on the 
usable content region of your page.

File Type: Ensure that you save images as a .jpg, .png 
or .gif before you upload it to your website. This will ensure 
that all visitors can view your images.

How are high-resolution tablets 
affected?
With the advent of high-resolution mobile tablets, web page 
imagery needs careful consideration. Before you begin saving 
all your images at 264ppi (pixels per inch) or better to 
accommodate “retina display” tablets, get to know who your 
audience is first. Are your web visitors actually using tablet 
computers to view your web pages? If a high level of visitors 
are, you may need to consider higher resolution images if you 
want visitors to view your images in all their glory. But higher 
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res means larger file sizes, and that’s not necessarily a good 
thing. Consult your web design team and make adjustments as 
required.

Does the Content Editor automatically 
resize images?
No, the Content Editor does not automatically resize images 
when it uploads them. You are able to scale an image in the 
Content Editor when you insert it, however, it is not 
recommended to do this for more than a 10% size difference, if 
at all. Why? Because visitors will need to wait for a large image 
to download to their web browser even if it only displays on the 
page as a small image. 

As a firm rule, avoid resizing images on your pages; upload 
images in the size in which you intend to display them on a 
page.

The illustration to the right shows an image of 2,816 x 
2,112px in size, with a resulting file size of 2Mb (see red 
border). The image is impractical for web use. Note how the 
user has force-resized the image (see the yellow border). 
The result? A web page that will take a painfully long time to 
download to your visitor’s web browser. Even with a fast 
Internet connection, forcing visitors to download such large 
images is completely unnecessary. The Image Manager does not resize uploaded images.

Avoid resizing images via the Image Manager
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I don't have image editing software, do 
I need to buy some?
If you don't have your own image editing software, you can find 
many free - yet basic - image manipulation versions that will 
allow you to crop and scale your images (the bare basics).

Here's a list of some applications that we have found to be 
quick and easy to use:

➡ Snipshot 
http://www.snipshot.com 
This is an online program where images can be edited 
easily. It's really user friendly and there is unlimited undo's!

➡ Picnik  
http://www.picnik.com/ 
Another online editing program which is user friendly.

➡ Gimp 
http://www.gimp.org/windows/ 
This is an image editing program which is an installation on 
your C:\  It has quite a lot of tools and features.

➡ Irfanview 
www.irfanview.com 
This image editing program requires installation on your C:\ 

➡ VSO Image Resizer  
http://www.vso-software.fr/products/image_resizer/

If you are thinking of buying dedicated image software, Adobe 
Photoshop® or Adobe Photoshop Elements® are commercial-
grade programs that are well-priced and worth the investment.

Does the Content Editor overwrite 
images in the Image Manager when 
uploading?
No, the Content Editor does not overwrite images with the 
same name. If you attempt this you will be issued with a 
warning asking you to re-name your file so that you can upload 
the image. If you delete the original image from the Content 
Editor you are able to upload another image with the same 
name.

http://www.snipshot.com
http://www.snipshot.com
http://www.picnik.com
http://www.picnik.com
http://www.gimp.org/windows/
http://www.gimp.org/windows/
http://www.irfanview.com
http://www.irfanview.com
http://www.vso-software.fr/products/image_resizer/
http://www.vso-software.fr/products/image_resizer/
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Inserting Images into a Web Page
Images are a great way to illustrate services or information that 
you are providing online. After preparing and saving web 
images onto your computer, you will need to upload your 
images before inserting them onto a page using the Content 
Editor. Refer to the previous section Preparing Images for Your 
Website for important information on image preparation.

1. Go to Pages > Add / Edit Pages.

2. Navigate to the page you wish to create or edit.

3. In the Content Editor, place your cursor where you would 
like to insert an image.

4. Click the Insert/Edit Image icon on the WYSIWYG 
Toolbar. The Image Manager pop-up window will appear.

5. If your image has not yet been uploaded, click the Choose 
File button to browse your computer for the image you wish 
to upload. Once selected, click the green arrow icon to 
upload the image to the Image Manager. Once uploaded, 
the image file name will appear in the Image Manager list.

6. Select an image from the Image Manager file/folder list; if 
you uploaded an image in Step 5, that image will 
automatically be selected immediately after upload.

7. Specify how you wish the image to appear on the page. You 
can specify:

➡ Title: Enter a short name to describe your image. When a 
user hovers their mouse cursor over the image, a text 
bubble will appear with text entered into this field. This is 
an important component of SEO.

➡ Description (also known as the “ALT attribute”): Enter a 
brief description of your image. This, too, is very important 
for the following reasons: search engines look for 
keywords in image descriptions to help them index and 
rank your web page; screen-readers read out the image 
description to assist vision-impaired visitors; mobile phone 
and Internet browsers that are set to not display images 
will display the description text instead so that users know 
what the images are.

➡ Alignment: If you choose to align your image to the Left 
or Right, the text that appears in the vicinity of the image 
will ‘wrap’ around the image, creating a magazine-style 
layout. If you leave the Alignment at Default, the image 
will take up the entire text line. Experiment at first to see 
which settings suit your page content best.

➡ Vertical & Horizontal Spacing: Enter values to dictate 
how much blank space will be left around the edges of the 
image. This value is expressed in pixels. If this value is 
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left at zero, text near the image will touch the edge of the 
image.

➡ Dimension: Enter a number into either the Height or 
Width fields to resize the image. When you only specify 
one field, the other will be automatically calculated so as 
to avoid distorting the image. It is strongly recommended 
that images are uploaded as the size in which you intend 
visitors to view the image rather than uploading a massive 
file before shrinking its display size via this setting. 

➡ Border thickness: If a value is entered into this field, a 
border will appear around the outside of the image. The 
higher the number, the thicker the border. This value is 
expressed in pixels. If you would like to have a border 
around your images, 1 pixel is the recommended border 
width.

➡ Click OK. The image will now appear onscreen.

➡ Save & Exit the page.

➡ Publish the website for the image and page changes to 
be published to the Internet.

The Image Manager provides management of page images.

Image Manager pop-up window



3 My Shop allows 
independent management 
of your shop product 
categories, products, 
customer orders and sales 
promotions.

My Shop
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Introduction
Shop categories should be viewed as the spring board to 
launch all products. Some of the best print catalogues dedicate 
a small region on a category's introduction page to announce 
the products showcased within the category. The introduction is 
typically short, but it's job is to quickly engage its audience and 
to create excitement in the reader. Learn more about building 
effective product categories.

Text isn't the only important component on your shop category 
pages. Elements such as product image size, add to cart 
buttons, price, description, etc. all play a part in how your 
customers interact with your shop. Your customers can also 
control how the category page displays within their web 
browser, with Grid, List and Mini View options all available. 

This section discusses those elements and how to apply them 
to your category pages.

Section 1

Product Categories

In This Section

1. Add a Product Category

2. Add a Product Sub-Category

3. Edit Product Category

4. Delete Product Category

5. Change the order of Product Categories as they 
appear in My Shop

6. Set Global Product Options for a single Product 
Category

7. Set Global Product Options across all Product 
Categories
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Add a Product Category
Product categories are the main groups into which the products 
of your shop are organised. It is best to keep your category 
structure as simple as possible to make navigation easy for 
your visitors. Once created, you can edit a category at any time 
by clicking on the category name from within My Shop.

The information that you enter during the following detailed 
instructions are important to your shop’s SEO, so create this 
information thoughtfully; avoid rushing these steps.

To create a new shop category, carry out the following:

1. Go to My Shop. 

2. Click the New Category button.

3. The General tab is opened by default. Enter details as 
follows:

General
Category Name: Enter a name for the category. It must be 
unique and not used for any other category or subcategory in 
your shop.

➡ Category Link (URL): By default what you type into the 
Category Name field will appear automatically as your 
Category Link. However, you can override this by entering 

a URL that perhaps better describes your category. Like 
your Category Name, the URL must be unique and not 
used for any other category or sub category in your shop. 
Use a hyphen '-' to separate words; you must not use 
spaces when creating this URL.

Why change the Category Link from its default? Search 
engines look for descriptive URLs (as do potential visitors 
to your shop when reading search results on search 
engine results pages - SERPs).

If changing the default Category Link URL, “weigh” the 
text description by placing the most important keywords 
that describe your shop category, towards the front of the 
URL.

➡ Description: Write a short but descriptive introduction to 
your category.

In theory you could use the WYSIWYG Toolbar to create 
complex introductions to your category that include user 
polls, email subscription boxes, and so on.

Observe best-practice SEO techniques. Your Category 
Name will be rendered on a visitor’s web browser as the 
Heading 1 (or “h1 tag”), so unlike a conventional web 
page, there is no need to place a tagged “h1” heading at 
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the top of the Description page as is the case with 
standard web pages.

➡ Category Image: Upload or select an already present 
image to use as a top-page banner for this category.

A. Click the Browse button to open the Category Images 
pop up window. If images are already present they will 
appear in the Available images window.

B. Select a category image from the available list or 
upload a new category image by clicking the Choose 
Files button, selecting an image from your computer.

C. Click Open; the file name of the selected image will 
now appear next to the Choose Files button. Click 
Upload.

D. Once uploaded, select the image file from the list of 
available images and click Use Image.

➡ File Attachment: Upload a document, e.g. a PDF 
brochure by using the same method described for 
uploading a category image above.

SEO
3. Click the SEO navigation tab. This tab features elements 

that enable you to optimise your product categories for 
search engines such as Google, Yahoo! and Bing. Although 

this information is treated differently by each search engine, 
it is good practice to complete each field.

➡ Meta Keywords: Enter up to 30 keywords and/or short 
phrases specific to the new category that you are 
creating, not keywords that describe the website as a 
whole.

➡ Meta Description: This text typically displays beneath 
your Meta/Page Title within a search engine's SERP. 
Keep the description short and precise and specific to the 
shop category. Aim for a maximum character count of 
approximately 166 including spaces.

4. To finish without creating category-wide (global) product 
options, click the Save Category button to create your new 
shop category.

5. To create global product options for all products placed 
inside this category, click the Options navigation tab.

Why create global options within a category? If you populate 
a category with products that all feature the same options 
such as garment size, colour, etc., setting those options 
globally will save you considerable time by not having to 
create the same set of options, one at a time, for each 
product within the category.
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So long as the majority of products within the category all 
use the same set of options, creating global options in this 
step will save you time. The minority of products that do not 
use the same options can ignore the global setting by 
selecting a simple checkbox within the product’s Options 
navigation tab.

Options
6. Place a tick in the check-box Ignore any global options 

that may apply to this category to prevent any other 
global (shop-wide) option changes from affecting this 
category.

7. To create a new options group, click the + Add a New 
Option Group link.

8. Enter information as described in the section Focus: 
Product Options.

9. When finished click the Save Changes button to save your 
new options group/s.

Each product category can be optimised for search engines by 
entering category-specific Meta information.

Optimising Product Categories
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Add a Product Sub-Category
Sub-categories are created when product categories are 
divided into smaller, more specific groups. You can have up to 
five (5) levels of sub-categories. Sub-categories can be edited 
at any time.

1. Go to My Shop > Click the Edit button next to a category or 
subcategory that you want to add the new sub-category to. 
The Modify Category pop-up window will appear.

2. From the Modify Category menu, select Add a New 
Subcategory to this level. Click the Continue button.

3. Complete the new sub-category’s information (refer to the 
section Adding categories for detailed description of each 
field.

4. When finished click the Save Category button. Your shop category pages can be as simple or as complex as you 
choose.

Adding a new shop category or sub-category
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Edit Product Category
Once a product category or sub-category has been created, 
you can update its details at any time.

1. Go to My Shop > Click the Edit button next to a category or 
subcategory. The Modify Category pop-up window will 
appear.

2. Select Edit this category and click the Continue button.

3. Make necessary changes then click Save Category once 
you are done.

Delete Product Category
Once a product category or sub-category has been created, 
you can delete it at any time. You must move or delete all 
products out of the category before being able to delete a 
category.

1. Go to My Shop > Click the Edit button next to the category 
or sub-category you wish to delete. The Modify Category 
pop-up window will appear.

2. From the Modify Category menu, select Delete this 
category and click the Continue button.

You can not undo a delete action. Ensure that you want to 
delete the category before you click Continue.

You can create a backup of your shop but it will only save 
product details (not category details).

Modify Category pop-up window
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Change the order of Product 
Categories as they appear in My Shop
You can update the display order of your product categories 
and sub-categories at any time. You do this by moving 
categories and sub-categories up and down the navigation 
menu structure.

1. Go to My Shop > Click the Edit button next to the category 
or sub-category you wish to delete. The Modify Category 
pop-up window will appear.

2. From the Modify Category menu, select Change order of 
categories. Click the Continue button.

3. Next to each category, enter a numeric value into each 
Order field. The category with the lowest number will 
appear first. For example, 1 appears before 10.

4. Click Save Changes when finished.

For stores that are continually expanding, leave gaps 
between numbers so that you can easily insert new 
categories without re-ordering all categories. For example, 
consider making your order numbers 10, 20, 30, 40, 
50. This means that you can easily place another category 
between number 10 and number 20 by giving it an order 
number of 15.

Choose the order in which product categories are displayed to 
customers, leaving space between numbers to allow for future shop 
expansion. 

Setting the order of Shop Categories
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Set Global Product Options for a single 
Product Category
Once a product category has been created, you can add 
product options that will affect every product or sub-category 
within the category. The advantage of this is that you don't need 
to edit each product’s product option/s individually.

1. Go to My Shop > Click the Edit button next to the category 
or sub-category you wish to delete. The Modify Category 
pop-up window will appear.

2. From the Modify Category menu, select Set global 
options for this category. Click the Continue button.

3. Enter details for the global options as detailed in the Section 
3 Focus: Product Options.

4. Click Save Category when finished.

Set Global Product Options across all 
Product Categories
While you are able to set individual product options for all 
products, there are often times when one group of options 
needs to be applied to every single product in your shop.

Rather than editing each product individually, you can set global 
product options and apply them across your entire inventory.

1. Go to My Shop.

2. Click the GLOBAL OPTIONS button.

3. Enter details for the global options as detailed in Section 3, 
Focus: Product Options.

4. Click the Save Changes button. The options will now 
appear for all products in your store unless you have 
created an exemption (ignore global options) at a product 
record.
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Presenting Products Online
Your product pages are arguably the most important pages on 
your website, and the quality of the content within these pages 
is critical to your shop’s success.

Product Titles
Every product should feature descriptive and emotive titles. 
Unless your product identification codes are a key features in a 
product's marketing, do not include them within your titles.

Product Descriptions
Your product description text should be original and never 
copied from supplier or manufacturer websites at any time. 
Write informative descriptions that highlight your product's key 
features and benefits, and remember, it's not "War and Peace"! 
Consider using bullet points for important features, and bold 
type key pieces of information for the benefit of customers that 
skim through text.

Product Images
Your products should include more than one image/photo and 
be varied enough that little is left to a customer's imagination. 
Consider engaging a professional photographer with 
experience in product photography. The investment is 
worthwhile.

Section 2

Shop Products

In This Section

1. Add a Product to My Shop

2. General product information

3. Using Promotional Product Flags

4. Create Product Gallery

5. Upload Files for customers to download

6. Shipping & Tax product information

7. SEO (Search Engine Optimisation)

8. Cross-Sell Links

9. Cloning a Product
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Add a Product to My Shop
To add a single product:

1. Go to My Shop.

2. Select a category from the Categories pane. 

3. Click the New Product button.

4. There are six tabs for you to enter product details, images 
and files, shipping and taxes, keywords and description, 
cross-sell links and options. See the next page for detailed 
instructions.

5. Click the Save Product button.

Although a product will appear immediately in your shop 
after you click the Save Product button, any new images 
uploaded to the product’s gallery will not appear until you 
Publish your website.

Manage products including direct-editing price changes and simple 
inventory control.

The My Shop Product Inventory list
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General product information
The following section is a detailed focus on entering product 
information via the General navigation tab.

1. Go to My Shop.

2. For a new product: Select a category from the Categories 
pane and click the New Product button. 
 
To edit an existing product: Click on a category from the 
Categories pane to display its products in the Product 
Inventory pane on the right side of the page. Select a 
product to edit.

3. The General product Information tab is opened by default. 
Enter details as follows:

General Product Information
➡ Product Name: Enter a descriptive keyword-rich name for 

the product. The name entered here is exactly what will 
appear in your shop.

➡ Product Link: By default what you type into the Product 
Name field will appear automatically as your Product Link 
(URL). You can override the default by entering a URL that 
better describes your product. The URL must be unique and 
not used for any other product in your shop. Use a hyphen 

'-' to separate words; you must not use spaces when 
creating a URL.

➡ Product ID: This is your company reference/product/
catalogue number for the product.

➡ Status: The default status is Available. You may change 
the status at any time in the future by selecting Out of 
Stock, Back-order, Pre-order or Inactive. Depending on 
your website preferences, each of these options may or 
may not appear in your shop. To choose whether these 
status are displayed in your shop or not, go to Preferences 
> Product Inventory.

➡ Primary Price: Enter the base value of the product. Any 
discounts, price varying options and tax rates will be applied 
to this amount.

If multiple prices is activated for your shop, you can 
determine your shop’s text label displayed for Primary 
Price (as well each of the other price levels such as 
‘wholesale’, ‘VIP Members’, etc. by going to Preferences > 
Product Inventory).

Category
➡ Primary Category: Select the major category that this 

product record will be found under.
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‣ Secondary Categories: Select up to two other categories 
if you would like the product to across multiple categories.

Product Description
➡ Short Description: Enter a succinct, emotive phrase about 

the product to entice visitors to click on the product from the 
product category page. The description will appear near the 
thumbnail (small image) of the product when customers 
search for the item.

➡ Long Description: Enter a long description to this field to 
appear on the product page for this item. Refer to Chapter 
2, Section 3 for detailed information about the Content 
Editor).

➡ Extra Fields: If you added your own custom fields in 
Preferences > Product Inventory they will appear here. 
Enter in the relevant information for the extra fields.

➡ Product Flags: You can visually flag products with an icon 
stating that a product is either 'New', 'On Sale' or 'Featured'. 
Flags are visible to customers when viewing the shop 
category in which the product is presented. An end-date 
determines each flag’s promotion period. At the end of your 
promotion's expiry period, the Product Flag will disappear. 
See Your Shopfront for more about Product Flags and 
how they control what appears in your Shopfront page.

4. Click Save Changes when finished.

Product flags can be assigned to any product and display on a 
product’s category page thumb image until it’s assigned end-date

Assigning promotional Product Flags to products
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Using Promotional Product Flags
Product Flags are designed to promote products in your shop 
by placing a visual flag over a product's thumbnail image in 
your shop’s category and Shopfront display. This allows 
flagged products to stand out from other products displayed on 
a page. There are three Product Flags available: “On Sale”, 
“Featured” and “New”.

A Product Flag displays for a set amount of time and will 
automatically cease to display once the promotion end-date 
is reached.

Products with Product Flags that appear in your Shopfront 
will be automatically removed from the Shopfront display 
once their promotion end-date is reached.

To assign a product flag to a product:

1. Go to My Shop to view which products are already flagged 
within your Product Inventory list. There are no limits to 
the number of products able to display a Product Flag 
although only one flag can be assigned to each product at a 
time. To assign a promotion Product Flag to any product, 
open a product:

2. From the Product Flags section on the product’s General 
page, click into the text input field relevant to the promotion 
you want to apply and enter the end-date for the promotion. 

Alternatively, click the red calendar icon and select the 
promotion end-date that way.

3. Click the Save Changes button to activate the promotion 
flag for the product in your shop’s category display and 
Shopfront display (see below).

By instructing a product to display a specific promotion flag, the 
product stands out from other products being displayed. “On Sale” 
products also display a colour red price to help make that product 
stand out further. 

Promotional Product Flags
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Create Product Gallery
Each product can have any number of images associated with 
it. The first image can appear as a thumbnail on the category 
page as well as a large image on the product page. All 
subsequent images will appear within the product’s gallery, also 
displayed on the product’s page. 

All My Shop images are automatically resized according to the 
dimensions entered into the Design > Categories / Shop View 
preferences. Those settings can be changed at any time. 
Images must be .jpg, .gif or .png format only.

1. Go to My Shop.

2. For a new product: Click the New Product button after 
selecting a shop category. 
 
To edit an existing product: Click on a category from the 
Categories pane to display its products in the Product 
Inventory pane on the right side of the page.

3. With the product editor now open, click the Images and 
Files navigation tab.

4. Existing gallery images will be displayed. To upload or 
select a new image for the product’s gallery, click the 
Browse button. The Product Images pop-up window will 
appear.

5. Available Images will be displayed. If the image has 
already been uploaded, select it from the available list now. 
Otherwise, click the Choose Files button and browse your 
computer to select a new image. Once found, click the 
Open button. The new image’s filename will now appear 
next to the Choose Files button.

6. Click the Upload button. The name of the image will now 
appear in the Product Images folder and a preview of the 
image will be displayed.

7. Click the Use Image button. The name of the image will 
now appear in the Add Image text field.

➡ Title: Write a title to assist search engines in finding your 
images. When visitors hover over the image in your shop, 
the title will appear in a pop-up text bubble.

➡ Description: Enter a specific description of the image.  This 
will exist as Meta data on the web page. It will only be 
visible if visitor's browsers are set to ‘not display images'. It 
allows vision impaired visitors to hear a description of the 
image and it also assists search engines to find your 
products.
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➡ Sort Order: If you elect to display more than one image per 
product (recommended), you can set the order in which 
images appear on the product page by placing a number in 
this field. Lowest numbers appear first (i.e. an image with a 
sort order number 1 will appear first).

8. Click the Save Product button.

9. Publish your website to send the new images live to the 
Internet.

All images are automatically resized and formatted into a product 
image gallery

Creating a Product Image Gallery
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Upload Files for customers to 
download
For each product in your shop, you can add files for visitors to 
download. You may want to provide additional, more detailed 
information for customers to download such as brochures, 
technical manuals and so on.

Suitable files can be in PDF form, spreadsheets, etc. Files will 
appear as text links on the product page. When visitors click the 
link, the document will open in a new window for them to view. 
Customers can also save files to their computer.

1. Go to My Shop.

2. For a new product: Click the New Product button after 
selecting a shop category. 
 
To edit an existing product: Click on a category from the 
Categories pane to display its products in the Product 
Inventory pane on the right side of the page.

3. Click the Images and Files navigation tab.

4. Click the Browse button under section entitled File. The 
Product Files pop-up window will open.

5. Available files will be displayed. If the file has already been 
uploaded, select it from the available list now. Otherwise, 

click the Choose Files button and browse your computer to 
select a new file. Once found, click the Open button. The 
new file’s filename will now appear next to the Choose 
Files button.

6. Click the Upload button. The name of the file will now 
appear in the Product Files folder.

7. Click the Use File button. The name of the file will now 
appear in the Add File text field.

➡ Title: Add a title to the file. This title will help search engines 
to find your attached files. When visitors hover over the file 
link, the title will appear in a pop up text bubble.

➡ Description: Enter a description for the file. This will appear 
beneath the link on the product page.

➡ Sort Order: If you upload more than one file you can set the 
order in which they appear on the product page by placing a 
number in this field. Lowest numbers appear first (i.e. an 
image with a sort order number of 1 will appear first).

8. Click Save Product button.

9. Publish your website for the file to be made available live 
on the Internet.
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Shipping & Tax product information
For each product in your shop you can set the shipping rate of 
the item, enter important postal details or exempt the item from 
tax or shipping altogether.

1. Go to My Shop.

➡ For a new product: Click the New Product button after 
selecting a shop category.

➡ To edit an existing product: Click on a category from the 
Categories pane to display its products in the Product 
Inventory pane on the right side of the page.

2. Click the Shipping & Taxes navigation tab.

➡ Free Shipping?: Place a tick in this box to exempt this item 
from global shipping charges.

➡ Physical Dimensions: Each field must be completed to 
calculate the cost of shipping if your global shipping options 
are set to Australia Post or Rate by weight.

➡ Handling cost per item: Enter a dollar value to set the 
handling charge for this product. This charge will be applied 
for each multiple of the particular item that is item 
purchased.

➡ Apply GST: Place a tick in the box to calculate GST on the 
shipping charge. Remove the tick if the product should be 
exempt from GST.

3. Click the Save Product button.

This information is fed to the Australia Post shipping rates 
calculator for automated shipping calculations

Unique per-product shipping information
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SEO (Search Engine Optimisation)
Meta information helps search engines to find and index your 
product pages. Meta information should be entered for each 
and every product in your shop if you want the product to be 
successfully indexed. Omitting Meta information could 
contribute to your product pages not appearing favourably 
within SERPs (search engine results pages).

Before entering Meta information you should apply the following 
rules to every product’s Meta data without exception:

Do not copy Meta information from one product page to the 
next. Each product must have its own, unique Meta data.

Each Meta field must be relevant to the information on the 
product page, not the website or product category as a 
whole. Do not add keywords or phrases to Meta data that 
do not exist within a product’s description.

To apply Meta information for a product:

1. Go to My Shop.

2. Navigate to the product that you want to add Meta 
information to.

3. Complete each Meta field as follows:

➡ Meta Title: The Meta title appears as the main link 
displayed by search engines within their SERP. 

Enter a title that best describes the product, including 
important keywords or phrases. Place such keywords or 
phrases towards the beginning of the Meta title where 
possible; this is referred to as “weighting”, e.g. “Mens 
leather belt for formal occasions”, where the important 
search term of “Mens leather belt” is positioned at the front 
of the title.

Keep the Meta title short and succinct, at around the 66 
character mark including spaces. This is done to minimise 
truncating by search engines.

➡ Meta Keywords: Although most search engines refer to 
Meta keywords less nowadays, we still recommend that 
keywords are included so that all search engines are 
accommodated for.

Use only keywords that are relevant to the content on the 
product page, not the website or shop category as a whole.

➡ Meta Description: this important Meta information appears 
beneath the Meta title, displayed by search engines within 
their SERPs.

Place the most important keywords or phrases towards the 
beginning of the description where possible.



73

Keep the Meta description close to 165 characters including 
spaces. As with the Meta title, this is done to minimise 
truncating by search engines.

Meta data helps drive traffic to your product pages, and assists 
search engines in indexing your shop products.

Entering SEO Meta data to Product Pages

Meta data is important because it attracts visitor attention by 
displaying information relevant to a user’s search criteria.

SERP (search engine results page) Explanation
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Cross-Sell Links
When viewing a product page, cross-sell links are a great way 
to alert customers to other products in your shop that might 
interest them.

For example, if a visitor is looking at a product such as a 
business shirt, it could be beneficial to cross-sell that product 
with a neck tie or similar accessory. Up to 5 cross-sell links can 
be assigned to each product, or alternatively you can instruct 
the system to display cross-sell links at random.

Cross-sell links typically appear at the bottom of a product page 
if you have enabled them to display within Dashboard > 
Design > Product View.

To set cross-sell links to a product:

1. Go to My Shop.

a) For a new product: Click on a category from the 
Categories pane to display its products in the Product 
Inventory pane on the right side of the page. Click the 
New Product button.

b) To edit an existing product: Click on a category from the 
Categories pane to display its products in the Product 
Inventory pane on the right side of the page.

2. Select the Cross-Sell Links tab.

3. Use random cross-sell link: Place a tick in this box if you 
would like the CMS to randomly generate links to up to five 
other products in your shop from any category. The benefit 
of these types of cross-sell links is that it gives returning 
visitors exposure to lots of different products in your 
inventory.

4. Cross-sell this product with: Use the drop-down menu 
lists to first select the shop category, and then the specific 
product to which you would like to link. The benefit of these 
types of cross-sell links is that it allows you to assign related 
products to the main product being displayed.

5. Click the Save Product button to save changes.
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Cloning a Product
If you have a new product to add to your inventory, and the 
product shares similar attributes to an existing product, you can 
clone an existing product rather than creating a new product 
from scratch. 

1. Go to My Shop.

2. Select the category from the left hand window pane that 
contains the product you wish to clone. The right hand 
window pane will now display all products contained within 
that category. 

3. Click on the ‘Cog’ icon located next to the product you wish 
to clone.

4. Select + Clone from the drop-down menu list. 

5. A pop up window will appear, prompting you to edit the 
clone’s unique values:

➡ Product Name: create a unique title for the cloned 
product.

➡ Product Link: edit or create a unique URL for the 
cloned product.

➡ Product ID: edit or create a unique product ID for the 
cloned product.

➡ Show (make product live): check the box to make the 
product immediately available in your shop; leave the 
box un-checked if you plan to make additional changes 
to the product.

6. Click the Save Cloned Product button when finished. You 
will now be taken to the cloned product’s editing page to 
make any necessary changes.

7. When done, click the Save Changes button.

If you clicked the Save Cloned Product button without 
editing the cloned product’s unique values within the pop-up 
window, the cloned product will automatically insert text 
(copy) at the end of the cloned product’s Product Name. 
Also note that the word copy is placed at the end of the 
cloned product’s Product Link. Be sure to change these 
“copy” attributes before sending your cloned product live to 
your shop.

A cloned product brings across the original product’s SEO, 
Cross-Sell Links, Options, Images and Files, and 
Shipping and Taxes information so be sure to review the 
cloned product’s attributes within these groups.

SEO meta information is unique for each product. Ensure 
that your cloned product’s Meta Description and Meta Title 
are re-written to suit the cloned product.
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Every product in your shop has unique identifiers. These identifiers 
must be changed for a cloned product.

Changing a Cloned Product’s unique identifiers

Adding a new product that shares similar attributes to an existing 
product is easy. Click the ‘cog’ icon to clone or edit any product.

Look for the ‘Cog’ icon located next to each product
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What are product options?
Many types of product feature variations such as size, colour, 
shape, style, and so on. Rather than creating a separate 
product for each and every variance, Product Options can be 
placed on any product page so that customers can select the 
option that suits them.

If you sell clothing you can provide images that represent each 
available option, e.g. different fabric colours, different fabric 
textures, etc. If you sell spare parts or hardware, you could 
provide packet sizes of 10pcs, 25pcs, 100pcs, and so on.

Options can also be presented within selectable drop-down 
menu lists where customers select from the available options.

Multiple option groups can be placed on a product page and 
you can assign options to appear across an entire shop 
category to save time creating the same set of options for each 
and every product within that category (referred to as “global”).

Options can be created within a shop category or within a 
product - or globally across the entire shop.

Section 3

Product Options

In This Section

1. Creating Product Options
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Creating Product Options
Product Options can be added to a product or they can be 
added to a product’s category or sub-category as a Global 
Option. Product Options can also be added to every category 
in your shop as a shop-wide Global Option.

Why create Global Options within a product category or sub-
category? If you populate a product category with products that 
all feature the same options such as garment size, colour, etc., 
setting those options globally will save you considerable time by 
not having to create the same set of options for each and every 
product within a category.

So long as the majority of products within a product category all 
use the same set of options, creating global options will save 
you time. If there is a minority of products that do not use the 
same options, you can instruct those products to ignore Global 
Options by selecting a simple Ignore checkbox within a 
product’s Options navigation tab.

To create product options across every product within a shop 
category, and all sub-categories beneath it:

1. Go to My Shop and click on the Edit button next to the 
shop category in which global product options will be 
created. The Modify category pop-up window will open.

2. Select Set global options for this category and click the 
Continue button.

To create product options for a single product only, go to My 
Shop and select the product you wish to add options to. 
From within the product’s content editor, click the Options 
navigation tab and follow these instructions:

3. Create a new options group by click the + Add a New 
Option Group link.

➡ Enter a Title for the option that will appear on a product 
page, e.g. Size or Colour, etc.

➡ Option Description: Enter text to describe what this 
option is all about. This description will appear on the 
product’s page under the option title, e.g. “Please select a 
garment size from the options provided”.

➡ Required: Select one of the two options from the drop-
down menu list. If you select Yes - Customer must make 
a choice, the product can not be added to the customer’s 
cart until the customer chooses one of the options you’ve 
provided, e.g. size, colour, etc.

➡ Position: If more than one option group is to be offered to 
customers (e.g. size, colour, style, etc.), enter a number 
into this box to position the option group, where 1 is the 
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lightest weight (i.e. placing the option group at the top of 
all groups).

➡ Three different option-select types are possible. Select a 
Field Type from one of the three choices:

‣ Selection Box (most common): Provides customers 
with a drop-down list of options or a line of option 
images if you choose to upload images that represent 
each option, e.g. colour swatches, fabric styles, etc.

‣ Input Field: Provides customers with a text input field 
where they can enter a brief choice of keywords.

‣ Text Area Box: Customers will be asked to enter 
information into a text input field. Useful to capture 
larger amounts of data such as an address or 
message.

4. If you are creating an options-type Selection Box, follow 
these steps: 

➡ Image: Display small thumbnail images that represent 
each selectable option, e.g. colour swatches, fabric styles, 
etc. 
 
If you prefer a drop-down menu list of choices instead of 
displaying images for each option, skip to Step 7.

A. Click the Browse button to open the Option Images 
pop up window. If images are already present they will 
appear in the Available images window.

B. Select an option image from the available list or 
upload a new option image by clicking the Choose 
Files button, then selecting an image from your 
computer.

5. Click Open; the file name of the selected image will now 
appear next to the Choose Files button. Click Upload.

6. Once uploaded, select the image file from the list of 
available images and click Use Image.

7. Complete your option details as follows:

➡ Option Label: This text will appear next to your option 
image or within the drop-down menu list if you choose not 
to use images.

➡ Cost: The effect that this variant has on the base price of 
the product. The variance can be either an addition to (+) 
or a subtraction (-) from the base price.

➡ Amount: Enter the amount by which the base price will 
be adjusted, e.g. 5.50.
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➡ Variance type $ or %: There are two types of variation, set 
value and percentage. Select either of these from the 
drop-down list to change the price by that type.

➡ Option ID: A unique reference for your own use to identify 
the option when fulfilling customer orders.

8. Repeat steps 6 through 8 to add more options to your 
selection.

9. Click + Add a New Option Group link to add another 
options group if required.

10. When finished click the Save Changes button to save your 
new options group/s. Upload images to represent the various options you provide to 

shoppers. Images are optional; text descriptions are also possible.

Product Options with representing images
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Discount codes help drive customers 
to your shop
A promotion code forms part of an invitation for shoppers to 
purchase goods from your shop at a discounted rate, or to 
receive a free gift or free shipping. You can offer your 
customers a once only gift certificate or you can advertise a 
discount coupon that is made available to anyone who wishes 
to use the code you provide.

You can dictate what the actual code is so that customers can 
easily remember the code when they reach your shop 
checkout. Or you can allow the system to auto-generate a code 
for you.

Discounts can take the form of dollar value, percentage rate, 
free shipping or a free gift. Redemption conditions can be set if 
you choose to do so, including minimum quantity purchase or 
minimum spend dollar value.

Your promotion codes can apply to single products or 
categories, or select products and categories, or products 
across your entire shop. 

Promotions can run indefinitely or can operate between a select 
date range. You can also set a maximum discount ceiling if you 
wish, to protect profit margins. 

Section 4

Promotion Codes 
Manager
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Gift Certificate or Discount Coupon?
Before creating a promo code you should determine whether 
the code is to be used by multiple customers between a set 
date range or whether it is a once-only code to be used by one 
customer either as a reward or as a purchased gift certificate.

Gift Certificate
A gift certificate can be created before handing the certificate’s 
unique code on to the customer. Once the customer redeems 
the certificate in your shop, the code is then “spent” and can not 
be used a second time, making Gift Certificates ideal for once 
only rewards for your VIP customers.

Gift Certificates can also be sold in your shop as stand alone 
products for shoppers to buy for friends or family. However, 
when selling Gift Certificates you will need to manually create, 
and then send to the buying customer post-sale, the unique 
promo code for each certificate sold.

Why not try:

Reward customers who spend over a certain value in your 
shop by sending a “free shipping” or “free gift” Gift 
Certificate for their next purchase. Use the customer’s 
postcode and surname as the unique promotion code.

Create different dollar value Gift Certificate products in your 
shop to sell, and be sure to check the Free shipping? 

checkbox on the product’s Shipping and taxes navigation 
tab. Within Preferences > Orders and Email Notifications 
select Yes for Allow personalised Gift Tag Message, 
before clicking the Save Preferences button. This will allow 
customers to include the gift recipient’s name and postcode 
information - the information you will then use to create a 
unique promo code for the gift certificate. Once created, 
email the promo code to your customer or, alternatively, mail 
a physical Gift Certificate to the customer, writing the unique 
promo code on the certificate or voucher.

Discount Coupon
This type of promo code is best suited to campaigns made 
available to one or more persons, to be redeemed on more 
than one occasion between a set date range (or an indefinite 
period). Discount Coupon codes can be sent to VIP customers 
via e-newsletter or advertised on your website so that all 
website visitors can access and redeem the code at checkout.

Why not try:

Create a 24-hour sale across one or more shop categories, 
or use a 24-hour campaign to announce a brand new 
product. Announce the sale to email subscribers and/or VIP 
customers a few days in advance.

Promote a slow-moving product by offering an 
accompanying free gift. 
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Create Promotion Codes
The first step in creating a new promotion code is to give the 
promotion a unique name, e.g. “25% Off Sale Discount 
Coupon”. With this in place, you must devise a unique 
promotion code to be used by your customer/s, or allow the 
system to auto-generate a code for you.

To create either a new Gift Certificate (can only be used once) 
or Discount Coupon (may be used until the expiry date), follow 
these instructions:

1. Go to My Shop > Promotion Codes > Add a Promotion

➡ Promotion Name: enter a unique identifier. Spaces, 
numbers and characters are okay to use.

➡ Promotion Code: enter a unique code that customers can 
remember easily, e.g. “summersale”, “24hoursale”, etc.

Spaces and characters (e.g. #$%) will automatically be 
removed so keep your promo code text-based and simple. 
The key is to create a code that customers can easily 
remember; avoid complicated codes.

Leave the Promotion Code field empty if you would prefer 
the code to be automatically generated.

➡ Promotion type is: Select the promotion type from the 
drop-down menu list: Gift Certificate (can only be used 

once) or Discount Coupon (may be used until the expiry 
date). Refer to the section ‘Gift Certificate or Discount 
Coupon’ for a detailed explanation.

➡ Discount Value: enter a dollar or percentage value; select 
free shipping to remove shipping cost at checkout, or 
select free gift to include a pre-determined free gift.

➡ Conditions: from the drop-down menu list, select one of the 
following:

➡ No Minimum to set no minimum purchase criteria, i.e. 
a customer can purchase any product of any dollar 
value in order to be able to redeem the voucher or 
certificate.

➡ Minimum Spend so that a customer must spend a 
minimum amount before discounts apply

➡ Minimum Quantity so that a customer must purchase 
a minimum quantity before discounts apply.

Minimum quantities apply across any given product or 
product category/s.

➡ Categories and Products: from the drop-down menu list, 
select one of the following:
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➡ All Products and categories apply the promo code 
across all shop categories and products without 
exception.

➡ Selected Categories: select one or more checkboxes 
that correspond to the category or categories for which 
the promo code will apply.

➡ Selected Products: select one or more checkboxes 
that correspond to the product or products for which the 
promo code will apply.

➡ Start Date: use the pop-up calendar to select a start date or 
enter using the dd/mm/yyyy format. If you leave this field 
blank then the promo code will be start from the day on 
which you create the promo code.

➡ Expiry Date: use the pop-up calendar to select an expiry 
date or enter using the dd/mm/yyyy format. If you leave this 
field blank, the promo code will be indefinite.

➡ Maximum Discount Value: enter a numerical value if you 
wish to place a cap on the maximum discount offered for 
percentage-based discounts.

2. Click the Save Promotion button to save the promotion 
code. Create an array of discount codes designed to drive traffic to 

your shop.

Promotional Discount Codes
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Managing Shop Orders
Tracking and managing the orders placed through your online 
shop is intuitive and straightforward. Your shop administration 
allows you to view all aspects of an order and manage the 
status of the order from when it is received to when it is 
shipped.

Section 5

Customer Orders

In This Section

1. Introduction

2. Explanation of Orders screen

3. View/edit Orders

4. Order tab

5. Payment Attempts tab

6. Notes tab

7. Print an Order, Tax Invoice or Packing Slip

8. Export Orders to QuickBooks

9. Export Orders to MYOB
From the Orders screen you can jump to key actions related to an 
order such as Printing Invoice, etc.

Quick Link icon drop-down menu list
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Introduction
Once a customer has successfully placed an order on your site, 
it will be listed under the Orders section of the Dashboard 
menu. From here you can view an order, update its payment 
and/or shipping status, and view special shipping or gift 
wrapping instructions from customers.

If set up within Preferences, Temando shipping aggregation 
tools can be accessed from Orders when viewing an 
individual customer order.

1. Go to Dashboard > Orders

2. By default, the screen will list all recent orders

3. To filter orders, click the calendar icon and select a view 
option from the resulting drop-down menu list.

Explanation of Orders screen:
➡ #: The unique number assigned to the order.

➡ Date: The date the order was placed.

➡ Customer: Customer’s name as entered into the ‘Ship to’ 
fields by the customer.

➡ Email: Click on the email address to contact the customer 
via email.

➡ Total: The total value of the order, including the base value 
of the products, GST, shipping and handling costs and 
discounts.

➡ Order Status: The current status of the order. You can 
change the status of the order by selecting an option from 
the drop-down menu list. There are 8 status levels:

‣ Unconfirmed: An order has been placed but information 
contained within the order is yet to be confirmed, e.g. 
incorrect/bogus customer information has been entered 
at time of purchase. 

‣ Received: An order has been placed on the site and is 
ready to be processed. Manual payment types will show 
as Received. Approved online credit card payments will 
also show as received.

‣ Pre-order: The items ordered are on pre-order.

‣ Back-order: The items ordered are on back-order.

‣ Being processed: The order is being filled.

‣ Shipped: The order has been filled and the products 
have been sent to the customer. Selecting this option will 
result in a ‘shipped email' being sent to the customer if 
you have set that in My Shop order preferences (see 
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related article Adding/editing shop order and email 
notification preferences).

‣ Cancelled: The order was terminated before it was 
completed.

‣ Fraudulent: The order was not genuine and was not 
completed.

➡ Payment Status: The payment status of the order. You can 
manually change the status by selecting one of the 8 
available options from the drop-down menu list.

If you accept credit cards in your store, and your bank offers 
‘gateway status messages’ as a feature, all credit card 
status updates will be displayed automatically.

View/edit Orders
Once an order has been placed by a customer, a copy of all the 
order details are saved in My Shop. You can view and edit 
order details as well as track correspondence with the customer 
in a notes section.

1. Go to Dashboard > Orders

2. To view a customer order, click the corresponding order-
number link listed within the 2nd column, or click the Quick 
Link icon located in the right-most column, and select View 
Order from the drop-down menu list.

➡ Alternatively, filter orders by clicking the calendar icon 
and selecting a view option from the resulting drop-
down menu list.

Each customer order features 3 navigation tabs.

Order tab
The order tab displays all the information required to fulfill and 
manage a customer order.

An order status bar is provided for quickly checking the order’s 
cost breakdown, payment status and shipping status.

➡ Click inside the Order Status or Payment Status regions to 
revise an order’s status from the drop-down menu list 
provided.

Check customer details, order & payment status. Regions are 
explained below.

➡ Bill to: The customer's billing information

➡ Ship to: The customer's shipping address

➡ Payment: The payment method selected by the customer at 
checkout, together with the payment status.

➡ Fulfillment: The current status of the order. Select from the 
drop-down to update the order status. See related articles 
for more information.
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➡ Comments: If the customer has elected to add a delivery/
shipping-related message to the order, the text will appear 
here.

➡ Gift Message: If the customer has elected to add a 
message to the order, the text will appear here.

3. Make updates as necessary. Changes are saved 
automatically.

Payment Attempts tab
The payment tab will display credit card gateway activity 
messages if your bank provides this feature. Otherwise the tab 
will remain empty.

Notes tab
Use the Notes tab to add ‘back office’ notes relevant to the 
order. Notes are for your information only and are not displayed 
to customers.

Click inside the Filter by: Date text input field to activate the drop-
down menu of search options

Filter Orders by Date or Date Range
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Print an Order, Tax Invoice or Packing 
Slip
Invoices and packing slips can be printed from the Orders 
screen by clicking the Quick link icon located in the right-most 
column on each order line. 

Alternatively, you can print invoices or packing slips from within 
an individual order.

1. Go to Dashboard > Orders

2. To view a customer order, click the corresponding order-
number link listed within the 2nd column, or click the Quick 
Link icon located in the right-most column, and select View 
Order from the drop-down menu list.

➡ Alternatively, filter orders by clicking the calendar icon 
and selecting a view option from the resulting drop-
down menu list.

3. Click on one of the following print options:

➡ Print Invoice: Print an invoice to send to the customer with 
all of the relevant details, including name, address, price 
and GST.

➡ Print Packing Slip: Print the customer name and address 
details onto a packing slip to be attached to the product.

All order information is included with official tax invoices.

Printing Invoices & Packing Slips
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Export Orders to QuickBooks
After an order is placed on your website, it is saved to the My 
Shop database. You can export all of the orders made on your 
site to a file that can be imported by QuickBooks (accounts 
management software).

1. Choose Orders > Export Orders navigation tab.

2. Click Download ALL orders in QuickBooks format.

3. Save the file to your computer.

Export Orders to MYOB
After an order is placed on your website, it is saved to the My 
Shop database.  You can export all of the completed made on 
your site to a file that can be imported by MYOB (accounts 
management software).

Only completed orders (with a status of Pre-order, Back-order, 
Being Processed or Shipped) are included in the order export.

1. Choose Orders > Export Orders navigation tab.

2. Click Download ALL orders in MYOB format

3. Use one of the below methods to find the orders you need 
to export:

➡ View most recent orders: Click the Go button next to View 
most recent orders.

➡ View individual order number: Enter the unique order 
number and click the Go button to find a specific order.

➡ View orders by number range: Enter two order numbers to 
search between and click the Go button.

➡ View orders by date range: Select a start date and an end 
date from the two calendars and click the Go button to 
search for orders placed between those days.

➡ Save the zip file to your computer.

➡ Follow instructions contained in the zip file on how to import 
the exported orders into MYOB.

Download orders to specific software packages, or as CSV files

Export orders to Quicken or MYOB
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What is Temando?
Temando is a shipping and order fulfillment system that is 
integrated with your My Shop > Orders section. Once a 
Temando account is created you are then able to obtain 
shipping quotes for all customer orders, and select freight 
options based on the fastest or cheapest method of delivery.

Temando allows you to optimise package types and sizes 
before obtaining live on-screen quotes from your preferred 
carrier/s. From the quotes provided you can then decide which 
freight option is most appropriate for each shipment; this 
process alone can save you significant freight costs.

Once you have chosen your carrier/s for each shipment, 
Temando will book your freight pickups and notify your 
customers that their order is on its way. You can access 
Temando at any time or choose to employ your own freight 
booking system and not use Temando at all - the choice is 
always yours.

Section 6

Temando Order 
Fulfillment
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Setting up Temando
To use the Temando freight booking system you must first 
create a Temando account or link to your existing Temando 
account. Once your Temando account is activated you must 
then configure Temando from the Preferences and Fulfillment 
Services tab on your Dashboard.

Create a new Temando account:
1. Go to Dashboard > Preferences > Fulfillment Services

2. Towards the top of the screen, click the text link Sign Up 
(indicated by the green arrow in the illustration on the next 
page).

3. Once you have completed each field, click the Sign-Up 
button.

Link an existing Temando account
1. Go to Dashboard > Preferences > Fulfillment Services

2. Within the Credentials section, enter your Username and 
Client ID then click the Save Preferences button.

To continue setting up Temando, configure each area via the 
navigation buttons (Credentials, Preferences, Carriers) as 
outlined in the following sections.

If you don’t already have a Temando account, signup via the 
Preferences screen (see green arrow for signup link)

Temando Sign-up & Preferences Page
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Setup Preferences
➡ Insurance: Insurance can be applied to all orders or 

switched off entirely. Insurance is charged at 1.1% of total 
order value which is in keeping with most carrier insurance 
rates of ~$1 per $100 goods value.

‣ Mandatory: Adds a 1.1% insurance value to all orders, 
with the insurance value displayed within the shipping 
quotes screen.

‣ Disabled: Removes insurance from all orders.

➡ Carbon Offset: Add a 1.1% carbon offset value to all 
orders.

‣ Mandatory: Adds a 1.1% carbon offset value to all 
orders, with the offset value displayed within the shipping 
quotes screen.

‣ Disabled: Removes carbon offset from all orders.

➡ Pricing Method: Pricing for shipping can be removed for all 
orders or you can choose to provide customers with various 
options at checkout, with the customer deciding which 
method and resulting cost is best for them. Alternatively you 
can set a flat rate for all orders.

‣ Free Shipping: No shipping is charged to the customer

‣ Fixed Price / Flat Rate: Customers always pay the price 
entered into the Shipping Value.

‣ Dynamic Pricing

‣ All: All quotes from nominated carriers are shown for 
the customer to choose from.

‣ Cheapest: Only the cheapest quote is displayed to 
the customer.

‣ Fastest: Only the fastest quote is displayed to the 
customer.

‣ Cheapest and Fastest: The customer can choose 
between the cheapest or the fastest quote.

➡ Printed Label: Select a media type that suits your office or 
warehouse printer.

Packaging
If you choose not to specify weight and dimensions for every 
product in your inventory, you can set default values for 
Temando to calculate shipping rates for products without 
shipping information.

➡ Packaging: Select a default packing method best suited to 
your inventory.
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➡ Fragile: Choose whether to mark each package as ‘Fragile’ 
or not.

➡ Weight: Enter a default value to be used to calculate orders 
missing product weight data.

➡ Length: Enter a default value to be used to calculate orders 
missing product length data.

➡ Width: Enter a default value to be used to calculate orders 
missing product width data.

➡ Height: Enter a default value to be used to calculate orders 
missing product height data.

1. Click the Save Preferences button to save changes.

Nominate Carriers
Temando can be configured to only provide shipping quotes 
from preferred carriers or to ignore quotes from carriers you 
prefer not to deal with. There are two primary ways to set up 
carriers: to Include or Exclude the carriers that you nominate 
from the checkbox selections.

We recommend that you investigate carriers that service your 
local area rather than selecting as many carriers as possible 
from the provided list. This will speed up the quotation data 
returned by temando.

Select your preferred carriers from the list of available options.

Selecting Favourite Carriers
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Nominate Warehouse
In order for Temando to obtain shipping quotes you must 
provide a physical warehouse address.

1. Go to Dashboard > Preferences > Shipping & Handling

2. Complete the address information within the Warehouse 
Information region.

3. Click the Save Preferences button.

Preparing for shipping quotes
The Temando shipping aggregator is accessed via the Orders 
screen after you click on a customer order.

1. Go to Dashboard > Orders

2. Select an order you wish to obtain freight quotes for and/or 
book a freight pick up for the order. The default Order 
Details tab will now display.

3. Click the Temando Fulfillment navigation tab.

4. The default Details screen will appear displaying your 
Warehouse Address and customer order Destination 
address.

Click the Change link at the top of the Destination window 
to update the order’s shipping address information if 
necessary.

A Fulfillment window displays the order’s status and allows 
you to determine whether the order has already been 
booked or shipped.

5. From the default Details screen, note the vertical navigation 
tabs towards the left of the screen. These tabs allow you to 
quickly navigate to and from each fulfillment process.

6. Once you have confirmed that the order’s Destination 
address and customer information is correct, click the 
Packing - Next button located towards the bottom right of 
the screen.
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Prepare packages for shipment
Temando allows you to specify any number of packages and 
packaging types for each customer order. To prepare packages 
for shipping quotation:

1. Go to Dashboard > Orders > select customer order > 
Temando Fulfillment > Packages

➡ or continue from the previous step

2. The Items Ordered section will display the order’s line  
item/s and their accompanying default shipping information 
and package types. Temando allows you to specify package 
type as well as amend shipping information such as 
dimensions and weight (as well as override the package 
type default settings in Preferences > Fulfillment 
Services).

➡ Packages to Ship: Within this section you have the 
choice of manually entering the order’s packaging 
information by amending the following values:

‣ Item: Brief description of the items within this 
package.

‣ Fragile: Determine whether this package will be 
marked as ‘Fragile’.

‣ Qty: The number of packages required to ship this 
line item.

‣ Value: Dollar value of good within this package.

‣ Dimensions: Dimensions for this package.

‣ Package: Select a package type from the drop-down 
menu.

If the product ordered has specified weight and dimensions 
derived from the product’s Shipping and Taxes tab, you 
will see that information displayed in the product’s Items 
Ordered section.

If your inventory includes small lightweight items that would 
ordinarily be shipped in satchels when ordered on their own, 
this section is an opportunity to amend the package type 
especially if small items are being shipped together with 
larger items.

3. Click the Import From Above button to import all field data 
into the Packages to Ship section.

4. If more than one package is to be included as part of the 
customer’s order, click the + Add Package button to create 
an additional package before entering the necessary values.
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To remove a package from the Packages to Ship list, click 
the cog icon located at the far right of each package line 
item, and select Delete.

5. When the consignment is complete, click the Get Shipping 
Quotes - Next » button.

Choose Freight Carrier Quotes & Make 
a Booking for pick-up
The volume of carrier quotes displayed will depend on the 
number of preferred carriers you specified in the Preferences > 
Fulfillment Services > Carriers tab.

To obtain shipping quotes you must continue from the 
previous step/screen Packages.

1. Within the Quotes navigation tab, Temando displays a list of 
all carriers who returned an automated quote based on the 
shipment parameters you specified in the Packages tab.

2. Click the Cheapest/Fastest button to view those quotes. 
The Notes column will displays the fastest and cheapest 
quotes.

Click the Refresh Quotes button if you have returned to this 
screen after a period of time. This ensures that quotes are 
accurate at the time you book the order’s pickup.

3. Once you have decided which carrier to choose for the 
shipment, click the Choose button. A confirmation screen 
will now display with a review of the shipment’s details.

➡ To amend the shipment, click on the relevant navigation 
tab in the left hand navigation list.

Import customer order packages or create packages manually before 
obtaining shipping quotes.

Preparing Packages for Shipment 
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4. Select a Pick-up Date by selecting an A.S.A.P. pick-up or 
Schedule a time for pickup including a specific date and 
time of day pick-up (morning or afternoon) via the drop-
down menu list.

5. Compose an optional Customer Notification message that 
will be emailed to the customer after you click the Book 
Now button.

6. A successful booking will now display a Booking Request 
ID and Consignment Number. The FULFILLMENT 
STATUS box towards the top of the screen will now display 
Booked.

Obtain freight quotes from your preferred carriers.

Live Freight Quotes
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Shipping Manifests (Carrier Pickups)
Temando allows you to view and print shipping manifests for 
the day’s freight collections. Manifests can be viewed on screen 
and printed for record keeping and warehouse dispatch.

To access shipping manifests:

1. Go to Dashboard > Orders > Carrier Pickups

2. Manifests are listed for the day you’re viewing and for the 
next 2 days. Information is broken down into the following 
columns:

➡ Quantity of packages per carrier pickup

➡ Carrier and notes pertaining to the pickup; links to 
customer orders contained within the pickup

➡ AM / PM time indicator to assist larger warehouses 
who’s pickups may be staggered

➡ Cog icon drop-down menu list to Print Label, Print 
Invoice and Print Packing Slip

Carrier pickups are indicated via small orange dots on the 
large calendar display.

 

     

Access the ‘Carrier Pickups’ screen to view ant given day’s 
shipping manifest

Carrier Pickups for easy manifest management
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Why you should create a Shopfront 
display
Your website shopfront is similar to a traditional retail store 
window display, a place where you promote special, new or 
featured products, and rotate products on a regular basis to 
keep return customers interested.

Your Shopfront has its own URL and is easy to remember: 
www.yourbusinessname.com.au/shop

Your Shopfront display can differ greatly from your Shop's top-
level product category displays where every product within the 
category is presented to your shoppers. So instead of 
displaying every product within a category, your Shopfront can 
be instructed to only display select products, categories or 
products with visual Product Flags 'On Sale', 'Featured' or 'New' 
- or any combination of these. This allows you to create a 
dynamic "window display" similar to those built by traditional 
bricks 'n' mortar retail shops; a high-profile place to showcase 
specific products.

Section 7

Build A Dynamic 
Shopfront

In This Section

1. Plan your Shopfront

2. Populate your Shopfront with Products

3. What will customers see if my Shopfront Page is 
left empty?

4. My Shopfront Products have disappeared. What 
happened?

5. Once a Product Flag Promotion period expires, 
what happens to Products within my Shopfront?
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Plan your Shopfront
What goes into your Shopfront should be approached in the 
same way as any sales campaign. Plan ahead and choose 
products relevant to your active advertising campaigns. If you 
advertise products in either print or Pay-Per-Click campaigns, 
use your Shopfront to promote those products for the duration 
of your campaign.

If you sell products that enjoy success during particular 
seasons of the year (such as fashion), try to incorporate some 
or all of those products in your Shopfront for that period.

Populate your Shopfront with Products
Your Shopfront display can be as simple or as complex as you 
choose. You can instruct your Shopfront to display any number 
of products from any number of different product categories, 
and these can also include products using Product Flags. 

Follow these instructions to build your Shopfront. It is good 
practice to place short descriptive headings above each block 
of products such as, "This week's featured products" or "Don't 
miss these sale items", etc.

1. Go to Dashboard > Click the Design navigation tab located 
on the far right of the Dashboard, next to the Preferences 
navigation tab.

2. Select the Shopfront navigation 
tab. Unless editing an existing 
Shopfront, the Content Editor 
region should be blank.

3. Within the Content Editor, write a heading that reflects the 
product group you plan to display, e.g. "New Products for 
2013" or any suitable heading that announces the product 
group. Style your heading by positioning your mouse cursor 
anywhere within the line of heading text then select 
Heading 1 from the WYSIWYG Toolbar’s Format drop-
down menu list.

4. Within the Content Editor, position your mouse cursor on a 
new line after your heading. This is where your first group of 
products will appear on the page. 

5. Click the Insert Module Content gold star icon located on 
the WYSIWYG Toolbar. The Module Manager pop-up 
window will appear.

6. From the Select Module drop down list, select Shop. A new 
configuration bar will display drop-down menu lists and 
check boxes.

7. From the Category drop-down list, select the product 
category containing the products you want to place on your 
Shopfront page.
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8. From the Formatting Style drop-down menu list, selecting 
Default will display products from the selected Category. 
Selecting Sub Category List will display sub-category links 
(i.e. not products, but sub-categories within the top-level 
category selected in the previous step).

9. Enter the # of Products you want to display from the 
selected category.

10. Check one or more boxes for On Sale, Featured or New to 
display products within the selected category that have 
active promotion Product Flags (see Shop Products for 
detailed instructions on using Product Flags).

11. Click the Preview button to review how your products will 
display. To make changes, simple edit the options provided 
then click the Preview button once again to view your 
changes.

12. Once satisfied with your choices press the OK button to 
save your changes. The Module Manager window will 
close and a yellow rectangle will appear in the Content 
Editor signifying that embedded shop content is present on 
the page.

To place more product groups in your Shopfront, simply 
repeat steps 3 through 12 making sure that your mouse 
cursor is placed on a new line within the Content Editor 

beneath the previous yellow embedded shop-content 
rectangle.

Build simple or complex Shopfronts

Content Editor loaded with Shopfront information
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What will customers see if my 
Shopfront Page is left empty?
Unless you direct your customers to your Shopfront's URL 
www.yourbusinessname.com.au/shop, they're unlikely to know 
it's there. Otherwise a blank page is displayed within your 
website's design template.

My Shopfront Products have 
disappeared. What happened?
It is likely that your products were using the Product Flags 
promotion feature and the promotion end-date has expired. To 
automatically have your Shopfront "call up" those products 
again, move each product's promotion end-date ahead. To 
prevent this happening in future, closely monitor a product's 
promotion end-date or record end-dates in suitable spreadsheet 
software such as Microsoft Excel®, etc.

Once a Product Flag Promotion period 
expires, what happens to Products 
within my Shopfront?
If you have instructed the Module Manager to display products 
on your Shopfront page (or any other page) with Product Flags 
then those products will disappear from your Shopfront page 
after their promotion period expires (see above). We 

recommend that you create a simple reminder system such as 
a spreadsheet or diary to keep track of which products are 
being promoted, and to eliminate the possibility of having empty 
regions on your Shopfront or promotion pages.

Your Shopfront can be as simple or as complex as you choose.

Shopfront “Window” display
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About CSV files and how they deliver 
product data to your shop
CSV stands for Comma Separated Values. It refers to the file 
that is used to store the data of your shop’s database. The 
easiest way to think of a My Shop CSV is that it represents all 
of the information entered for a product (description, pricing, 
etc.), written on a single line within a spreadsheet. CSV 
documents are typically edited using software such as Microsoft 
Excel®.

The easiest way to use the CSV is to export your shop’s CSV 
then treat that as a data-template to populate the database with 
new or edited products. If you’re adding or editing more than, 
say, 10 products at a time, then using your CSV file will save 
you time and effort.

The CSV file can be complex. This section details its use, its 
data and guides to follow to maintain your CSV with minimal 
fuss.

Section 8

Your Shop Data 
CSV File

In This Section

1. Overview: My Shop CSV File

2. Open your CSV file from My Shop

3. Learn to maintain your CSV File

4. Get to know your CSV file’s columns

5. Upload multiple Products to My Shop using a 
CSV
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Overview: My Shop CSV File
To add details for more than five to ten products at a time it is 
efficient to upload a spreadsheet containing all of the required 
information directly into My Shop. The advantage of this 
process is that it allows you to add or edit many products in one 
step. 

Each product field that you see within My Shop (i.e. price, 
product title, description, image references, etc.) gathers its 
data from cells within your CSV file. To view your CSV file “in 
the raw”, you must first export the CSV from My Shop before 
downloading it to your computer.

Open your CSV file from My Shop
1. Go to My Shop.

2. Click Export Products.

3. Save the CSV file to your computer.

4. Open the file using any spreadsheet software such as 
Microsoft Excel®.

5. Observe the column titles in the spreadsheet’s first row, 
then refer to the next section:

Learn to maintain your CSV File
Your shop’s CSV data file is a complex spreadsheet that 
requires mastering before it can be edited and re-uploaded to 
My Shop for your edits to take effect. Please observe the 
following precautions when working with your CSV file:

Never add, edit or delete column titles at any time. Doing so 
will corrupt your CSV file.

If for any reason there are columns unused by your shop, do  
not delete them.

Observe all protocols within this guide (highlighted in 
orange).

Each spreadsheet row carries information for a single 
product.
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Get to know your CSV file’s columns
An Asterix denotes a required field.

category_name*: The name of your product category. If you 
want to assign a product to a sub-category you must 
separate each category, without spaces using the pipe 
symbol: | 
e.g. categoryname|sub-categoryname

category_name2 & 3: Use these columns if you want a 
product to appear across more than one category, e.g. in the 
“Books” category as well as the “On Sale” category.

name: The descriptive name of the product.

code*: Your unique identification code for this product.

price1*: A price for the product in dollars (but without the 
currency symbol). 

price2, 3, 4..: Unless you have multiple price breaks (e.g. 
wholesale, reseller, VIP club, etc.) these fields can remain 
blank.

short_description: A single line description that appears 
under the product title on your product category pages.

long_description: The main product description. Don't 
worry if it appears to be too long for the cell within your 
spreadsheet.

status: This is the inventory-status of your product such as 
“Out of Stock”, “Inactive”, etc. The correct syntax for these 
cells is: out_of_stock, back_order, pre-order, inactive

weight: Enter a numerical-value product-weight if you are 
using “shipping by weight” or by “Auspost” (Australia Post). 
Otherwise enter zero (0). Measured in kg amounts.

height / width / depth: Only enter dimensions if you are 
using shipping-by-volume or by Auspost. Otherwise enter a 
zero (0). Measured in cms.

apply_tax: Enter the numerical value 1 to apply tax to the 
product. Otherwise leave blank.

free_shipping: Change this to a value of 1 if you want to 
apply free shipping to this product. Otherwise leave blank.

shipping: Enter a numerical value (in dollars, without 
currency symbol) if you wish to add additional shipping to 
this product.

handling: Enter a numerical value (in dollars, without 
currency symbol) if you wish to add a handling charge to this 
product.
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meta_keywords: Used for search engine optimisation 
(SEO). You can add approximately 5 keywords, separated 
by a comma, related to your product.

meta_description: Add a brief description of your product 
no greater than 160 characters in length.

random_upsell: To activate cross-sell product links on this 
product’s page, enter a value of 1 here. To deactivate cross-
sell links on this product’s page, place a zero (0) within this 
cell.

sort_order: This designates the product’s display position 
within its primary category. Leaving this cell blank will sort 
products in alphabetical order.

visible: Numerical value of 1 makes the product visible in 
your store, 0 hides the product from all customer views but it 
will still be available for you to edit in My Shop.

web_name: Leave this cell blank and the CMS will auto-
generate this cell from the product’s name.

stock_level: Available only if the optional Inventory Control 
function has been activated on your shop. Correct protocol 
is numerical values only.

total_sold: This numerical value will indicate the quantity 
sold, and is auto-generated once this product has been sold. 

This value is used to populate a “most popular” list in your 
shop, so you can choose to add a numerical value to this 
cell in order to put the product on the “most popular” list, or if 
you would like a starting value from an old website. In most 
cases this cell is left blank.

total_orders: This numerical value is similar to Total Sold, 
but it is the total number of times the product has appeared 
within an order (e.g. if a customer buys 10 items of the same 
product in one order it will show up as 10 in Total Sold and 
1 in Total Orders). In most cases this cell is left blank.

rrp (recommended retail price): If you have a product on 
sale, place the original price here and the discounted price 
in the Price1 field.

new_until: Applies to the Product Flags feature (see Shop 
Products: Promotional Product Flags). By adding a date in 
this field, a “New” promotional Product Flag will display 
superimposed over the product’s product category and 
Shopfront display thumbnail image.

on_sale: Applies to the Product Flags feature (see Shop 
Products: Promotional Product Flags). By adding a date in 
this field, an “On Sale” promotional Product Flag will display 
superimposed over the product’s product category and 
Shopfront display thumbnail image.
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featured: Applies to the Product Flags feature (see Shop 
Products: Promotional Product Flags). By adding a date in 
this field, a “Featured” promotional Product Flag will display 
superimposed over the product’s product category and 
Shopfront display thumbnail image.

extra_field: Ignore this cell.

option_name1, 2, 3..: (see Shop Products: Focus, Product 
Options) If you want to set up options for products, e.g. 
colour/size/ inclusions, they are listed as Product Options. 
Options can also affect price, i.e. add or subtract a dollar or 
percentage value from the Price1 field. This cell is used as 
the Label for the options list, e.g. “Colour”, “Size”, etc.

option_description1, 2, 3..: Used to explain the difference 
between the options or why there are options to choose 
from, e.g. “Choose one of the following colours”.

option_value1, 2, 3..: Used to list the options and price 
variances. This is where the product’s different options are 
entered; they will appear in a drop-down menu list on the 
product’s page. If the option involves adding or subtracting a 
dollar value from the price of the product, you can also do 
that here. 

Product Options Example: 
Entering data into the option_value cell can be tricky if you 

don’t closely observe the correct syntax. To better explain how 
data is entered into this field, we have provided the following 
detailed example:

‣ In this example we will illustrate a product option where 
customers can choose from one of 3 different garment sizes. 
A drop-down menu list will be placed on the product page for 
customers to select their “option” preference before adding 
the product to their shopping cart.

‣ The three options are small, medium and large. 

‣ A value of $5 has been added to the medium option, and 
$10 to the large (the small option is priced as the “base” or 
retail price of the product, so no variance is needed).

‣ Each option is given an identifying option code (e.g. “sm”, 
“med” and “lge”) so that your staff pick the correct product 
variation in your warehouse.

‣ One option string is shown here: 
option-name|add-or-subtract?|numerical-value|dollar-or-
percentage-variance?|option-id-code;

‣ Now, in practice to illustrate our example: 
small|+||$|sm||;medium|+|5.00|$|med||;large|+|10.00|$|lge|;

‣ Note the double use of pipe symbols. This is due to no value 
being placed within those pipes, i.e. no sort order.
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If you find that entering a product option’s data is too 
overwhelming, use your Dashboard > My Shop interface to 
create a test product. Then add options data via the 
product’s editor. Finally, export your CSV file. With the CSV 
file open within a spreadsheet, observe the information you 
entered and how it’s presented within the option_value cell.

option_sort_order1, 2, 3..: This provides the order in which 
different product option-groups display on a product page.

option_type1, 2, 3..: This cell instructs the option group to 
display as a selectable drop-down menu list or text-input 
field. Leave this field blank and allow the CMS to generate 
this information for you after creating product options.

option_type_configure1, 2, 3..: Leave this cell blank 
unless you have been instructed otherwise by your account 
manager.

option_required1, 2, 3..: Enter a numerical value of 0 for 
“no” and 1 for “yes”. Generally you will mark this with a value 
of 1 so that customers must choose an option before they 
attempt to add the product to their shopping cart.

image_filename1, 2, 3..: The file name of the product’s 
primary image, e.g. bookimage01.jpg. Ensure that the full 
image name, including file extension, is used. 

Save your product images so that the resulting filename has 
no spaces, no special characters and no upper-case letters. 
Numbers are okay.

For the purpose of SEO, save images using filenames that 
briefly describe the image, keeping the file name as short 
and succinct as possible.

Image files that require bulk upload (e.g. when creating an 
entire new product category with >10 products) are best 
sent to your account manager so that they can upload the 
images on your behalf. Otherwise you would need to upload 
each image, one at a time, through the My Shop interface.

image_title1, 2, 3..: Enter a short title for your image. 
Spaces are okay to use.

image_description1, 2, 3..: Search engines index images 
so it’s good practice to enter a short description of your 
image. Spaces are okay to use. This description may be 
used on search engine results pages (SERPs).

image_sort_order1, 2, 3..: Indicates the sort order of your 
images. A value of 0 will instruct your product page gallery to 
display this image as the primary image.

description_label: This description will be located under 
your product description in its own text box. It is often for 
shipping details or specific instructions to the customer.
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description_content: The full description for the 
description_label.

file_filename1, 2, 3..: If you provide a file for customers to 
download (such as product technical manuals, etc.), place 
the file name within this cell. The same protocols as used 
with images also apply here.  

file_title, 2, 3..: Enter a short title for your file. Spaces are 
okay to use.

file_description1, 2, 3..: Search engines also index files so 
it’s good practice to enter a short description of your file. 
Spaces are okay to use. This description may be used on 
search engine results pages (SERPs).

file_sort_order1, 2, 3..: Indicates the sort order of your files 
if placing multiple files on the product page. A value of 0 will 
instruct your product page to display this file towards the top 
of the page.

Upload multiple Products to My Shop 
using a CSV
To add details for more than five to ten products at a time it is 
efficient to upload a spreadsheet containing all of the required 
information directly into My Shop. The advantage of this 
process is that it allows you to add many products in one step.

You are able to upload all of the same fields as you would 
normally enter into the Site Builder, including general details, 
file links, image references, descriptions and cross-sell links.

Once you have edited the CSV and/or added new products, 
categories or details, upload it to My Shop.

1. Go to My Shop > Upload Products.

2. Select how you would like the CSV file to be added to the 
My Shop database:

➡ Add products to the existing shop replacing products 
with the same product code: This option will upload the 
CSV, add any new products and replace any existing 
products that have identical product codes (product code is 
found in column five of the CSV). This option is best used 
when updating your current inventory, such as when you 
have downloaded the existing database and made changes 
to current products.
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➡ Add products to the existing database: This option will 
add the products in the CSV to the shop without changing 
any of the existing product information. This option is best 
used when you have a CSV with new products in it that you 
want to add to the shop databasease.

➡ Replace all existing products: This option will replace 
your entire current shop database with the products in the 
CSV. This option is best used when you have downloaded 
the current database and made extensive alterations/
additions, or when you want to change your entire inventory.

3. Click on the Browse button.

4. Locate the file (CSV) that you want to upload.

5. Click on the Upload Products button.

My Shop will be populated with all the new and edited product 
information. Images will need to be added to each product 
record separately (speak to your account manager).

3 different editing options are available to cover edit, add or 
overwrite functions.

Upload products to your shop via a CSV data file
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Taking control of My Shop data
Your shop database is backed up by our servers automatically 
so that in the unlikely event of catastrophic failure your shop 
product information can be recovered. 

However, server backup comes with an important disclaimer. It 
is accepted commercial practice to take ownership of your 
company’s data backups rather than relying on 3rd parties to 
backup your data for you.

Although we provide multiple redundancy at all server levels, 
we still recommend that you make your own backups - both 
onsite and off - just in case. 

This section explains how to export your “CSV” data file and 
how to recover a backup.

Section 9

Backup Your 
Products

In This Section

1. Create backup of My Shop Products

2. Install backup of My Shop Products
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Create backup of My Shop Products
Make voluntary backups of your product inventory before you 
make extensive changes to it. This ensures that you can revert 
back to a recent version of your catalogue in the event that you 
make mistakes.

1. Go to My Shop > Upload products.

2. Enter a name for the catalogue backup in the Label field, 
e.g. “Before catalogue edits May 2013”.

3. Click the Backup Catalogue button.

Install backup of My Shop Products
You can install a backup of your product inventory in the event 
that your CSV file becomes corrupted or if you make a critical 
error during shop maintenance.

1. Go to My Shop > Upload Products.

2. Select the backup version that you wish to return to from the 
drop-down menu list.

3. Click Recover Catalogue.
Protect your shop’s valuable product data with regular backups.

Backup/Restore Products page



4 Modules extend the 
functionality of your 
website with image 
galleries, user polls, 
eNewsletter campaigns and 
more.

Modules
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Insert module content in to any 
qualifying content region
Each of the primary plug-in modules (except Email Newsletter 
Campaigns) is a means of generating web content. By using 
the Insert Module Content feature you can position module-
generated content on any of the following page types:

• Blog articles

• Web pages

• Products

• Shop categories

The type of content that can be inserted in to the content types 
listed above include:

• Blog articles

• Image galleries

• User polls

• Shop products and categories

• Email newsletter subscription fields

• Twitter feed

The available functions listed here will depend on the 
modules activated for your website.

Section 1

Insert Module 
Content

In This Section

1. Introduction

2. How to Insert Module Content
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Introduction
The Insert Module Content feature can be accessed from any 
content region found within blog articles, web pages, products 
or shop categories. The feature is accessed via the Insert 
Module Content ‘gold star’ icon located towards the far right of 
the WYSIWYG toolbar as highlighted below.

When you click on the Insert Module Content icon, a Modules 
pop-up window will appear. From this window you can select 
which form of module content you wish to insert in to a page’s 
content region.

The module content will be inserted on to the page at the 
precise location of your text cursor prior to you clicking the 
Insert Module Content icon.

Once module content has been placed on a page, you don’t 
see the content in its final form. Instead, it is represented by 
a bounding box with a representing icon at the centre to 
indicate the type of content present, i.e. blog, galleries, etc.

How to Insert Module Content
To Insert Module Content in to a page’s content region:

1. Go to Dashboard > Pages and select a page (or create a 
new one)

➡ Or navigate to any of the 4 qualified content regions listed at 
the start of this chapter.

2. Position your text cursor on a new line within the page 
content region

3. Click the Insert Module Content gold-star icon located 
towards the far right of the WYSIWYG toolbar.

4. From the Modules pop-up window, select a module from 
the drop-down menu list of choices.

5. After a few seconds a list of available choices will be 
displayed relevant to the module you have chosen.

6. Click the Preview button to observe how the module 
content will appear on the page.

7. When finished configuring the content, click OK.

8. Save the page and Publish the website to affect changes.



117

These icons appear within bounding boxes for blogs, newsletter 
subscription box, galleries, polls, shop content and Twitter:

Preview module-generated content before inserting in to the 
content region of your pages

Modules pop-up window
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Why blog?
Business blogging is an important tool in establishing a 
business as an authority in its field. By writing regular articles 
relevant to your industry, products and services, customers are 
more likely to use your web site as a source of reliable and 
informative information. Publishing regular articles also attracts 
search engine attention and therefore is considered a key 
measure in improving your web site’s SEO score.

By publishing helpful and informative blogs on your web site, 
customers are more likely to refer to your web site when 
researching products online. Readers can also interact with you 
when a blog’s user comments are enabled.

Section 2

Blogs

In This Section

1. Introduction to blogging tools

2. Add / Edit Blogs

3. Post a Blog

4. Blog Search Engine Optimisation

5. Add Blog feed to a Web or Product Page
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Introduction to blogging tools
Your Blogging tools allow you to add, edit, tag and categorise 
blogs. After you add a new blog, the Blog Module creates a list 
and displays all current news (blog) items on a dedicated blog 
page.

The Blog Manager also creates dynamic content that can be 
automatically “called in” to any page or product page via the 
Content Editor.

Add / Edit Blogs
As Dynamic Content, blogs are added to your blog page as 
soon as you click the Save Post button (to save a draft only, 
first select Draft from the Status drop-down menu list).

1. Go to Modules > Blogs.

Post a Blog
2. Click the + Create New Post button (or click the Edit button 

displayed next to an existing blog to edit that item).

3. Write an emotive Headline for the article: This will appear 
as the heading of the blog and also acts as the hyperlink for 
visitors to click to read the full article.

4. The Headline that you compose will appear as the blog’s 
URL (Post Link). If you wish to change the link, enter it 
here (no spaces).

5. Select a Status: Published or Draft. If you’re writing your 
blog directly into the Content Editor, select Draft so that 
you can save your work as you go. Once you’re satisfied 
with the blog’s content, select Published.

6. Publish Date: This is the date that your blog will appear on 
your website.

7. Full Post: Your entire blog content (text and images as well 
as any dynamic content via the Content Editor’s 
WTSIWYG Toolbar Insert Module Content button.

8. Post Summary: Either write a brief summary of what your 
blog is about, or simply copy and paste a small excerpt from 
your Full Post. The summary will appear on your website’s 
main blog page.

9. Categories: Click + Add New Category link to create 
categories in which to publish and organise your blogs. As 
you publish more blogs, your visitors will be able to find 
each blog more easily if defined categories are in place, e.g. 
“Product Focus”, “Latest News”, “Industry Musings”, etc.

➡ You can publish a blog into more than one category by 
selecting Ctrl-click / Cmd-click for multiple selections.

10. Tags: Tags assist your website visitors with locating blogs 
with similar subjects. Click + Add New Tag link to create 
tags to attach to your blog.
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➡ You can tag a blog with than one tag by selecting Ctrl-
click / Cmd-click for multiple selections.

11. Image: This enables you to add a small image beside the 
headline and summary that appears in your blog page list. 
The image will be automatically scaled down to an 
appropriate size to fit near the item. The image will also 
appear beneath the article text on the detailed blog page at 
it's full size.

Blog Search Engine Optimisation
Your blogs can be further optimised for search engines by 
entering information into these fields:

12. Meta keywords (SEO): Enter up to 30 comma-separated 
keywords relevant to your blog article, not your website as a 
whole.

13. Meta Description (SEO): Write a descriptive paragraph that 
best describes the blog article. Keep your description to 
~160 characters in length to avoid truncating by search 
engines within their SERPs.

User Comments
By opening your blogs to visitor comments you encourage 
engagement. User comments also attract the attention of 
search engines because site visitors are contributing content.

14. Allow Comments: Tick this box to allow users to post 
comments to your blog. Applies to the current blog post 
only. You must approve comments before they appear on 
your blog post.

➡ When user comments are submitted they will appear 
beneath your blog post with Approve, Edit or Delete 
options, awaiting moderation by you.

➡ To moderate user comments you must first be logged in 
to your website Dashboard. Next, open a new browser 
window and navigate to your blog posts. Blog post 
comments awaiting moderation will now be clearly 
visible.

15. Must be logged in to comment: If user management is 
active on your website, users must be logged in before 
being able to post comments.

16. Click the Save Post button to save your blog post.

17. If you uploaded a new image/s to your post you must 
Publish your website before the images will appear. 
Otherwise your new post will appear immediately without 
needing to publish.
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Add Blog feed to a Web or Product 
Page
Once blog posts exist within the Blog manager you can insert a 
blog feed of your most exciting and recent items to the content 
area of a web or product page.

1. Go to Pages (or My Shop for products) > Add / Edit Pages

2. Choose a page that you would like to add a blog feed to.

3. Position your mouse cursor within the content region at the 
position where you would like to insert the blog post feed. 

4. From the Content Editor WYSIWYG Toolbar, click on the 
Insert Module Content tool. The Module Manager pop-up 
window will appear.

5. Select Articles from the Current drop-down menu list.

6. The colour-highlighted region includes 4 display options. 
Choose from the following options to best suit your page 
and the content you’re creating:

➡ Category: select the category from which blog posts 
will be displayed.

➡ Formatting Style: (see over)

‣ Standard Layout: Displays blog post summaries for 
each blog within the selected category/s.

‣ Standard Listing: Displays blog post summaries for 
each blog within the selected category/s.

‣ Tag Cloud creates a text “cloud” of all the tags you have 
created within each blog post. The more often a blog 
post is clicked-on by visitors, the larger the text tag 
associated with that post appears within the cloud.

➡ # of Articles: Enter a numeric value to select the 
number of posts to display.

➡ # of Columns: Single or two-column layouts are 
possible. Use this option if displaying a large number of 
posts.

7. Click Preview to preview the blog feed before it is inserted 
to your page.

8. Click OK to insert the news feed into the page.

9. Click Save & Exit or Preview to preview the page.

10. Publish the website to affect the changes.
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Add Blog Page to website navigation
Once blog posts exist within the Blog manager you can add a 
current blog page to the website navigation.

1. Choose Modules > Blogs.

2. Click the Add to Sitemap navigation tab.

3. Menu Label. This label will appear in your website’s main 
navigation menu and should be short, i.e. "Our Blog", etc.  
Do not edit the Link Address field as this is automatically 
generated by your website’s CMS.

4. Target: Select the option that you feel site visitors would 
best prefer.

5. Click Save New Link button. The new link is now added to 
your site at Pages > Add/Edit Pages > Unattached Pages.

6. Go to Pages > Move/Delete Pages to insert the new link 
into your primary navigation menu.

7. Publish the website.

You can name your blog anything you like but keep the menu label 
as short as possible.

Add your blog to your website navigation menu
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About Photo/Image Galleries
The Photo Gallery module enables you to create online image 
galleries.  All you need to do is upload images and add text and 
descriptions to them. Once you have done this, the Photo 
Gallery automatically resizes them for a variety of display 
options.

Typically, the images that you upload are automatically scaled 
down to a ‘thumbnail' (a smaller version of the image that works 
as a preview).  When a visitor clicks on a thumbnail, the full-
sized image is displayed.  Each gallery can appear as a 
separate web page in your website navigation (this does not 
contribute to your page count) or a gallery feed can be inserted 
onto an existing page using the content editor.

Section 3

Image Galleries

In This Section

1. Create a Photo Gallery

2. Add images to a Photo Gallery

3. Add/edit Photo Gallery image descriptions

4. Add a Photo Gallery to a Web Page
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Create a Photo Gallery
The photo gallery module enables you to create image galleries 
before placing a gallery (or galleries) on any web page. All you 
need to do is upload images (and add an optional description to 
them). Once you have done this, the Photo Gallery module 
automatically resizes images for a variety of display options.

1. Choose Modules > Photo Gallery.

2. Click the Add a Gallery navigation tab. Enter a name for 
your new gallery. It must not contain spaces; use 
underscores instead (e.g. flower_arrangements).

3. Click Save.

Add images to a Photo Gallery
Once you have created a gallery you must now add images to 
each new gallery.

1. Choose Modules > Photo Gallery.

2. Click the Manage Images button next to the gallery you 
wish to add images to.

3. Select up to 10 image files to upload by clicking the Choose 
File button, then searching your computer for a relevant 
image. Repeat this process for every new image you wish to 
add to this gallery.

4. Once your chosen images are successfully uploaded they 
will appear listed at the bottom of the page. A small 
thumbnail and file name for each image will appear.

The most professional looking galleries use standard image 
sizes for portrait and landscape images. Decide on a set of 
dimensions and edit your images to these dimensions to 
give your gallery consistency. Ultimately this leads to a 
professional looking website.

Managing image galleries

Add descriptions to your images so that search engines index 
images on your website.
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Add/edit Photo Gallery image 
descriptions
Once you have uploaded images into your photo gallery you 
can add descriptions to each image. This is recommended 
because search engines use this information to index images 
on your website.

1. Choose Modules > Photo Gallery.

2. Click the Manage Images button next to the gallery you 
wish to add descriptions to.

3. Click the Manage Image Descriptions tab (or button 
towards the bottom of the page).

4. Add descriptions to each image. Click Save Descriptions 
when finished.

5. Publish your website.

Naming Galleries: Work efficiently by creating a name for 
your gallery that reflects the images that it contains. The 
name ‘flower_arrangements' is a much better name than 
‘gallery_1'.

Provide descriptions for each gallery image.

Manage Image Descriptions
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Add a Photo Gallery to a Web Page
The Photo Gallery module enables you to create stunning 
image galleries on any web page. Once you have created and 
uploaded images into a photo gallery you can add a gallery 
feed to any web page.

There are currently 5 styles of image gallery displays you can 
choose from: Carousel, Colour Box, Slideshow, Thick Box and 
Random Image.

1. Choose Pages > Add / Edit Pages then choose a page 
from your Main Menu or Unattached Pages.

2. From within the page’s Content Editor, place your mouse 
cursor at the position you wish to insert the image gallery.

3. Click on the Insert Module Content tool on the WYSIWYG 
Toolbar. The Module Manager pop-up window will appear.

4. Select Gallery from the Current drop-down menu list.

5. Select a Gallery style from the drop-down menu list.

6. Click Preview to preview display the gallery content before 
it is inserted. Click OK. A bounding box will appear on your 
page.

7. Click Save & Exit or Preview to view the page. 

8. Publish the website to affect changes.

Choose from any one of 5 gallery styles before previewing.

Module Manager Gallery style selector
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Why campaigns are important
The Newsletter Module helps you to create email marketing 
campaigns quickly and effectively, then monitor campaign 
results. This module is a powerful sales tool.

You can choose from a selection of pre-made newsletter 
templates or have a customised template built especially for 
you.

You can manage email subscribers as they subscribe to your 
newsletter, create a newsletter campaign and send it to any 
number of recipients across any number of subscriber groups 
(for targeted campaigns).

A great advantage of the module is its reporting feature. You 
can view statistics for every sent newsletter including which 
recipients viewed the newsletter and clicked through to your 
website.

Section 4

Email Newsletter 
Campaigns

In This Section

1. Get started: default settings

2. Create Subscriber list

3. Add subscribers manually

4. Create New Campaign

5. Copy a Newsletter

6. Reports Summary

7. How to Unsubscribe a Recipient

8. There are a lot of clicks through to my website 
but my sales have not increased. Why not?
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Get started: default settings
The newsletter settings tab helps you to speed up the process 
of creating a newsletter by saving default values for the 
newsletter details fields. It is a good idea to complete this tab 
first so that when you create a newsletter draft most of the 
newsletter details will be filled. If required, you can easily 
overwrite the settings by typing over them in your draft.

1. Choose Modules > Newsletters > Settings navigation tab.

2. Complete each field as follows:

➡ Email Subject: Although this will change for each 
newsletter you send, this allows you to create generic words 
or phrases that may feature in each newsletter’s subject 
line.

➡ From Name: Mask the email address that appears in the 
recipient's inbox by entering a name into this field. It can be 
a good idea to enter your company name, e.g. “Fantastic 
Flowers Australasia”.

➡ From Email Address: Enter an email address that you 
want your newsletter to appear to be from. It does not need 
to be a real email address although a valid address is 
recommended.

➡ Reply-to Email Address: Enter a valid email address that 
your recipients can reply to. If you would prefer not to 
receive replies, leave this field blank.

➡ Default newsletter footer content: This information will 
appear at the bottom of your newsletter and should contain 
your company name, copyright information and contact 
details such, etc.

➡ Click Save.

Default information will assist you with creating future campaigns

Enter default information to save time
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Create Subscriber list
Subscriber lists enable you to group subscribers into categories 
so that you can send separate campaigns to different segments 
of your target market. You can use groups repeatedly and edit 
them at any time.

1. Choose Modules > Newsletters > Subscribers navigation 
tab.

2. Click the + Create New List button.

3. List Name: Enter a name for your Subscriber List. This 
name is only for your reference. You should create a short 
name that clearly describes the type of addresses you have 
in this list, e.g. “NSW Customers”, “Our Resellers”, “Website 
Form Subscribers”, etc.

4. List Description: Enter a broader description for this list, 
e.g. “NSW customers who purchased widgets in 2012”, etc.

5. Click Save.

Create subscriber lists before sending your first campaign.

Create as many subscriber lists/groups as you need

Subscribers list for your campaigns
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Add subscribers manually
Once a subscriber list is created add subscribers to the list so 
that newsletters can be sent to many contacts at once.

1. Choose Modules > Newsletters > Subscribers navigation 
tab.

2. Click on the Link Name of the subscriber list you wish to 
add subscribers to. Click Create New Subscriber.

3. Enter details into the fields important to you.

➡ Email (required): Enter the subscriber's email address.  
Check that you have entered a valid email address into this 
field, i.e. make certain that there aren't commas or spaces 
within the address.

➡ Subscriber List: Place a tick in the box next to each 
subscriber list that you wish to add this subscriber to. You 
must choose at least one list.

4. Click Save.

Enter subscriber information into your subscriber groups

Create Subscribers manually
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Create New Campaign
These steps describe how to create a newsletter draft, ready for 
sending to your subscribers.

Step 1: Newsletter Details
Enter the details that will be associated with this newsletter.  
These details control how the newsletter will appear in the 
recipient's email inbox.

1. Choose Modules > Newsletters > + Create a new 
campaign (see What would you like to do?).

2. Enter the following information into each field:

➡ Campaign Name: This will not be displayed on the 
newsletter or be visible to recipients. Choose a name that 
will help you identify one newsletter campaign from another, 
e.g. “Autumn Campaign 2012”.

➡ Email Subject: This will appear in the recipient's inbox as 
the 'subject' of the email newsletter. Create a subject that 
will entice the recipient to view the newsletter.

➡ From Name: Mask the email address that appears in 
recipients' inbox by entering a name into this field. .

➡ From email address: Enter an address that you want your 
newsletter to appear to be from. It does not need to be a 
valid email address although using a valid address is 
recommended.

➡ Reply-to Email Address: Enter a valid email address that 
you would like recipients to be able to reply to from the 
newsletter communication. If you would prefer not to receive 
replies, leave this field blank.

3. Click Next Step.

Step 2: Design
You can choose to use your own custom-built newsletter design 
or you can choose to use one of the standard newsletter 
templates provided. The standard templates automatically 
include your company name and website URL as part of the 
header so ensure your preferences are correct.

1. Click the Preview button to view a large version of each 
newsletter design. Decide which layout will best suit your 
content.

2. Click Select to choose your preferred layout for your 
newsletter.



132

Step 3: Content
Your selected newsletter template appears. Use the content 
boxes to fill the layout with your content.

1. Click on the Pencil icon in the top right corner of the first 
content box. An editing window will appear.

2. Enter a Title for the content item. Make this short and 
snappy to catch readers' attention quickly.

3. Click Make link if you need to create a link to a web page 
that contains the full story and more images of the content 
item (optional). You could also add in a direct link to the 
product details page of a product that you are promoting. 
You must enter the absolute URL of the web page you link 
to.

4. Some content boxes allow you to add an Image to represent 
the news item (optional). Click the Browse button next to 
the Image field. Select an image from those already in your 
Image Manager and click Use Image. 

➡ To use an image that has not been uploaded to your 
Image Manager yet, click Browse. Locate the image 
file on your computer and click Open. The name of the 
image file will populate the Upload field. Click the 
Upload button. The image will appear in the list of 

available images. Select the image and click Use 
Image.

5. Click Save when you are satisfied with each content box. 
Each content box is saved and appears in the preview of 
your newsletter.

6. Repeat steps 4-5 for all of the content boxes that you 
require. Click Add Item to insert another content box. Click 
on the Trash can icon to delete a content box completely.

7. When you have added all of the necessary content, click 
Next Step.

Step 4: Recipients
Select or add the subscribers that you would like to receive 
your newsletter.

1. Place a tick in the box next to the list name to send your 
newsletter to that list of subscribers. You can send to 
multiple lists.

2. Manually enter new subscribers: Enter email addresses 
of any additional subscribers to send your newsletter to. 
These may include colleagues or affiliates. If you have more 
than 20 addresses to add, consider creating another 
subscriber list (be sure to add a comma between each email 
address). Please note that addresses entered into this field 
will not become permanent subscribers.
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3. Click Next Step.

Step 5: Check and Test Newsletter
Spot mistakes! Have a break for at least 15 minutes before 
you proof-read your newsletter so that you can identify 
possible mistakes.

This step is important. Check all of the details, content and 
recipients of your newsletter before you send it out. If you see 
any spelling, layout or recipient errors, now is the time to 
ensure that they are fixed. Click edit next to each section to 
make any necessary changes.

1. Newsletter Details: Check that the newsletter name, email 
subject,from name, from email address and reply-to email 
address were entered correctly.

2. Content: Click view a preview to review the design template 
you chose at Step 2: Design. You will also be able to 
preview the content boxes of your newsletter and edit those 
if necessary.

What is a 'Plain text version'? A 'plain text version' of your 
newsletter is created for recipients who do not have an email 
program that reads HTML (HyperText Markup Language) or 
CSS (Cascading Style Sheets). HTML and CSS are coding 
languages that are used to create and embed design 
elements in a newsletter (such as colours, pictures or 

different font sizes). Therefore a plain text version ONLY 
contains the text content you have entered. It does not 
contain hyperlinks, images or image descriptions. 
The benefit of a plain text version is that recipients who use 
a non-HTML email program will see your content as legible 
text rather than illegible code.

The newsletter module automatically creates a plain text 
version of your newsletter (see the tip box opposite for a full 
explanation). Click view a preview to see how this will 
appear for non-HTML email inboxes. You might like to 
change any headings to capitals and separate sections with 
lines of dashes so that recipients can scan the content 
easily. Any changes that you make to this version will not 
affect the HTML version of your newsletter.

3. Recipients: Check that the subscriber groups listed are 
correct. If you have entered any Manual Addition email 
addresses, click Edit to make sure that they are all valid.

4. Test your Newsletter: It is strongly advised that you always 
test a newsletter before you send it. This gives you the 
opportunity to view the newsletter at your inbox in exactly 
the same way as your recipients will view it.

➡ Enter your email address into the Email Address field.

➡ Click the Send Test Email button.



134

5. Wait for your newsletter to be received into your inbox. This 
could take a few minutes depending on the current 
newsletter server queue.

6. Review your newsletter. If there is anything to be changed, 
click edit next to the appropriate section as instructed 
above.

7. When you are satisfied with the review of your newsletter 
draft click Next Step.

Step 6: Send It!
Once your newsletter is complete, you can either choose to 
send the newsletter immediately, schedule a time that you 
would like it to be sent or leave the newsletter in your drafts 
folder to be sent at a different time.

➡ SAVE - Do not send, save this for later: Choose this 
option if you still need to add content or make alterations to 
your newsletter before you send it out. Click Save and Exit. 
Your newsletter is listed under the Drafts tab and can be 
edited and sent at any time.

➡ SEND - Send the newsletter out now: Choose this option 
to send out your newsletter as soon as the newsletter server 
is available. Click Finish - Send It Now! to send your 
campaign.

➡ SCHEDULE - Schedule the newsletter to be sent at a 
later time: Choose this option to send your completed 
newsletter at a specific time (e.g. this could be beneficial if 
your newsletter content coincides with other marketing or 
promotions that you are running). 
 
Click on the calendar icon to select the date that you would 
like the newsletter to be sent. You can also type the date in 
yourself. Make sure that you use the correct date format 
YYYY-MM-DD, e.g. Enter 2009-10-07 to send the newsletter 
on the seventh of October 2009. 
 
Click Save Scheduled Date. Your newsletter is listed under 
the Scheduled tab to be sent when the date arrives.

You can save your campaign for later or choose to send it 
on a specific date.

Send now or schedule your campaign
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Copy a Newsletter
Newsletters that you send regularly are often very similar to 
each other. The copy function helps you to work efficiently by 
copying the settings, design, content and recipients from one 
newsletter into a new newsletter. 

Within the new newsletter you can quickly make edits to the 
parts of the newsletter campaign that need to be updated 
before you send it.

1. Choose Modules > Newsletters.

2. Click the Newsletters navigation tab. Locate the newsletter 
you need to copy in the Drafts, Scheduled or Sent tab.

3. Click the Copy button.

4. Enter a new Campaign Name for the new newsletter. 
Adjust the Email Subject or any other details as necessary.

5. Make any other alterations to the newsletter then save, 
schedule or send the newsletter.

All past campaigns are archived for reference or copying

Copy past campaigns with just one click
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Reports Summary
Reporting provides information about how your subscribers 
have interacted with your newsletter. Interest shown in provided 
links to products should be followed up with the respective 
customers/recipients.

1. Choose Modules > Newsletters > Reports navigation tab.

2. Click on the relevant campaign name. The reports summary 
results are displayed.

3. Review the results. Below is an explanation of the terms 
you'll find on the reporting page.

➡ Opened: An estimate of users that have opened this 
newsletter. When images are downloaded from your 
newsletter or a user clicks on a link from your newsletter our 
server registers that the newsletter has been 'opened'. 
There are no guarantees that the subscriber actually read 
the newsletter. There might also be some cases when a 
user did open/view the newsletter but didn't do any of the 
above so our server does not know. Click Who to see the 
email addresses that registered interactivity on our server for 
your newsletter.

➡ Unopened: Users that may or may not have opened this 
newsletter. The number is calculated by the difference 
between the number of newsletters that have been 

registered as opened or bounced and those that have had 
no interactivity registered at all. For example, this category 
may contain newsletters that have actually been opened 
although a user didn't download any images or click on any 
links. Click Who to see email addresses that have not 
registered any activity with your newsletter on our server. 

➡ Bounced: Users that most likely did not receive the 
newsletter. The number represents the amount of bounce 
responses our server received from external servers when it 

All campaign statistics are recorded including individual user activity

Campaign Reporting
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mailed out the newsletter. External servers will send a 
bounce response when they are unable to deliver email to 
an email address. Reasons for this might be that the email 
address has been deleted, is no longer valid, or there is a 
spelling error in the address. Once our server receives a 
bounce response it automatically unsubscribes the 
recipient. Click Who to see which recipients have been 
unsubscribed.

➡ Click Rate: The number of clicks that were traced from your 
newsletter to the website links contained within it. Check the 
list of Most popular links (URL)at the bottom of the page to 
see which links received the most clicks. Click Who to see a 
list of email addresses that registered clicks on one or more 
links in your newsletter.

➡ Most Popular Links: The number of clicks that have been 
registered for the links in your newsletter. Unique clicks refer 
to the amount of different subscribers that clicked on the 
link. Click Who to view a list of the subscribers that clicked 
on the link in your newsletter. Total clicks refer to the total 
number of times that the link has been clicked, e.g. 20 
Unique clicks and 50 Total clicks tells you that some 
subscribers clicked on the link more than once.

➡ Total recipients in mailout: The total amount of subscribers 
that your newsletter was mailed to. This number is inclusive 
of opened, unopened and bounced newsletters.

➡ Total recipients (including forwards): The total amount of 
newsletters that were sent to valid email addresses and 
arrived at an email inbox. This number includes newsletters 
forwarded via the Forward link in the newsletter but excludes 
bounced newsletters.

➡ Times forwarded: The total number of times that recipients 
clicked the Forward link in the newsletter, filled out the 
forward form and sent the newsletter to an extra email 
address. Forwarded emails do not count toward the 
'successful deliveries' tally.

➡ Forwarded opens: The number of newsletters forwarded 
via the Forward link in the newsletter that have registered 
as opened on our server. Of course, there are no 
guarantees that the newsletter was read. 

➡ Recipients who opened: The number of recipients who 
clicked on the newsletter email in their inbox. It is most likely 
that they viewed the newsletter (this number is the same as 
the Opened tally).

➡ Total times opened: The number of times a newsletter was 
opened. This number may be larger than the Recipients 
who opened tally as one recipient may open and view a 
newsletter more than once.
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➡ Recipients who clicked: The number of 
recipients who clicked links contained 
within your newsletter.

➡ Total clicks: The total number of times 
links contained within your newsletter were 
clicked.  
 
This number may be larger than the 
Recipients who clicked tally as one 
recipient may click more than one link, and 
may also click one link multiple times.

➡ Total unsubscribes: The total number of 
unsubscribe requests that were received 
from this newsletter.  
 
Compare which newsletters resulted in the 
most unsubcriptions over time to gain 
insight into the best content tone and 
format.  
 
For example, you might notice that newsletters containing pictures, links and informative content have a high opened and click rate 
whereas newsletters containing “hard sell” text and marketing jargon result in a high unsubscribe rate.

Ideal for sales campaigns, user activity is recorded, i.e. all links within a newsletter are 
automatically tracked for user activity.

Individual user reporting and hyperlink click activity
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How to Unsubscribe a Recipient
You can unsubscribe a subscriber in your database at any time.

1. Choose Modules > Newsletters > Subscribers navigation 
tab.

2. Click on the Subscriber List name that the subscriber 
belongs to.

3. Enter the name or email address of the subscriber you wish 
to unsubscribe into the search box. Click Search.

4. Place a tick in the box to the right of the subscriber’s name.

5. Select Unsubscribed from the Select drop-down menu list. 
This will take affect for every subscriber list that the 
subscriber belongs to.

6. Click Move. The subscriber is moved to the Unsubscribed 
tab of the subscriber lists. You can change them back to 
being subscribed at any time.

There are a lot of clicks through to my 
website but my sales have not 
increased. Why not?
There are a lot of reasons why clicks through to your website 
are not resulting in sales. The list below contains a few 

suggestions that might help you to isolate some reasons that 
could be affecting click-through sales.

Your newsletter does not contain effective links to your 
website: If you have a special price on a particular product, 
make sure that the link included in your newsletter takes the 
user straight to the product details page of that product. If 
you merely link to the front page of your store, you are 
relying on a user to sift through your products and find the 
special - busy people are very unlikely to do this.

You have not indicated a time frame for a special price: 
Bear in mind that if you don't have timeframe for a special or 
discount, users do not feel any urgency to buy immediately. 
Consider putting a fortnightly or one-month timeframe on 
the special.

When users reach the product page there is not enough 
information: Make sure that your product details page 
contains specific information about the product. It should 
have the kind of information you would give a person if they 
visited your shop front and enquired about a product.

The image of the product is not very good (or there is no 
image at all): Most users purchasing on the Internet like to 
see a picture of what they are purchasing. If you have very 
poor quality images that do not entice a user to buy the 
product you should consider updating them.



140

Introducing video to your web pages
The Media Manager module enables you to upload audio and 
video files and stream them through a wide range of media 
players, directly from your dedicated media page.

Media such as video is important for a number of reasons. First, 
visitors more readily identify and connect with video than they 
do with text and images. Second, search engines are known to 
give sites with video content more credence in search results 
than sites without video.

Section 5

Media Manager

In This Section

1. Add video/audio files to Media Manager

2. Edit/delete Media Manager item

3. Add Media Manager page to website navigation

4. Will visitors who don't have specific media 
players be able to view my media content?
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Add video/audio files to Media Manager
The Media Manager module enables you to upload audio and 
video files and stream them through a wide range of media 
players, directly from your dedicated media page. 

1. Go to Modules > Media Manager.

2. Click Add Media Item.

3. Enter the Title of the video or audio file.

4. Select the Status. Active files will be displayed on your site. 
Inactive files will not be displayed. Archived files will be 
listed in the Media Manager archive.

5. Select the Start Date to determine when the file will start 
being displayed on the site.

6. Enter a Description of the media file.

7. Click Browse under Media File to find the video or audio 
file on your computer that you want to upload. Select the file 
and click Open.

8. This step is optional. Click Browse under Optional Screen 
Shot to find an image of the video file on your computer that 
you want to upload. Select the file and click Open. The 
image must be a JPG file no larger than 80 pixels wide by 
60 pixels high.

9. Click the Save button. This will upload the video or audio file 
to your website. To see the file listed in your Media 
Manager, click on View Video Items or View Audio Items.

10. Publish the website.

Edit/delete Media Manager items
The Media Manager module enables you to upload audio and 
video files and stream them through a wide range of media 
players, directly from your dedicated media page.

You are able to replace media files or edit the description of 
media items that already exist in the media manager.

1. Go to Modules > Media Manager > View Video Items (or 
View Audio Items).

2. Find the media item you wish to edit. Click on the name of 
the item or the Edit button.

3. Make the necessary edits to the name, description, start 
date or status. Upload a replacement file if necessary.

4. Click the Save button.

5. Publish the website.
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You can delete video and audio items from the media 
manager at any time. Click the Delete button next to the 
item at the View Audio Items or View Media Items page.

Add Media Manager page to website 
navigation
The Media Manager module enables you to upload audio and 
video files and stream them through a wide range of media 
players, directly from your dedicated media page. 

Once you have added videos and /or audio files to the media 
manager, you can add a media manager page to the website 
navigation.  The media page will automatically update with any 
edits that you make so you will only have to do this the first time 
that you add media items.

1. Go to Modules > Media Manager.

2. Click Add Media Page To Site. 

3. Enter the Menu Label. This label will appear in the 
navigation menu of your website and should be short, i.e. 
"Latest Media Items". Do not edit the Link Address field as 
this is automatically generated by the software.

4. Click the Save New Link button. The Media Page link is 
now added to your site at Pages > Add/Edit Pages > 
Unattached Pages.

5. Go to Pages > Move/Delete Pages to insert the Media 
Page link into your navigation menu.

6. Publish the website.

Adding a page of multimedia content via the media manager 
does not contribute to your total page count.

Will visitors who don't have specific 
media players be able to view my 
media content?
The Media Manager plays the content in the visitor's web 
browser so their browser does need to have the correct format 
player installed. If it isn’t installed, the browser should prompt 
the visitor to install it.
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The Power of Interactive Web Content
Interactive content will increase the time that visitors spend on 
your website. Video is an obvious form of engagement but isn't 
really a means for visitors to interact with your page content.

User polls are an effective way to engage your visitors with the 
content on a web page, and can be positioned on any page of 
your website including web pages, product pages and shop 
category pages. Polls also provide an air of activity by 
demonstrating to your visitors that other users engage with your 
website. Your user polls can ask questions about products, 
industry activity, market research - anything you choose!

Section 6

Polls Manager

In This Section

1. The Polls Manager module

2. Create new Poll

3. Edit/delete Poll

4. Add polls to your website

5. Create a link on your website’s navigation menu 
that takes visitors to a single page featuring 
every active poll

6. Embed Poll on any product or web page
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The Polls Manager module
The polls manager module enables you to poll your visitors on 
a topic. You can add a question and up to six answers for 
visitors to select from. After a visitor submits their answer, the 
polls manager calculates the statistics of all submitted answers 
and displays the results for the visitor to see.

Regularly update a poll on your home page to show visitors that 
your site is exciting and current. Polls also give you the 
opportunity to involve visitors in potential product or service 
upgrades. They can provide the closest form of demographic 
(target audience) research from your website.

Creating a poll requires two steps: creation, then embed on any 
web or product page.

Create new Poll
The polls manager module enables you to poll your visitors on 
a topic. You can add a poll to your website at any time.

1. Go to Dashboard > Modules > Polls Manager > List All 
Polls

2. Click Add a Poll.

3. Enter your poll question.

4. Enter up to six poll answers for your visitors to choose from.

5. Status: Choose to make your poll immediately available by 
selecting Active from the drop-down menu list. If you wish 
to disable the poll or create a poll before it is required on the 
site, choose Inactive.

6. Click the Save button. The poll appears under List All 
Polls.

Edit/delete Poll
You can update a poll question and it's answers or delete the 
poll at any time.

1. Go to Dashboard > Modules > Polls > List All Polls

2. Click the poll question you wish to edit or delete, then click 
the appropriate button/link next to the poll. If deleting a poll, 
you can not undo this action.

3. If editing, make the relevant alterations to the poll. Click the 
Save button when you are finished.

4. Publish the website to update any poll feeds on content 
pages.

The beauty of the polls manager is that you can try different 
ideas until visitors respond well to your poll.
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Don't expect your first poll to be voted on by every visitor to 
your site; edit polls when they are not eliciting a huge 
response from your visitors.

Add polls to your website
Once you have created one or more polls, you can display polls 
on your website in one of two ways:

1. Create a link on your main navigation menu that takes 
visitors to every active poll

2. Use the Content Editor on any web or product page to 
embed selected poll/s on those pages.

Create a link on your website’s 
navigation menu that takes visitors to a 
single page featuring every active poll

1. Go to Modules > Polls > Add Polls to Site

2. The default menu name is Polls. Leave as is or create a 
new menu link name.

3. Do not alter the URL Link Address in any way.

4. Select from the drop-down menu list your preferred method 
of displaying the poll page once a visitor clicks the 
navigation menu link on your website:  

➡ Open link in new window - instruct the visitor’s web 
browser to open the polls page within a new browser 
window.

➡ Open link in the same window - keep visitors within the 
same browser window.

5. Click the Save New Link button when done.

Embed Poll on any product or web 
page

1. Go to Dashboard > Pages

2. Choose a page from the Main Menu or Unattached 
Pages. The Content Editor for the page will open.

3. Decide on the page position where you would like the poll to 
appear. To do this, use your keyboard’s enter key to create 
a new paragraph line on the page, then click your mouse on 
the new line to position your flashing mouse curser. Your 
poll will appear from this paragraph line after completing the 
following steps:
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4. Click on the Insert Module Content tool’s gold star icon 
located towards the far right on the WYSIWYG Toolbar. 
The Module Manager pop-up window will now appear.

5. Select Polls from the Current drop-down menu list.

6. A list of all available polls will appear within the Select a 
poll drop-down menu list. Select the poll you wish to place 
on the page.

7. Click Preview to review the active poll content before it is 
inserted in to your content region.

8. Click OK to insert the poll into the page. The poll content will 
now appear within the Content Editor region as an orange 
rectangle indicating the presence of embedded page 
content. 

9. Save the page then Publish the website for changes to 
take effect.

Create an introduction to your poll that briefly explains its 
purpose. The introduction should be a call to action that 
invites visitors take part.

How do I view the results of the poll?
You can view the poll results by going to the poll feed at the 
front of your website. Submit a vote and you will see the results 
of all votes. Your visitors can also see this results page.

Use the Embed Module Content icon to select Polls for any 
content region across any page.

Embed Polls within any content region on any page, 
product page or blog
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Manage Email Accounts
If you also subscribe to an email service, you will have access 
to your email accounts from the Modules » Email menu link 
from within your website Dashboard.

From within this module you can add new email accounts, 
manage SPAM settings, change passwords, create email 
forwarding, and more.

Section 7

Email Manager
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Email accounts
The default screen when entering the E-mail module, is a list of 
all active email accounts (when we refer to an “account” we 
refer to an email “address” such as sales@example.com). 

From here you can change the password for each account and 
edit the settings of each email account.

Change a password
Regularly changing the password of all email accounts is good 
practice and minimises the possibility of outside sources 
gaining access to your account. We recommend that an 
account password is changed at least every 6-12 months.

To change an account password:

1. Go to Modules > Email.

2. Click Change Password.

3. Within the New Password field type a new password that 
adheres to these protocols:

➡ It is at least 8 characters and has at least 4 different 
characters in it

➡ It contains at least one number or symbol

➡ It does not contain numbers only

➡ It is not based on your username, or email address

Never choose a password such as “password01”, 
“password123”, etc. Passwords such as these are easily 
guessed and leave your account open to unauthorised 
access.

Always choose a password that uses a mixture of characters, 
symbols and numbers. NEVER use “password1” or similar.

Changing an email account password
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Create new email account
You can create as many email accounts as you choose, up to 
the maximum limit set by your subscription plan. To create a 
new email account, follow these steps:

1. Go to Modules > Email.

2. Click the Create Account navigation tab.

General Account Settings
Complete each field as follows:

➡ Email Account: Enter a name for your new account, e.g. 
sales, info, john, sally, etc. Use only lowercase letters, 
numbers and the following symbols (period, dash and 
underscore). Spaces are not permitted in email addresses.

➡ Password: Create a password for the account. See the 
previous section Change Password for an email account for 
guidelines on creating a secure password.

➡ SPAM Management: Wikipedia defines SPAM as “..the use 
of electronic messaging systems to send unsolicited bulk 
messages indiscriminately.”. Completely eliminating 
unsolicited email is extremely difficult but you can minimise 
the volume by choosing one of the 3 following filtering 
options:

1. Option 1: Mark: Delivers email detected as SPAM to your 
inbox as normal but with the subject line altered by inserting 
***SPAM***. This will also set a header, 'X-Spam-Status', to 
'yes' or 'no' and this can then be used to filter email within 
your email software by deleting or moving SPAM to a junk 
folder for later review. We recommend that you select this 
option initially to check whether any legitimate emails sent 
to you are incorrectly marked as SPAM (known as “false 
positives”). You can change these settings to delete at any 
time.

2. Option 2: Delete: Deletes all email detected as SPAM so 
that it will not appear in your mailbox. Once these emails 
are deleted they cannot be recovered. By selecting this 
option you agree to authorise the deletion of all emails 
detected as SPAM. Use this setting with caution.

3. Option 3: Quarantine: This option will quarantine all emails 
detected as SPAM. These emails will be moved to a folder 
inside your mailbox named 'Quarantine'. You can then 
review these messages for a period of 30-days by logging in 
to your webmail and checking within the ‘Quarantine’ folder 
of your account. Messages will be deleted from the 
Quarantine folder automatically 30-days after receipt and all 
such deleted emails cannot be recovered. By selecting this 
option you agree to authorise your email provider to move 
emails marked as SPAM by our mail servers to the 
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‘Quarantine’ folder and to then delete emails from the 
‘Quarantine’ folder 30-days after they were received.

Email Forwarding
Forwarding email is sometimes used when an email account is 
retired or enters a period where it is not regularly monitored 
(e.g. staff leaving or going on extended leave). You can forward 
an email account to multiple email addresses if necessary.

Complete each field as follows:

➡ Forwards: Enter an email address to which you wish to 
forward email from the selected account (as indicated within 
the Email Account field under General Account Settings). 
Enter multiple forwarding email addresses separated by a 
comma.

➡ Keep a copy of forwarded email: Select yes if the 
forwarding is temporary; select no if the forward is more 
permanent.

Vacation (out of office)
As the name suggests, this allows the email account to 
automatically reply with a message if the account owner is 
unlikely to check email during a vacation period. The account 
owner will still receive email to their account; this function 
merely send an auto-responder each time an email is sent to 
the account.

Complete each field as follows:

➡ Enable Auto-response: Select yes to activate the auto-
responder.

➡ Subject: Compose a subject line that recipients will see 
from the auto-response email.

➡ Message: Compose a short message announcing that the 
recipient’s email has been received but will be attended to 
when the account owner’s vacation period ends. The 
message can be as simple or as complex as you choose.

4. Select the Save Changes button when you have finished 
completing the fields as required. Your new email account is 
now ready to use.



5 Preferences allow you to 
customise your website, 
create customer order 
thank you messages, set 
product shipping rates, and 
more.

Preferences
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Your Shop’s Back Office
Most aspects of your website and shop can be customised to 
suit your business. This section explains each preference 
setting and how to best apply each one.

Payment gateway, shipping and taxes are included within this 
section. Always exercise care when updating this information 
because wrongly entered data can affect your shop’s ability to 
process customer orders.

Section 1

General 
Preferences

In This Section

1. General Preferences

2. Where does the business information appear?
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General Preferences
Complete each section according to your business preferences.

1. Go to Preferences > General Settings.

General Shop Preferences
➡ My Shop Name: Enter the name of your shop. This will 

appear in the title bar of Internet browser windows (such as 
Internet Explorer and Firefox). For eCommerce packages 
only, the name will also appear on invoices, packing slips 
and shop emails.

➡ Shop Status: Select Closed to hide the shop component 
from your site visitors for a limited time. Visitors to your site 
will be unable to see the shop. When you are ready to re-
activate the shop, select Open and the shop will operate as 
normal. The default for this option is Open.

➡ Store Closed Message: Enter a message that you would 
like displayed in your shop template when the shop is 
closed. For example "Unfortunately our online store is 
currently closed for routine maintenance, please check back 
later".

➡ Shop Mode: Your shop can appear in the following two 
ways:

➡ Shopping Cart Mode: This allows visitors to browse and 
purchase items from your shop. As they browse they have 
the option to add products to their shopping cart.

➡ Catalogue only Mode: Visitors may still browse through 
your shop, but the option to purchase has been removed. 
As such, your shop now works like an online catalogue.

My Business Information
These are the contact details of your business and will appear 
on fax order forms and invoices produced by your shop.

➡ Default Time Zone: This option allows you to set the default 
time zone for your shop. This option is handy if you are 
selling overseas. Your customers won't expect a one-hour 
call back if they know it is 3am where you are!

Keywords and Description
Keywords can improve your website's search engine 
positioning. Default keywords are applied to every page of your 
website unless you add separate keywords to specific pages 
(highly recommended).

It is a good idea to use keywords that are relevant to every 
page on the website.

➡ Default Keywords: Separate keywords with a comma and a 
space.
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➡ Default Description: Enter a broad description for your 
website, keeping the description approximately 160 
characters in length, including spaces.

2. Click the Save Preferences button. Publish the website to 
update all pages using default keywords.

Where does the business information 
appear?
The shop/website name that you enter into the first field 
appears in the title bar of visitors Internet browser. All other 
details that you enter into the business information fields 
generally do not appear on your website unless you have an 
eCommerce website.

eCommerce websites use the business information fields to 
populate business information details for orders, invoices and 
packing slips.

Your business information details are copied to all invoice 
and email correspondence sent to your eCommerce 
customers. 

Keep these details current to sustain online credibility and to 
avoid confusion.
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Customise Tax and Product Price 
Information
This section allows you to customise your shop’s product 
preferences such as currency, tax rates, discounting methods, 
product information labels and tags, and more.

Section 2

Product Inventory 
Preferences

In This Section

1. General Inventory

2. Taxation

3. Product Multiple Pricing

4. Add more Product Options
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General Inventory
The Product Inventory preferences enable you to create 
default settings for a wide variety of shop options. Each field is 
explained below:

1. Go to Preferences > Product Inventory navigation tab.

➡ Default currency symbol: Set the default currency symbol 
that will appear before the price of each item.

➡ Apply global discount: Enter a number in this field to 
discount every price in your shop by that percentage. For 
example placing a 5 in the field will reduce the price of an 
item worth $50.00 to $47.50.  This feature is great when 
having a sale on all items in your inventory.

➡ Show products from all subcategories: Elect to show 
products contained within product sub-categories at the 
respective main product categories page.

➡ No. of products to display in my shop admin: This allows 
you to set the number of products that appear in the product 
list of the shop administration page where you maintain your 
shop. For ease of use set this to a high numerical value.

➡ Show 'out of stock' items: Select No to hide products from 
the shop when their status is changed to out of stock. As 

soon as their status is updated to available, the product will 
reappear in the shop.

➡ Show 'backorder' items: Select No to hide products from 
the shop when their product status is listed as backorder. 
When the product status is updated to available they will 
reappear in the category.

➡ Show 'pre-order' items: Select No to hide products from 
the shop when their product status is listed as pre-order. 
When the product status is updated to available they will 
reappear in the category.

➡ Date format for product CSV import and export: When 
you generate a CSV data file from your shop, its filename 
includes its creation date. Set your preferred date display 
preference from the available drop-down menu list.

➡ After customer adds to cart: Control what the customer 
will see after adding a product to their cart. There are two 
options:

‣ Display cart contents: The customer will be taken to 
their shopping cart. From there they can elect to check 
out (proceed to payment screen), or continue shopping.

‣ Return to product details: The customer will remain 
on the product details screen. From there they can 
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continue to browse through the shop, or click on a link 
to checkout.

Taxation
➡ Tax label: Enter a suitable tax label, e.g. “GST” or “VAT”, 

etc.

➡ GST applies to: Select from the 4 options that apply to your 
country.

➡ Prices include GST: Specify whether or not product prices 
include GST. If this option is set to No, then GST will be 
calculated automatically at the checkout. If this option is set 
to Yes, no additional GST will be applied at the end of the 
order process.

➡ GST rate: Enter in the tax rate as a numerical value. This 
will be applied to product prices as well as shipping and 
handling prices.

Product Multiple Pricing
If Multiple Pricing has been activated for your shop, it allows 
you to set multiple pricing for each product, e.g. retail, 
wholesale, members, resellers, etc. After setting the default 
labels below, you will then see these fields available when 
editing your product inventory in My Shop.

➡ Primary price label 1: Overwrites the Default currency 
symbol. Leave blank to enable.

➡ Price label 2, 3, 4..: Enter suitable price labels such as 
“Wholesale Price Break 1”, “Wholesale Price Break 2” and 
so on.

Add more Product Options
Make further customisations to your shop by introducing 
additional text fields that provide further information about your 
products. These fields can be used to display manufacturer 
names, model groups, makes, models, etc.

2. Click the Save Preferences button.
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Customer Payment Options
Choosing the right type of payment system for your customers 
is an important consideration. Are your customers within a 
demographic that prefers instant credit card payment? Or would 
your customers prefer to make payment via EFT or fax order? 
Maybe your customers already have a PayPal™ account and 
would like the option of utilising that account?

The more payment options that you provide to your customers, 
the less likely it is that customers will “abandon” their shopping 
cart at checkout.

Section 3

Checkout & 
Payments 
Preferences
In This Section

1. Accept Credit Card payments

2. Other payment types (e.g. PayPal™)

3. Manual payment types

4. About Credit Card payment gateways
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Accept Credit Card payments
The most preferred payment option for Internet shopping. If you 
want a customer’s credit card to be charged at checkout you 
can choose a credit card option here. 

All merchant or 3rd party payment gateways will process credit 
cards in real-time during the customer’s checkout process. 

Once your online merchant account is approved and set up by 
your bank, you can enter the bank’s details as follows:

1. Go to Preferences > Checkout & Payment

2. From the drop-down menu list, select the credit card 
Payment Gateway that applies to your bank or:

➡ Not Configured: This option will prevent gateway online 
payments from being accepted (except if PayPal™ is 
activated, see Other Payment Types).

➡ Email card details using SSL and PGP: PGP (Pretty 
Good Privacy) is an email encryption program that will allow 
you to receive credit card details securely through email.  
You must have PGP Software to use this option. Once the 
Software is set up on your preferred email program, enter 
you PGP User ID (email address) and your Public Key into 
the relevant fields. See www.pgp.com for more information 
on purchasing PGP.

➡ If you already have an Internet Merchant Account with your 
bank or merchant provider:

3. Enter your Merchant ID and password as well as any other 
information prompted (each gateway is different to the next, 
asking for additional information).

4. Click the Save Preferences button.

If you do not yet have an Internet Merchant Account you will 
need to call your bank to enquire. Different banks have 
slightly different fees and policies so shop around for the 
best deal! 

Banks often issue a testing I.D so that you and the bank can 
verify that payments are being made successfully before 
your website “goes live”. When the testing phase is 
complete you are issued with a valid Merchant I.D to start 
processing real payments.

http://www.pgp.com
http://www.pgp.com
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Other payment types (e.g. PayPal™)
PayPal: To process payment through PayPal™ you must 
have a PayPal™ account. Once your account is created, 
enter the account details into this section, including the 
currency code that you prefer to accept payment in (for 
example AUD for Australian Dollars).

Manual payment types
Some customers may not be comfortable with entering their 
credit card details online. We therefore recommend that you 
provide the following manual payment types for those 
customers.

Complete the following information to provide customers with 
as many payment choices as possible:

Go to Preferences > Checkout & Payment navigation tab.

➡ Print fax order form: Select this option to allow the 
customer to print out the order, fill in their credit card details 
and fax the order to you. The fax number on the order form 
is generated by the fax number entered into your business 
information preferences. 

➡ Phone for Credit Card details: Select this option to receive 
an email notifying you that an order has been placed. The 
notification will also contain a contact number that you can 

use to call the customer and ask them for their credit card 
details over the phone.

➡ Direct Deposit: Select this option to allow your customers to 
pay by direct depositing funds into your nominated bank 
account. Once this option is selected, a box will appear. 
Enter your nominated bank account details (name, BSB, 
account number).

➡ Cheque/Money Order: Select this option to allow your 
customers to see the address where they can send their 
cheque/money order to. Once this option is selected, a box 
will open. Enter the name that the cheque needs to be made 
out to as well as a postal address.

2. Click the Save Preferences button.
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About Credit Card payment gateways
Your website CMS has multiple payment gateways built in and 
ready to go. All you need to do is choose a suitable provider 
such as Westpac, NAB, ANZ, eWay, etc. The following secure 
gateways are available to you:

Esec/Securepay  
http://www.esecpayments.com.au/index.jsp?id=started 
This option requires you to set up a merchant account with 
an upfront fee. You will receive a merchant ID that can be 
entered into our admin tool. You will be charged a small 
percentage per transaction, and all credit card payments will 
be processed by them.

Camtech Payment Gateway  
http://www.camtech.com.au/default.htm 
This option requires you to set up a merchant account with 
an upfront fee. You will receive a merchant ID that can be 
entered into our admin tool. You will be charged a small 
percentage per transaction, and all credit card payments will 
be processed by them.

Verisign Payflow Link  
https://www.verisign.com.au 
This option requires you to set up a merchant account with 
an upfront fee. You will receive a Payflow Link Login that can 
be entered into our admin tool. You will be charged a small 

percentage per transaction, and all credit card payments will 
be processed by them.

Paymate  
https://www.paymate.com.au 
This option requires you to set up a Paymate account. You 
will receive a Paymate Username, which will need to be 
entered into the admin tool.

AdVam  
https://www.advam.com 
Advam is the leading provider of integrated global card 
services for private enterprise and government agencies in 
Australia and New Zealand.

Authorize Net 
www.authorize.net 
The Authorize.Net payment gateway can help you accept 
credit card and electronic check payments quickly and 
affordably.

Direct One Payment Solutions  
www.directone.com.au 
DirectOne is a fully secure hosted payments page linked to 
the SecurePay payment gateway that makes taking real-
time, secure credit card payments from any bank easier. – 

http://www.esecpayments.com.au/index.jsp?id=started
http://www.esecpayments.com.au/index.jsp?id=started
http://www.camtech.com.au/default.htm
http://www.camtech.com.au/default.htm
https://www.verisign.com.au
https://www.verisign.com.au
https://www.paymate.com.au
https://www.paymate.com.au
https://www.advam.com
https://www.advam.com
http://www.authorize.net
http://www.authorize.net
http://www.directone.com.au
http://www.directone.com.au
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Payway  
www.payway.com.au  
PayWay is a simple, secure, internet-based solution to 
collect and manage customer payments. It supports a wide 
range of payment channels. No matter the size or type of 
business, PayWay has payment options that can 
substantially help you better manage your cash flow.

Payflow Payment Gateway  
https://merchant.paypal.com/us/cgi-bin/?cmd=_render-
content&content_ID=merchant/payment_gateway 
The PayPal Payflow Gateway is an online payment solution 
that enables you to accept Visa, MasterCard, Amex or 
Diners payments online, via mail or telephone, through the 
internet merchant account (IMA) you hold with your bank.

Payment Express  
Payment Express is a Visa and MasterCard certified solution 
developed by DPS which facilitates electronic payments via 
internet, EFTPOS, billing, IVR, vending and mail/telephone 
order card acceptance channels - http://
www.paymentexpress.com/index.html

SecurePay  
http://www.securepay.com.au  
A subsidiary of Australia Post.

WorldPay  
www.worldpay.com 
WorldPay provides a globally connected, locally coordinated 
payment processing service for all sorts of businesses, big 
and small.

E-Path 
www.e-path.com.au 
E-Path is a securely hosted PCI and CDU compliant credit 
card payment gateway system that makes accepting credit 
cards online a much less costly exercise and a whole lot 
more secure for you as the online business owner as well as 
for your online credit card paying customers.

eWay  
www.eway.com.au 
eWay eCommerce wizards and directories will assist you 
with setting up your online business. Find a shopping cart, 
developer or get helpful advice for starting out online. 

Major Australian and New Zealand Banks  
Gateways are provided for all the majors including (but not 
limited to) Westpac, Commonwealth Bank, St George, ANZ 
egate, BNZ, and NAB. Each of these have Internet Merchant 
Accounts that can be setup with an upfront fee. You will 
receive a merchant ID that can be entered into our admin 
tool. You will be charged a small percentage per transaction, 
and all credit card payments will be processed by them.

http://www.payway.com.au
http://www.payway.com.au
https://merchant.paypal.com/us/cgi-bin/?cmd=_render-content&content_ID=merchant/payment_gateway
https://merchant.paypal.com/us/cgi-bin/?cmd=_render-content&content_ID=merchant/payment_gateway
https://merchant.paypal.com/us/cgi-bin/?cmd=_render-content&content_ID=merchant/payment_gateway
https://merchant.paypal.com/us/cgi-bin/?cmd=_render-content&content_ID=merchant/payment_gateway
http://www.paymentexpress.com/index.html
http://www.paymentexpress.com/index.html
http://www.paymentexpress.com/index.html
http://www.paymentexpress.com/index.html
http://www.worldpay.com
http://www.worldpay.com
http://www.e-path.com.au
http://www.e-path.com.au
http://www.eway.com.au
http://www.eway.com.au


163

PGP 
http://www.pgp.com/products/desktop_home/index.html 
Credit Card details are securely emailed to you to process 
on your own EFTPOS machine. For this option to you need 
to purchase a SSL certificate (security certificate) for the 
website as well as PGP software for your computer that 
enables you to read the encrypted email that is sent to you 
from our server with the credit card details. Please note: We 
do not support PGP technical issues or the initial PGP setup. 
The version required is PGP Home Desktop.

PayPal: 
https://www.paypal.com/cgi-bin/webscr?cmd=_wp-standard-
overview-outside 
This requires no upfront fee, but you will pay a percentage 
per transaction. You will need to set up a Paypal account for 
this option (your customers don't need to).

http://www.pgp.com/products/desktop_home/index.html
http://www.pgp.com/products/desktop_home/index.html
https://www.paypal.com/cgi-bin/webscr?cmd=_wp-standard-overview-outside
https://www.paypal.com/cgi-bin/webscr?cmd=_wp-standard-overview-outside
https://www.paypal.com/cgi-bin/webscr?cmd=_wp-standard-overview-outside
https://www.paypal.com/cgi-bin/webscr?cmd=_wp-standard-overview-outside
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You provide the best customer service 
this side of the equator!
A very high standard has been set with online shopping, and 
the most successful businesses are the ones that offer 
awesome customer service.

Email notifications are a great way to keep your customers 
informed on the progress of their order, and greatly contribute 
to your online credibility. Take the time to create thoughtful 
messages, and set a tone that’s right for you.

Section 4

Orders & Email 
Notifications 
Preferences
In This Section

1. Orders

2. Email customer notifications

3. Gift wrapping

4. Allowed countries
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Orders
Set the base preferences for all customers orders:

1. Go to Preferences > Orders & Email Notifications

➡ Email for orders: Enter a valid email address that orders 
will be sent from.

➡ Enter starting order number: Enter a numerical value that 
will dictate the number from which orders will begin. For the 
purpose of your order database, this value must be greater 
than 10005.

Email customer notifications
You can create email messages that will update customers on 
the status of their order. Consider a personalised message that 
sets the tone of your customer service.

➡ Send automatic email confirmation after customer 
makes an order?: Select Yes to auto-send your email 
message as soon as a customer places their order.

➡ Email message: Create a suitable message thanking the 
customer for placing an order. You may like to include your 
contact details to reassure customers, that in the event of a 
problem, they can contact you. Additional information such 
order processing time may also be beneficial. See Chapter 

2 The Content Editor  for information on using the Content 
Editor effectively.

➡ Notify customer of shipment via email?: Select Yes to 
auto-send your email message once a customer’s order has 
been shipped.

➡ Email message: Enter a similar message that notifies your 
customer that their order has been shipped.

Gift wrapping
You can also add Gift Wrapping options and specify which 
countries you wish to accept orders from.

➡ Provide Gift Wrapping: Select Yes to add gift wrapping as 
an option for your products.

➡ Allow personal gift tag message: Select Yes to allow 
customers to attach personal messages to products that 
they purchase from your shop.

➡ Gift Wrapping Prices: If you have elected to enable gift 
wrapping, use these fields to create different pricing options 
for the wrapping. To add an option, type a name into the 
Option name field, e.g. “A Red Ribbon & Wrapping” and 
then enter a numerical value Cost for that option, without a 
currency symbol.
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Allowed countries
Holding the Ctrl or Cmd key down and clicking multiple 
countries will allow for multiple country selection.

➡ Accept orders from: Select the checkbox to ship to all 
countries, otherwise select from the available drop-down 
menu list.

IMPORTANT: Remember that you will need to double-check 
your customer’s country of origin in the Orders area of your 
Dashboard. Your website CMS can only apply this country 
rule based on a customer’s IP address. Some visitors may 
mask their IP address to prevent it from being recognised as 
belonging to an individual country.
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Set your shop apart from competitors
Shipping and handling costs are a constant subject of debate in 
the online world. Many businesses swear by a free shipping 
policy, whereas other businesses attach a low, flat shipping rate 
for one or more regions within their state, country or 
international regions. 

Whichever rate you choose to charge (or not charge) your 
customers, do some homework first. Learn what competitors 
are charging before settling on a specific formula. If customers 
provide feedback indicating that rates are too high, you can 
change rates at any time.

Section 5

Shipping & 
Handling 
Preferences
In This Section

1. Calculated Shipping Rates

2. Shipment Tracking

3. Handling
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Calculated Shipping Rates
Choose the shipping method you would like to use, and allocate 
fees and charges involved in shipping and handling.

1. Go to Preferences > Shipping and Handling navigation 
tab. Enter/edit settings (see below for explanations):

➡ Australia Post: Select this radio button to inform your 
customers that you intend to ship the completed order to via 
Australia Post. The CMS will automatically calculate the 
charge through the physical parameters of the product at 
Australia Post's published rate.

‣ Postcode that products are sent from: This allows 
the Australia post API to calculate the correct shipping 
charge based on your product shipping information.

‣ Select from the available options: Standard Mail, 
Express Mail, etc, by placing a tick in the appropriate 
box. These options will become items in a drop-down 
menu list that the customer can select from when they 
check out from the shop.

➡ Flat rates (custom): The flat rates section allows you to 
create a number of fixed rates that the customer will choose 
from when they check out. To create a fixed rate, enter a 
description of the rate, and the fee as a numerical value. 
There are five fields available by default. After you have 

entered up to five, click on the Save Preferences button.  
Two additional fields are generated for extra shipping rates 
if required.

➡ Rate by weight: Using this field you can charge by weight. 
Enter in a figure into the blank field. This figure will be 
multiplied by the weight of the item. See Chapter 3: My 
Shop, Shipping & Tax product information.

➡ Rate by volume: This section allows you to set a figure for 
shipping based upon the physical size of the item. The 
volume is generated from the values entered into the 
height / length / depth fields of the product. See Chapter 3: 
My Shop, Shipping & Tax product information.

➡ Use shipping defined per product: When entering 
products into your shop, you have the option of setting a 
shipping rate for that particular product. Placing a tick in this 
box would apply the individual shipping charges of each 
product. See Chapter 3: My Shop, Shipping & Tax product 
information.

2. Click the Save Preferences button when finished.

IMPORTANT: If you elect to ship via Australia Post you must 
enter physical dimensions for each product. See Chapter 3: 
My Shop, Shipping & Tax product information.
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Shipment Tracking
Allow customers to track their shipped order by providing a 
tracking number and 3rd party website for tracking their 
shipment.

1. Go to Preferences > Shipping and Handling navigation 
tab.

2. Under the Shipment Tracking section, enter details as 
follows:

➡ Activate shipment tracking?: Switch tracking on.

➡ Company Name: Enter the company providing tracking 
services such as FedEx, Australia Post, DHL, etc.

➡ Tracking Website URL: This will obviously depend on the 
freight company providing the tracking service. You can 
locate the correct URL for your freight company (assuming 
that the company provides tracking services) by visiting the 
freight company’s website. A link to tracking should be 
obvious from the Home page.

3. Click the Save Preferences button when finished.

Handling
This allows you to add a handling charge to your standard 
shipping rates. Useful if your company ships heavy or bulky 
items.

1. Go to Preferences > Shipping and Handling navigation 
tab.

2. Under the Handling section, enter details as follows:

➡ Activate handling charges? Activate handling charges: 
Select Yes to apply a shipping and handling fee to your 
shop orders.

➡ Handling: Enter a dollar (numerical) value. Select order to 
charge the dollar value for a complete order, or select item 
to charge that dollar value for each item in the order.

3. Click the Save Preferences button when finished.
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Engage customers
Social media marketing channels such as Twitter and Facebook  
are going from strength to strength. Every indication (as of 
2012) indicates that both will be mainstays for some time to 
come.

By creating a business account for one or both channels you 
can enable your site visitors to access your accounts by simply 
clicking the respective account social media icon/link on your 
website.

Facebook
By opening a Facebook business page you can work towards 
establishing and building your brand within the world’s largest 
social network. After creating a suitable Facebook page, enter 
your Facebook account details as follows:

➡ Facebook Address: Enter the full URL of your Facebook 
page, e.g. http://www.facebook.com/pages/
yourbusinessname

➡ Twitter Name: Enter the username of your Twitter account 
without the Twitter @ symbol.

Social Media ‘Like’ and ‘Tweet’ Buttons 
on product pages
If social icons are activated on your product pages they will 
send hyperlinks of the product page to your customer’s social 
media account page.

Section 6

Social Media



Design

6
Design preferences allow 
you to customise your 
website and the way your 
shop products present to 
customers.
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Customise your website and shop
Changing your website and online shop's look and feel has 
many advantages. As your needs evolve and your business 
grows, additional functionality can be introduced to your 
customers to meet expectation and demand.

From the Design suite of navigation tabs within your 
Dashboard, you are provided with control over your Shopfront, 
the way in which pages present to customers, the size of 
product images, access to social media such as Twitter and 
Facebook, and more.

Section 1

Themes & Layouts

In This Section

1. Install new Theme

2. Assign alternate page layouts
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Install new Theme
If additional design themes (templates) were made available 
during your website build, they will appear on the Theme page 
within the Design navigation group located at the top right hand 
side of your Dashboard, next to the Preferences tab.

From the Design page you have access to 6 further navigation 
tabs that provide control over how your website is presented to 
your customers, with a focus on your Shop's presentation, 
functionality and layout. It is recommended that you change 
themes only during a rebranding or major update exercise, 
which should only be necessary every 2-3 years.

If additional themes were provided during your website build, 
you can change your theme at any time.

1. Go to Dashboard > Design

2. Click on a theme preview image or Preview button to first 
evaluate the suitability of the proposed theme.

3. Once satisfied with your selection, click Apply Theme.

4. Before sending your website live to the Internet, preview it 
first. Go to Dashboard > Publish > Click the Preview 
button.

5. Once the progress status bar is complete, you have the 
option of previewing specific pages by clicking the arrow 

located next to the page's Success message or by clicking 
the Done - preview website button.

6. Once satisfied that the theme is suitable, publish your 
website live to the Internet by clicking the Publish button.

Your website’s Publish page logs all publishing activity and also 
provides the means to first preview your website.

Publish or Preview your website
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Assign alternate page layouts
Page layout changes can be affected as a way of providing 
customers with "something new", or to experiment with different 
layouts and to monitor the success of each change. By closely 
monitoring your website statistics and customer feedback you 
can learn what works best for your store and your customers.

1. Go to Dashboard > Design > Layouts

2. Using the Active Layout drop-down menu for each page 
template, select a layout for that page.

3. Once satisfied with your selection, click Save Layout 
Changes.

4. Before sending your website live to the Internet, preview it 
first: Dashboard > Publish > Click the Preview button.

5. Once the progress status bar is complete, you have the 
option of previewing specific pages by clicking the arrow 
located next to the page's Success message or by clicking 
the Done - preview website button.

6. Once satisfied that the layout changes are suitable, publish 
your website live to the Internet by clicking the Publish 
button.

Make wholesale changes to your website’s page layouts including 
blog pages, shop sections and user areas.

Page Layout customisations
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Establishing the shop entrance to your 
Products
Shop product categories should be viewed as the spring board 
to launch all products. Some of the best print catalogues 
dedicate a small region on a category's introduction page to 
announce the products showcased within the category. The 
introduction is typically short, but it's job is to quickly engage its 
audience and to create excitement in the reader. Learn more 
about building effective product categories.

Text isn't the only important component on your shop category 
pages. Elements such as product image size, add to cart 
buttons, price, description, etc. all play a part in how your 
customers interact with your shop. Your customers can also 
control how the category page displays within their web 
browser, with Grid, List and Mini View options available. This 
section discusses those elements and how to apply them to 
your category pages.

Section 2

Product Category 
Page Design

In This Section

1. Product Category display settings

2. Specify the display behaviour of Product 
Thumbnails

3. Why can't I see the 'Wish List' or 'Star Ratings' 
elements in my Shop Category views?

4. Why won't the 'Add to Cart' button appear in my 
Product Category views?
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Product Category display settings
Your customers can choose their preferred method of browsing 
through your products, with Grid, List and Mini views provided 
(refer to the illustration below).

1. Go to Dashboard > Design > Categories

2. Select either the Grid View, List View or Mini View 
navigation tabs and set each preference as outlined below.

3. After making any changes, press the Save Changes button 
before navigating to the next View navigation tab.

Display Settings: Grid View, List View & Mini View
‣ Category Image: Display the category image that 

represents the category.

‣ Product Image: Display product thumbnail images.

‣ Product Title: Display each product's title.

‣ Price: Display each product's price.

‣ Recommended Price: Display each product's 
recommended retail price. If a recommended price field 
has not been activated from Preferences, the field will 
not appear regardless of the setting you choose here.

‣ Breadcrumbs: A “breadcrumb” refers to the URL path 
that displays at the very top of your category pages. 
Online shoppers use breadcrumbs as a reliable form of 
navigation. A typical breadcrumb will appear as: 
shop > category > subcategory > productname

‣ Add to Wishlist: If the Wishlist module has been 
activated on your website, this option provides an 'add to 
wishlist' icon similar to the 'add to cart' button.

‣ Add to Cart: Provide regular shoppers with the means 
to add products to their cart without first having to 
navigate into a product page.

‣ Star Reviews: Product ratings provided by customers 
and visitors alike can work towards establishing 
credibility to your business. When selected, this option 
displays the familiar "5-Star" rating icons beneath each 
product. We recommend that you activate this option 
once you have built a fair level of product ratings within 
your shop.

From the Category Preview window provided on each 
Display Settings page you can view how changes will 
appear.

Each time you make an adjustment, press the Save 
Changes button before previewing your changes.
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4. Once you're satisfied with your changes, go to > Publish 

5. Press either the Preview or Publish buttons to have your  
changes take effect.

Specify the display behaviour of 
Product Thumbnails
This section allows you to set the size of your product 
thumbnail images as they're presented in each shop category 
View.

1. Go to Dashboard > Design > Categories

2. Select either the Grid View, List View or Mini View 
navigation tabs to set the product thumbnail preferences for 
each view.

3. Each time you make an adjustment, press the Save 
Changes button before previewing your changes in the 
Category Preview window.

4. Use the following guides to adjust your image settings:

➡ Dimensions: Enter a numerical value in pixels for the 
preferred image dimensions of width and height. Leaving 
one field blank will prevent your product thumbnail images 
from being cropped.

➡ Crop & Resize:

‣ Cropped to Size: Recommended for most shops, this 
option will shrink the image and crop it down to the 

Customise the 3 different display views for your Product 
Categories

Display Settings
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exact dimensions entered into the Dimensions 
numerical input fields for width and height.

‣ Fixed Proportions: If the product's image aspect ratio 
is important, this option will shrink your product 
thumbnail so that it's no bigger than the specified 
dimensions.

‣ Padded: Shrink the image so that it is no bigger than 
the given dimensions while retaining the same aspect 
ratio, and then pad the image so it exactly matches 
the requested dimensions.

➡ Flags: Product Flags help further promote products by 
placing a visual promotion flag over the product's 
thumbnail image. For Product Flags to appear in each 
Display View, select the appropriate checkboxes.

5. Once you're satisfied with your changes navigate to > 
Publish.

6. From the Publish page press the Publish button to make 
changes take effect or the Preview button to first preview 
changes before sending your website changes live to the 
Internet.

Instruct your shop in how to display product thumbnail images

Product Thumbnails behaviour
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Why can't I see the 'Wish List' or 'Star 
Ratings' elements in my shop category 
views?
Both features are optional and may not have been provided 
during your website build. If in doubt contact your sales 
consultant or a member of your support team (contact phone 
numbers are provided at the bottom of this page).

Why won't the 'Add to Cart' button 
appear in my Product Category views?
When a product is provided with compulsory Product Options 
such as size or colour, an option must first be selected before 
the product can be added to the customer's shopping cart. For 
this reason, the 'Add to cart' button is replaced with a 'View' 
button.
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Customise you product pages
Your product pages should be regarded as the most important 
pages on your website. The Product View tab provides you 
with control over each product display element such as Social 
Media functionality, Cross-Sell product links, Product Image 
presentation and more.

Section 3

Product View Page 
Design

In This Section

1. Customise your Product Pages

2. Product Thumbnails: specify the behaviour of a 
Product's main thumbnail image

3. Why can't I see the 'Wish List' or 'Star Ratings' 
elements on my Product Pages?
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Customise Product Pages
Selecting the checkbox for each of the following settings will 
toggle on/off the various elements on your product pages.

1. Go to Dashboard > Design > Product View 

2. Set each preference as outlined below.

3. After making changes, press the Save Changes button 
before previewing those changes in the Product Preview 
window.

4. Once you're satisfied with your changes, go to > Publish

5. Click either the Preview or Publish buttons to make 
changes take effect.

Display Settings
➡ Breadcrumbs: A 'breadcrumb' refers to the URL path that 

displays at the very top of your shop pages. Online 
shoppers use breadcrumbs as a reliable form of navigation 
that allows them to switch back and forth between a product 
and the product category/s in which it resides. A typical 
breadcrumb will appear as: 
shop > categoryname > subcategoryname > productname

➡ Add to Wishlist: If the Wishlist module has been activated 
on your website, this option provides an 'add to wishlist' icon 
similar to the 'add to cart' button.

➡ Product Code: Displays the product code assigned to each 
product from within My Shop.

➡ Price: If your shop is in catalogue mode only (i.e. no cart 
functionality) there may be instances where you don't wish 
to display prices. If this isn't the case with your shop, ensure 
that this checkbox is enabled.

➡ Availability: From the General Product Information page 
in My Shop you have the means to show customers 
whether a product is available or not. Checking this box 
allows you to display that information.

➡ Short Description: When selected, the Short Description 
provided in the General Product Information page in My 
Shop will display on your product pages.

➡ Google+ Button: Displays Google's + button on all your 
product pages allowing customers to share the product with 
their circle of friends or colleagues.

➡ Twitter Button: Displays the familiar Twitter 'Tweet' button 
on all your product pages allowing customers to Tweet 
about the product with their Twitter followers. 
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➡ Product Image: Display product thumbnail images.

➡ Product Title: Display each product's title.

➡ Add to Cart: Provide regular shoppers with the means to 
add products to their cart without first having to navigate into 
a product page.

➡ Star Reviews: “Product ratings” provided by customers and 
visitors alike can work towards establishing credibility to 
your business and your products. When selected, this 
option displays the familiar "5-Star" rating icons on each 
product page.

➡ Recommended Retail Price: If your shop offers retail 
prices that are lower than those on offer from competitors 
(or recommended by a supplier or manufacturer) then 
choose to display each product's recommended retail price 
along with the product's sale price. If a recommended price 
field has not been activated from Preferences, the field will 
not appear regardless of the setting you choose here.

➡ Facebook Like Button: Displays the familiar Facebook 
'Like' button on all your product pages allowing customers to 
share a URL to your product with their Facebook friends.

➡ Pinterest Button: Displays the familiar Pinterest button on 
all your product pages allowing customers to share a URL 
to your product with their Facebook friends.

➡ Random Cross Sell Links: Allows you to toggle on/off 
product Cross-Sell Links across your entire shop.

Customise the display elements for your shop’s product pages

Product View Display Settings
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Product Thumbnails: specify the 
behaviour of a Product's main 
thumbnail image
This section allows you to set the size and cropping behaviour 
of your main product thumbnail image as it appears on the 
product page. 

These settings affect the main product image only; any 
additional images provided for a product will resize 
automatically beneath the main product image.

1. Go to Dashboard > Design > Product View

2. Each time you make an adjustment, press the Save 
Changes button before previewing your changes in the 
Category Preview window.

3. Once you're satisfied with your changes navigate to  > 
Publish

4. From the Publish page press the Publish button to make 
changes take effect or the Preview button to first preview 
changes before sending your website changes live to the 
Internet.

➡ Dimensions: Enter a numerical value in pixels for the 
preferred image dimensions of width and height. 

Leaving one field blank will prevent your product 
thumbnail images from being cropped.

➡ Flags: Product Flags help further promote products by 
placing a visual promotion flag over the product's 
thumbnail image. For Product Flags to appear, select 
the appropriate checkboxes. To learn about Product 
Flags see Chapter 3: Shop Products.

Why can't I see the 'Wish List' or 'Star 
Ratings' elements on my product 
pages?
Both features are optional and may not have been provided 
during your website build. If in doubt contact your account 
manager.



7 Statistics record the 
browsing and buying 
habits of customers. This 
information can then be 
used to better maintain 
your website and shop.

Statistics
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Using statistics to your advantage
Statistics provide you with information about key aspects of 
your website such as page views, order information, popular 
content and so on. The data provided is a simple introduction to 
visitor habits and should be used in conjunction with more 
advanced analytical programs such as Google Analytics™.

The information provided by analytical data should be used to 
ascertain the popularity of pages, making necessary 
adjustments to content in order to increase page views, click 
rates, etc.

We recommend that your in-built Website Statistics be used 
each time you log in to your website Dashboard, and more 
advanced methods of data analysis be used on a weekly or 
monthly basis, depending on your website’s overall traffic.

Section 1

Your Website 
Statistics

In This Section

1. Page Views

2. Most Popular Pages

3. Most popular click-through trails

4. Number of orders

5. Order revenue

6. Products sold

7. Product revenue

8. Adding custom statistics codes to your website 
(e.g. Google Analytics™)

9. What does ‘hits’ on my website mean? How can I 
find how many I have had?
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Page Views
Page views are generated every time a visitor clicks on a menu 
item or opens any page on your website (including when pages 
are refreshed or re-loaded). These numbers will always be 
quite high.

You should notice significant changes to these numbers when 
running advertising campaigns that directs visitors to your 
website.

Most Popular Pages
The most popular pages report displays the page view statistics 
for each different web page of your site in order of popularity.

Your home page will generally be the most popular as most 
visitors will view the home page first.

It is useful to look at the most popular pages report to 
understand what products or information on your site is being 
viewed the most. This can help you to see what the most 
popular content is, or inform updates to your website. For 
example, if a certain page or product is not being viewed as 
much as you would like, it may be because visitors can not find 
it easily. You can try creating a link to it from a prominent place 
on your home page or another popular page to see if that 
improves the amount that it is viewed.

Most popular click-through trails
The click-through trails report shows you the most common 
ways that visitors move through your website. It can indicate 
how many clicks it takes visitors to reach your website goal 
(such as the visitor purchasing a product or sending an enquiry 
form).

Number of orders
The number of orders report shows you how many orders have 
been placed on the site during the selected time frame. It 
includes all orders (manual payment and online payment) 
except the ones that have an order status of 'Fraudulent', or 
'Cancelled'.

Order revenue 
The order revenue report shows the value of orders made on 
the website each day of the selected time frame. It includes all 
orders except where the order status is 'Fraudulent', or 
'Cancelled'.
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Products sold
The products sold report lists all products that have been 
purchased for the selected time frame in order of popularity. 
This report is useful to inform updates to your site and stock list.

Product revenue
The product revenue report shows the amount of income 
generated from each product ordered during the selected time 
frame. The value includes all products from all orders 
regardless of the order status.

Instant reports can be generated for your customer and website 
visitor activities.

Stats Reports available for 7 - 365 days
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Adding custom statistics codes to your 
website (e.g. Google Analytics™)
You can create statistics tracking accounts with a third party 
software (usually online) to monitor the traffic on your website in 
high detail. Once you have created an account with the third 
party software, you will need to add their tracking code to the 
pages on your website. 

You can do this via the custom statistics codes tab.

1. Copy the Google Analytics code from your Google Analytics 
account.

2. Go to Statistics > Custom Statistics Codes.

3. Paste the code into a Tracking code box .

4. Select which parts of your website you would like the code 
to be added to:

➡ The entire website including the shop and checkout:  
The code will be added to every single page that is 
generated by the CMS. Your Google Analytics account will 
contain tracking information for all pages.

➡ Just the shop section: The code will only be added to 
category and product pages.  This enables you to use a 

separate code to track visitors activity as they explore your 
products and categories. 

➡ Just the checkout: The code will only be added to pages 
that the visitor sees as they proceed to make a purchase.  
You can add separate code to these pages to track specific 
‘conversions' of clicks into sales.

➡ Click Save Preferences. Publish your website to update all 
pages with the Google Analytics code.

Add custom tracking code to gain access to comprehensive stats

Add Google Analytics tracking code to your website
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What does ‘hits’ on my website mean? 
How can I find how many I have had?
Wikipedia defines a ‘hit' as the following:

A hit is a request for a file from the web server. The number of 
hits received by a website is frequently cited to assert its 
popularity, but this number is extremely misleading and 
dramatically over-estimates popularity.

A single web-page typically consists of multiple (often dozens) 
of discrete files, each of which is counted as a hit as the page is 
downloaded, so the number of hits is really an arbitrary number 
more reflective of the complexity of individual pages on the 
website than the website's actual popularity.

The total number of visitors or page views provides a more 
realistic and accurate assessment of popularity.

Information on the amount of hits on your site is only available 
in log analysis, you need to contact a member of the support 
team if you require this information.

Please note that the amount of hits doesn't give you good data 
on your sites popularity. It is advisable to look at the number of 
page views and the most popular pages on your site for more 
realistic and quantifiable information on your websites 
popularity.
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